Yippie

Author Topic: Krijg HD-Aux niet aan de praat  (Read 143845 times)

0 Members and 1 Guest are viewing this topic.

Offline jaco

  • HT forum donateur
  • The ultimate HT Forum elite group
  • *******
  • Trade Count: (+25)
  • Posts: 14717
  • Total likes: 147
  • Gender: Male
Re: Krijg HD-Aux niet aan de praat
« Reply #25 on: March 21, 2005, 15:49:33 »
Die momitsu van jou doet naar alle waarschijnlijkheid geen HDCP uitsturen.
Dat is een van de spelers uit de generatie dat het nog niet echt gestandariseerd was. Ik heb ook zo'n soort speler gekocht, en daar zit ook DVI uit op zonder HDCP. Als je die van binnen bekijkt is het een soort van PC DVI uitgangs kaartje wat er gewoon bijgeprikt lijkt te zitten. Die zal hoogst waarschijnlijk gebruik maken van dezelfde signalen uit de MPEG decoder als welke voor SDI gebruikt worden (BT656).

Een Crystalio is ook geen oplossing.. DVI met HDCP in betekent ook dat er DVI met HDCP uit komt, en als je projector dat niet kan dan werkt het ook allemaal niet...

Ik zou eens op het immersive forum gaan zoeken en kijken of iemand DVI-D in en DVI-D uit aan de praat heeft gekregen met de HD-AUX. Dan krijg je als het goed is toch processing van de FLI2300 chip, en geen A/D en D/A conversies.
Je kunt die vraag ook posten, maar als ik me goed herinner zijn er daar wel posts over.

Jaco

Offline PS

Re: Krijg HD-Aux niet aan de praat
« Reply #26 on: March 21, 2005, 16:18:06 »
Jaco,

Zeer bedankt voor deze -ik denk- uiterst nuttige info !
Eigenlijk heb ik dus al mazzel dat ik een speler heb die bij mijn PJ past (de PJ kocht ik het eerst).  :) :)
Het verklaart in elk geval veel !

Later vandaag zal ik aan de gang gaan op het Immersive forum.

Peter
Canon SX50 LCOS
DualHTPC (+ Holo3dII) + XFX 6600GT + TheaterTek + Skystar1 CI SAT-HDTV + MyTheatre,
High-end audioPC + RME-Fireface800 + Foobar2000
2x SVS PB12-Plus + DSP1124P/DEQ2496 + REQWizard, Infinity R90, B&W DM6 XantoS 3000 plus een stereotoren.

Offline PS

Re: Krijg HD-Aux niet aan de praat
« Reply #27 on: March 25, 2005, 10:46:34 »
Om deze thread maar even af te sluiten :

De HD-Aux doet in elk geval "iets", aangezien ik de DVI-D In kan gebruiken. Dit, nadat Frank mij in Emmeloord goed heeft geholpen met het aanpraten dat ik de RGBHV maar gewoon moet gebruiken, wat ik uiteindelijk niet wil, maar er wel voor zorgde dat ik beeld kon krijgen. En dan kun je verder prutsen. Immers, als je helemaal geen beeld hebt weet je niet of het aan de input of aan de output ligt.
Dus maar een prut kabeltje 5BNC-VGA gekocht, en nu kan ik verder.

Overigens kan ik dus inderdaad de Momitsu gewoon door de Holo jagen, waarmee ik wel een uitzondering zal zijn aangaande DVI-In op de Holo. Elders kom ik hierop nog wel terug. Ben er nog laaaang niet. ;)

Iedereen bedankt voor de hulp, Frank in het bijzonder.
Canon SX50 LCOS
DualHTPC (+ Holo3dII) + XFX 6600GT + TheaterTek + Skystar1 CI SAT-HDTV + MyTheatre,
High-end audioPC + RME-Fireface800 + Foobar2000
2x SVS PB12-Plus + DSP1124P/DEQ2496 + REQWizard, Infinity R90, B&W DM6 XantoS 3000 plus een stereotoren.