Yippie

Author Topic: Brommende 'versterker' in actieve subwoofer  (Read 1500 times)

0 Members and 1 Guest are viewing this topic.

Offline belgiansound

Brommende 'versterker' in actieve subwoofer
« on: September 2, 2021, 14:45:35 »
Hallo,

Er zijn al heel veel topics over geweest, maar ik zit er nu ook mee...

Ik heb 2 identieke subwoofers, Piega 1 SUB 1 MK1 tweedehands gekocht. De behuizing is aluminum (niet ideaal voor aardlussen?) en de subs zijn ondertussen al meer dan 20 jaar oud. Alles werkte prima toen ik ze kocht. Ik heb ze echter zojuist aangesloten, en 1 subwoofer heeft een zeer lichte brom die uit de versterker aan de achterkant lijkt te komen. De andere niet. Wanneer ik de 'brommende' aansluit op het stopcontact waar de 'niet brommende' in zit (niet geaard trouwens), heb ik nog altijd een lichte brom. Het is wel erg licht, op 4m in mijn zetel hoor ik het amper. Het stoort mij echter wel :nopompom:

Ze zijn aangesloten zonder enige 'in', dus gewoon subwoofer in het stopcontact.

Wat kan dit zijn? Transfo die los zit in de subwoofer? Toch een aardlus, een los contact of zo?

Aan het stopcontact kan het niet liggen, de netkabel heb ik ook omgewisseld, en toch blijft er uit 1 een brom komen...

PS ik heb de subwoofer ook aangsloten op een stopcontact met en zonder aarding (een oude woning, de originele kringen zijn zonder aarding en de nieuwe met). Brom blijft.
« Last Edit: September 2, 2021, 14:49:20 by belgiansound »

Online PascalP

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+12)
  • Posts: 4651
  • Total likes: 1210
  • Gender: Male
  • I love the HTforum
Re: Brommende 'versterker' in actieve subwoofer
« Reply #1 on: September 2, 2021, 14:47:12 »
Kan zomaar veroorzaakt worden door uitgedroogde condensatoren…
Of ze zelf klakkeloos vervangen, of even contact opnemen met Jossie hier op t forum ;)
Kelder HT 7.4.2: JVC DLA-RS400 - Kingpin VFS270 21:9 - Bryston SP4 + Parasound JC1 - Starke Sound AD4.320 - A*BNB Hypex Ncore NC252MP - 3x MK Sound S300 - 4x MK Sound MP150 - 2x MK Sound S150 - 4x Ken Kreisel DXD-12012 - Oppo UDP-203 CineMike Stufe 2 - Zidoo Z1000 Pro - Apple TV 4K 2021

Offline pameijer

  • This title is for sale, please send me a PM!
  • HT forum donateur
  • HT forum legend group
  • *******
  • Trade Count: (+7)
  • Posts: 2715
  • Total likes: 484
  • Gender: Male
    • Verder in je werk
Re: Brommende 'versterker' in actieve subwoofer
« Reply #2 on: September 2, 2021, 14:52:41 »
Ik denk dat je een klein beetje gelijkstroom in je stroomnet hebt (offset). Een DC blocker is dan de oplossing. Ik had exact hetzelfde en een niet te dure DC blocker van ATL Hifi deed wonderen.
Anthem MRX1120 / Sony UBP-X800M2 / Technics SL2000 / Apple TV 4K en Nvidia Shield en Vero 4K+/ Vu+ Duo2 / LG OLED55C7 / JVC X7900 met iVisions Cinema 4K 260 cm / AVI ADM9.1RS actieve speakers front en center + AVI DM5 rears + 4x Micca M-8C Atmos + Rythmik E15HP sub en héél veel muziek!

Offline belgiansound

Re: Brommende 'versterker' in actieve subwoofer
« Reply #3 on: September 2, 2021, 14:57:53 »
Bedankt beide!

Ik heb Jossie alvast de vraag gesteld of het aan de condensatoren ligt.

Ivm die DC blocker, mocht het aan mijn stroomnet liggen zou de tweede (identieke) subwoofer dan niet hetzelfde probleem moeten hebben?

Offline pameijer

  • This title is for sale, please send me a PM!
  • HT forum donateur
  • HT forum legend group
  • *******
  • Trade Count: (+7)
  • Posts: 2715
  • Total likes: 484
  • Gender: Male
    • Verder in je werk
Re: Brommende 'versterker' in actieve subwoofer
« Reply #4 on: September 2, 2021, 15:31:50 »
Nee, niet persé. Het ene component is er gevoeliger voor dan de ander. Maar als het DC offset is dan is dat ook niet supergoed voor de versterker van je sub, elektronica slijt dan wat sneller.
Anthem MRX1120 / Sony UBP-X800M2 / Technics SL2000 / Apple TV 4K en Nvidia Shield en Vero 4K+/ Vu+ Duo2 / LG OLED55C7 / JVC X7900 met iVisions Cinema 4K 260 cm / AVI ADM9.1RS actieve speakers front en center + AVI DM5 rears + 4x Micca M-8C Atmos + Rythmik E15HP sub en héél veel muziek!

Offline jossie

Re: Brommende 'versterker' in actieve subwoofer
« Reply #5 on: September 2, 2021, 19:53:08 »
Bedankt beide!

Ik heb Jossie alvast de vraag gesteld of het aan de condensatoren ligt.

Ivm die DC blocker, mocht het aan mijn stroomnet liggen zou de tweede (identieke) subwoofer dan niet hetzelfde probleem moeten hebben?
Als de brom uit de module komt is DC inderdaad een mogelijkheid. Niet elke (identieke) trafo is even gevoelig. Daar helpt dan ook geen revisie aan.

Luister goed met je oor bij de woofer of het module of ‘woofer’ brom is.

Ben je in staat de hoogte van de netspanning vast te stellen (meten) ?
Omni !

Offline belgiansound

Re: Brommende 'versterker' in actieve subwoofer
« Reply #6 on: September 2, 2021, 20:11:39 »
Ok, ik heb een behringer micro dus zou de frequentie wel moeten kunnen bepalen.

Het komt echt uit de versterker module, daar hoor ik het geluid het hardst. In de woofers lichter, maar die trillen licht mee natuurlijk.

Offline jossie

Re: Brommende 'versterker' in actieve subwoofer
« Reply #7 on: September 2, 2021, 20:25:24 »
Ok, ik heb een behringer micro dus zou de frequentie wel moeten kunnen bepalen.

Het komt echt uit de versterker module, daar hoor ik het geluid het hardst. In de woofers lichter, maar die trillen licht mee natuurlijk.
Ik bedoel de waarde van de netspanning in Voltjes, niet de toonhoogte in Hertzjes…
Omni !

Offline jslaman

Re: Brommende 'versterker' in actieve subwoofer
« Reply #8 on: September 2, 2021, 20:31:00 »
Ik heb een sub1 mk2 van piega en ook bij deze kon de plate-Amp flink brommen. Een  DC filter van Jossie ertussen gestoken en de brom was hier verdwenen.

Offline belgiansound

Re: Brommende 'versterker' in actieve subwoofer
« Reply #9 on: September 2, 2021, 21:29:09 »
Ah ok de netspanning :tounge2: deze is 230v, 1 fase en een neuter

Offline Ralf67

Re: Brommende 'versterker' in actieve subwoofer
« Reply #10 on: September 2, 2021, 21:47:02 »

neuter = nul (onzijdig )volgens  :google:

Ben wel benieuwd naar her DC filter.
« Last Edit: September 2, 2021, 21:49:46 by Ralf67 »

Offline jossie

Re: Brommende 'versterker' in actieve subwoofer
« Reply #11 on: September 3, 2021, 08:51:36 »
Ah ok de netspanning :tounge2: deze is 230v, 1 fase en een neuter
Heb je gemeten?

230 volt is de nominale waarde, het energiebedrijf mag daar 10% van afwijken tot 253 Volt…

Oudere trafo’s kunnen daar soms niet goed tegen en gaan dan ook mechanisch brommen.
Omni !

Offline pameijer

  • This title is for sale, please send me a PM!
  • HT forum donateur
  • HT forum legend group
  • *******
  • Trade Count: (+7)
  • Posts: 2715
  • Total likes: 484
  • Gender: Male
    • Verder in je werk
Re: Brommende 'versterker' in actieve subwoofer
« Reply #12 on: September 3, 2021, 10:43:21 »
Heb je gemeten?

230 volt is de nominale waarde, het energiebedrijf mag daar 10% van afwijken tot 253 Volt…

Oudere trafo’s kunnen daar soms niet goed tegen en gaan dan ook mechanisch brommen.
Zeker tegenwoordig met al die zonnepanelen en windmolens is er veel meer fluctuatie in de voltages op het stroomnet.
Anthem MRX1120 / Sony UBP-X800M2 / Technics SL2000 / Apple TV 4K en Nvidia Shield en Vero 4K+/ Vu+ Duo2 / LG OLED55C7 / JVC X7900 met iVisions Cinema 4K 260 cm / AVI ADM9.1RS actieve speakers front en center + AVI DM5 rears + 4x Micca M-8C Atmos + Rythmik E15HP sub en héél veel muziek!

Offline belgiansound

Re: Brommende 'versterker' in actieve subwoofer
« Reply #13 on: September 6, 2021, 15:53:59 »
Kan ik dan niet beter direct al mijn aparatuur achter een dergelijke filter plaatsen? Er zijn 2 kringen op de locatie van mijn installatie, ik kan het wattage dus verdelen over de 2 kringen, maar ik heb al zeker:

kring 1
eerste subs (500W)
eindversterker 3de sub (1600W)
Kring 2
tweede sub (500W)
voorversterker (?W)
mini dsp (wel geen transfo, dus mogelijk niet nodig) (?W)
eindversterker voor front+left (600W)
eindversterker voor center (600W)

Dus 1 filter met 2 aansluitingen, en 1 filter met minimaal 3 aansluitigen, 5 indien de mini dsp en voorversterker er ook op moeten.

Of een filter gewoon in de elektriciteitskast kan niet?

Offline pameijer

  • This title is for sale, please send me a PM!
  • HT forum donateur
  • HT forum legend group
  • *******
  • Trade Count: (+7)
  • Posts: 2715
  • Total likes: 484
  • Gender: Male
    • Verder in je werk
Re: Brommende 'versterker' in actieve subwoofer
« Reply #14 on: September 6, 2021, 16:46:54 »
Kan ik dan niet beter direct al mijn aparatuur achter een dergelijke filter plaatsen? ...

Ik denk dat dat wel kan. Heb het zelf niet geprobeerd vanwege ruimtegebrek achter mijn TV-meubel. Als de "vervuiler" dan maar niet achter het filter zit, maar dat hoor je gauw genoeg lijkt mij. Maar eerst moet je dan wel zo'n DC blocker hebben  :sigh:
Anthem MRX1120 / Sony UBP-X800M2 / Technics SL2000 / Apple TV 4K en Nvidia Shield en Vero 4K+/ Vu+ Duo2 / LG OLED55C7 / JVC X7900 met iVisions Cinema 4K 260 cm / AVI ADM9.1RS actieve speakers front en center + AVI DM5 rears + 4x Micca M-8C Atmos + Rythmik E15HP sub en héél veel muziek!

Offline belgiansound

Re: Brommende 'versterker' in actieve subwoofer
« Reply #15 on: September 28, 2021, 16:23:31 »
Ik ben nog in beraad over het brommen. Ik heb het even laten 'bezinken', en uiteindelijk stoort het mij nu al niet meer. 'in operatie' stoort het helemaal niet, je hoort het niet echt wanneer er muziek speelt, enkel wanneer alles uit staat.

Wat me wel opvalt, hij wordt vrij warm, terwijl m'n andere subwoofer ook altijd 'aan' staat maar niet warm wordt. Ik ben aan het kijken om een eenvoudige stekkerblok te kopen waarbij alles 'aan' gaat wanneer mijn voorversterker aangaat, zo spaar ik ook op spaarstroom verbruik, en bromt hij uiteraard ook niet meer.

Ik heb wel uit nieuwsgierigheid, en omdat de roosters 'plat' waren geduwd en ik ze weer mooi in vorm wou krijgen, hem ook eens open gemaakt om te kijken wat er nu juist in zit. De versterker ziet er mooi gebouwd uit, stevige condensatoren en voeding. De drivers, die zijn vrij licht eigenlijk. Een Peerless XLS 10 (269 SWR 51 147 nx alp 4l) en een passieve radiator van maar 10" (wat mij verbaast, normaal heb je een maatje groter nodig of 2 stuks). Gelukkig heb ik 2 subwoofers :hehe:

Er is wel geen ringtransfo, terwijl ik had gelezen dat vooral dat type last heeft van brommen.

Trouwens ook wel raar dat er 2 soorten roosters waren, de kant van de passieve radiator had veel grotere openingen dan de kant van de woofer. Ze zagen er allebei wel origineel uit, lijkt mij ook moeilijk om na te maken. Wel opvallend...

Hier zijn de foto's:

« Last Edit: September 28, 2021, 16:26:50 by belgiansound »

Offline Kingpin

  • Highly esteemed member group
  • *******
  • Trade Count: (+2)
  • Posts: 9327
  • Total likes: 916
  • Gender: Male
  • Just An Ordinary Member
    • StreamingPlaza
Re: Brommende 'versterker' in actieve subwoofer
« Reply #16 on: September 28, 2021, 16:52:14 »
Nu je het toch los heb liggen kun je ook goed horen of het inderdaad uit de trafo komt.
Let wel op de spanning die daarop staat !!
Mainset : Kingpin TVC Preamplifier, Kingpin Tripath Amplifier, Logitech Squeezebox Touch, Kingpin Touch LiPo Power Supply, Metrum NOS DAC Quad, Kingpin Metrum Power Supply, MiniDSP DDRC-22D, Kingpin miniDSP Power Supply, Kingpin Power Distribution System, Audio Physic Brilon 2.0, Audio Physic Luna I, Apogee Wyde Eye, Copulare Zonal Rack

Offline belgiansound

Re: Brommende 'versterker' in actieve subwoofer
« Reply #17 on: September 28, 2021, 17:24:24 »
Ja heb ik gedaan, het kwam effectief uit de versterker, ik heb het overleefd maar ben er vooralsnog niet veel wijzer door geworden.

Offline pameijer

  • This title is for sale, please send me a PM!
  • HT forum donateur
  • HT forum legend group
  • *******
  • Trade Count: (+7)
  • Posts: 2715
  • Total likes: 484
  • Gender: Male
    • Verder in je werk
Re: Brommende 'versterker' in actieve subwoofer
« Reply #18 on: September 28, 2021, 17:42:03 »
Ik zou het er niet bij laten ook al stoort het je niet. Elektronica slijt ook en sneller op deze manier. Zonde van je versterker!
Anthem MRX1120 / Sony UBP-X800M2 / Technics SL2000 / Apple TV 4K en Nvidia Shield en Vero 4K+/ Vu+ Duo2 / LG OLED55C7 / JVC X7900 met iVisions Cinema 4K 260 cm / AVI ADM9.1RS actieve speakers front en center + AVI DM5 rears + 4x Micca M-8C Atmos + Rythmik E15HP sub en héél veel muziek!

Offline jossie

Re: Brommende 'versterker' in actieve subwoofer
« Reply #19 on: September 29, 2021, 12:02:21 »
Heb je een energie verbruiksmeter? Dan kun je het basisverbruik van de modules vergelijken. Mogelijk bromt de tweede omdat hij (veel) meer basisverbruik heeft. Dan is de ruststroom wellicht ontspoort, beter niet zo laten…


Wat noem jij vrij warm? 50 graden?
Omni !

Offline belgiansound

Re: Brommende 'versterker' in actieve subwoofer
« Reply #20 on: September 29, 2021, 12:20:49 »
Ik heb geen energie verbruikmeter jammer genoeg. Is eerder rond de 40 graden, iets warmer dan het babybadje voor mijn zoon

Offline jossie

Re: Brommende 'versterker' in actieve subwoofer
« Reply #21 on: September 29, 2021, 15:47:27 »
Ik heb geen energie verbruikmeter jammer genoeg. Is eerder rond de 40 graden, iets warmer dan het babybadje voor mijn zoon
Subversterkers hebben meestal weinig ruststroom, dus koud in rust. Dit model heeft een fiks koelblok, dan wordt er wel 50 Watt verstookt schat ik zo…
Omni !