Author Topic: HK Receiver - Marmitek Megaview - Benq Beamer functioneert niet  (Read 865 times)

0 Members and 1 Guest are viewing this topic.

Offline Henk123456

Voor mijn eerste (budget) setup heb ik een aantal tweedehands zaken gekocht. Wellicht niet top of the bill, maar desalniettemin zou het uitstekend moeten voldoen voor mijn toepassingen.

Mijn receiver is de Harman Kardon AVR158. Hierop heb ik aangesloten: Apple TV en een Sony BDP-S1700 Bluray speler. De beamer is een Benq MH-750

Omdat een nette directe HDMI-verbinding tussen de receiver en de beamer niet mogelijk is, heb ik een Marmitek Megaview 63 aangeschaft. Deze heb ik eerst een avond geprobeerd op de TV in de woonkamer met 20 meter Cat5E kabel ertussen; het heeft de hele avond probleemloos gedraaid.

Vandaag heb ik een testsetup gemaakt met de receiver en de beamer, die een aparte installatie vormen t.o.v. de woonkamer. Dat viel wat tegen; als ik de receiver rechtstreeks via HDMI aansluit op de beamer dan functioneert het, maar als ik het via de Megaview doe (met diezelfde 20m kabel ertussen) dan blijft de beamer 'geen signaal' aangeven. Om het te testen heb ik die installatie met de Megaview ook aangesloten op een PC monitor; hier flitste de melding 'source: HDMI' op het scherm alsof het eerst wl signaal ontvangt, en het direct daarna wegvalt. Dit blijft zich herhalen met een interval van ongeveer 2 seconden.

Omdat dit dus niet werkt, heb ik een aantal andere combinaties geprobeerd. Mij viel op dat wanneer ik de Apple TV rechtstreeks op de Marmitek aansluit, deze wl werkt op zowel de beamer als de PC monitor. Hiermee heb ik de Harman Kardon receiver er dus tussenuit gehaald.

Met mijn beperkte kennis van de diverse system, zou ik denken dat er een systeem aan staat waardoor het signaal via de Megaview verstoord wordt. Iets van ARC of zo. Heeft iemand enig idee wat deze storing kan veroorzaken? Tips waar ik op moet letten?
« Last Edit: August 29, 2021, 21:29:12 by Henk123456 »