Hulp gevraagd: problemen na Juni 2021 update windows 10

Started by sandervg, June 11, 2021, 20:25:46

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

sandervg

Het is uitkijken geblazen met de juni updates van Windows 10. Ze zijn gisteren ge├»nstalleerd (zijn verplichte updates) en vandaag mijn computer opgestart. Resultaat: je startmenu en taakbalk zijn terug gezet naar de standaard, alle snelkoppelingen in verkenner werken niet meer, alle wachtwoorden in chrome zijn weg, standaard apps zijn teruggezet, alle windows instellingen zijn teruggezet (zoals resolutie etc. etc.), documenten is leeg etc. etc.  Gelukkig is de data fysiek nog wel op de harde schijf, maar wat een rotzooi heeft windows er dit keer weer eens van gemaakt  :(. Het betreft de volgende updates: KB 5003637, KB 5003254 en KB 890830. Ik weet niet welke de ellende veroorzaakt, maar ik ben nu aan het proberen of het deinstalleren van deze updates het issue oplost.

EDIT: verwijderen van de updates geeft helaas geen zin... lost het probleem niet op. Elke keer als je windows start zijn al je wijzigingen weer verloren... om een punthoofd van te krijgen!

Iemand enig idee hoe ik een echte roll back kan doen? Ik mag toch aannemen dat windows een herstelpunt aanmaakt voor ze updates installeren of zo?
Stereo: Audio Note - 47 Labs - Auralic - Pel
HT: JVC - WLM - Velodyne - Arcam - Meridian

Jazzman

Ook hier alle updates binnen op 2 Windows 10 machines, op beide machines geen enkele issues..
Versterker ThivanLabs Gold Lion 805A SACD speler Yamaha CD-S3000 Streamer Aurender X100L DAC Ayre Acoustics QB-9 DSD
Audiorack Bassocontinuo Lyra 2.1 XL4 Cerbero Black Luidsprekerkabel AudioQuest Rocket 88 (Demo)
Stroomvoorziening AudioQuest Blizzard XTRM - Audes ST-900 Power Conditioner
Luidsprekers Spatial Europe No7 MKII

sandervg

Wat kan er bij mij zijn mis gegaan?

EDIT: ellende is groter dan ik had gedacht: echt ALLE instellingen zijn terug gezet. Als je bv. outlook start, kun je opnieuw alle email adressen gaan instellen, cloudstation (van Synology) is ontkoppeld, Lightroom vind z'n catalogus niet meer. Het lijkt of elke applicatie denkt dat ie net opnieuw geinstalleerd is. Alsof alle app data verdwenen is

EDIT 2: Er is blijkbaar een TEMP user aangemaakt. Ik deze deze ook bij de c:\gebruikers\ staan. Maar (gelukkig) staat m'n eigen profiel er ook nog bij. Hoe zorg ik nu weer dat mijn 'oude' profiel gebruikt wordt?
Stereo: Audio Note - 47 Labs - Auralic - Pel
HT: JVC - WLM - Velodyne - Arcam - Meridian

james_bond

Kun je niet meer terug na een eerdere datum met systeemherstel?
HT: Epson EH-TW9300, Epson EH-TW3200, DENON AVR-X6700H, Onkyo HT-S9405THX, 2 paar Translator Heliodoor, Translator Center 12, Dune Solo 4K,Apple TV 4K, Projecta Tensioned Elpro RF Electrol 122inch (zichtmaat 270 cm x 152 cm), Zyxel NAS540.

sandervg

Quote from: james_bond on June 11, 2021, 21:32:25
Kun je niet meer terug na een eerdere datum met systeemherstel?
Nee, systeemherstel stond bij mij blijkbaar uit (kom ik nu achter)
Stereo: Audio Note - 47 Labs - Auralic - Pel
HT: JVC - WLM - Velodyne - Arcam - Meridian

sandervg

Probleem opgelost  :pompom:

Voor wie hetzelfde probleem heeft: komt dus omdat het profiel corrupt raakt en je daarna met een TEMP profiel inlogt. De oplossing is hier goed beschreven:
https://www.tenforums.com/tutorials/48012-fix-youve-been-signed-temporary-profile-windows-10-a.html

Daarna nog het probleem moeten fixen dat de windowsknop het niet meer deed. Daar gaf deze site een goede oplossing voor:
https://answers.microsoft.com/nl-nl/windows/forum/windows_10-start/start-menu-wordt-niet-weergegeven-of-werkt-niet/62547e0c-1c0b-45c6-8063-f56d06de3219?tm=1439371978536

@james-bon en jazzman, dank voor het meedenken!
Stereo: Audio Note - 47 Labs - Auralic - Pel
HT: JVC - WLM - Velodyne - Arcam - Meridian

ajbeefde

Quote from: Jazzman on June 11, 2021, 20:35:49
Ook hier alle updates binnen op 2 Windows 10 machines, op beide machines geen enkele issues..

hier idem
Denon AV Receiver AVR-X4500H, Denon DCD-1600NE,KEF R5, Kef IQ10, Kef model 100, REL Sub, Sony UBP-X800M2, LG OLED55C8PLA, Rega P3, Siltech, Supra, AQ Forest HDMI

Lucky.L

Focal Sopra No2,Lyngdorf TDAI 3400,Canare 4S11,  Samsung 65QN85A.,Mede8er med600x3d,Panasonic DMP-UB 700 ,  Samsung HW-Q900A

WDitters

Dito.. Nul issues...

Sent from my SM-N986B using Tapatalk

Head-Fi: Focal Stellia (closed) / Meze Elite (open) / ZMF Verite (closed) / T+A Solitaire T (wireless)
Head-Source/Amp: Questyle CMA Fifteen / Naim Uniti Atom Headphone Edition / Naim Uniti Core / Shanling M3 Ultra
Head-Cabling: Forza Audioworks Noir HPC Mk2 (4.4) / Moon Audio Silver Dragon (4.4) / Viking Weave (Skedra) Uruz (4.4) / Crystal Cranium & Coffee Cranium (4.4 & miniXLR) / Oyaide d+ Class A USB
Other: Naim Mu-So 2nd gen / Naim Mu-So Qb 2nd gen

i2Paq

Quote from: sandervg on June 11, 2021, 20:38:01
Wat kan er bij mij zijn mis gegaan?

EDIT: ellende is groter dan ik had gedacht: echt ALLE instellingen zijn terug gezet. Als je bv. outlook start, kun je opnieuw alle email adressen gaan instellen, cloudstation (van Synology) is ontkoppeld, Lightroom vind z'n catalogus niet meer. Het lijkt of elke applicatie denkt dat ie net opnieuw geinstalleerd is. Alsof alle app data verdwenen is

EDIT 2: Er is blijkbaar een TEMP user aangemaakt. Ik deze deze ook bij de c:\gebruikers\ staan. Maar (gelukkig) staat m'n eigen profiel er ook nog bij. Hoe zorg ik nu weer dat mijn 'oude' profiel gebruikt wordt?

Dit heb ik bij een eerdere update van Windows 10 bij mijn vader ook meegemaakt.

Oplossing was inderdaad wel een klusje, zoals dat in de door jou gevonden oplossingen.

Woonkamer: Linn Majik DSM/2, Cambridge CXUHD, Dual 731Q, SoundStone 2x16.5
Playground: Marantz PM7000, B&W DM70