Yippie

Author Topic: Spoed iemand nodig die met een upgrade kan helpen  (Read 1534 times)

0 Members and 1 Guest are viewing this topic.

Online J.A.F._Doorhof

  • All your base are belong to us / JonDoe297
  • Owner
  • Forever Addicted
  • *
  • Trade Count: (+12)
  • Posts: 69508
  • Total likes: 2452
  • Gender: Male
  • Tja, je hebt van die dagen
    • J.A.F._Doorhof
Spoed iemand nodig die met een upgrade kan helpen
« on: March 15, 2021, 14:04:33 »
De momenten van traagheid kunnen liggen aan de PHP versie
Deze kan geüpdate worden als we het forum naar de nieuwste versie upgraden. Gezien er wat dingen veranderd zijn durf ik dat niet zelf te doen.

Wie kan ons daarmee eenmalig helpen
www.hometheater.nl   /   ISF & HAA certified
Custom installer

Volledige ISF calibraties inclusief HDR en 4K.

Offline i2Paq

  • Highly esteemed member group
  • *******
  • Trade Count: (0)
  • Posts: 3096
  • Total likes: 1153
  • Gender: Male
  • Bij een ander klinkt het nooit zoals thuis
Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #1 on: March 15, 2021, 14:09:06 »
Frank,

Dit is niet iets wat je "even" doet.

Ik zou echt wat geld investeren en het door een Pro laten doen. Zo heb je tevens zekerheid en "garantie".

Waarom denk je dat het de PHP is?

Succes!

Woonkamer: Linn Majik DSM/2, Cambridge CXUHD, Dual 731Q, SoundStone 2x16.5
Playground: Marantz PM7000, B&W DM70

Online J.A.F._Doorhof

  • All your base are belong to us / JonDoe297
  • Owner
  • Forever Addicted
  • *
  • Trade Count: (+12)
  • Posts: 69508
  • Total likes: 2452
  • Gender: Male
  • Tja, je hebt van die dagen
    • J.A.F._Doorhof
Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #2 on: March 15, 2021, 14:14:11 »
Omdat dit me net door de pro is verteld namelijk onze hoster ;) maar snap je bezorgdheid ;)

En hun begeleiden het ook.
Dus ik zoek nu iemand die er net meer kaas van heeft gegeten dan ik. De PHP upgrades doen hun zelf
« Last Edit: March 15, 2021, 14:18:15 by J.A.F._Doorhof »
www.hometheater.nl   /   ISF & HAA certified
Custom installer

Volledige ISF calibraties inclusief HDR en 4K.

Offline jazzy

Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #3 on: March 15, 2021, 14:52:42 »
Ik wil graag meedenken Frank.

Edit: Dat gezegd hebbende ben ik wel benieuwd naar de probleemanalyse en waarom de hoster denkt dat dit met een upgrade van php verholpen is. Want het klinkt als domweg iets proberen omdat ze ook niet weten wat er aan de hand is. Maar dat terzijde. :)
« Last Edit: March 15, 2021, 14:53:49 by jazzy »
Woonkamer: Yamaha RX-V4A - B&W DM630 - B&W HTM62 - Canare 4S11 - Quad L-series 12" sub - Sony KD-65XF9005
Kantoor: SMSL AD18 - Beovox CX100 - JBL SUB138 - RPi4 Pimoroni DAC - Sony PS-FL1

Online J.A.F._Doorhof

  • All your base are belong to us / JonDoe297
  • Owner
  • Forever Addicted
  • *
  • Trade Count: (+12)
  • Posts: 69508
  • Total likes: 2452
  • Gender: Male
  • Tja, je hebt van die dagen
    • J.A.F._Doorhof
Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #4 on: March 15, 2021, 15:07:43 »
Ze gaven aan dat de PHP logs op die momenten vol stonden met fouten en dat die nog op een oude versie draait.
www.hometheater.nl   /   ISF & HAA certified
Custom installer

Volledige ISF calibraties inclusief HDR en 4K.

Offline jazzy

Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #5 on: March 15, 2021, 15:09:09 »
Ze gaven aan dat de PHP logs op die momenten vol stonden met fouten en dat die nog op een oude versie draait.
En waarom veroorzaakt dat op bepaalde momenten time-outs na 60 seconden?
Woonkamer: Yamaha RX-V4A - B&W DM630 - B&W HTM62 - Canare 4S11 - Quad L-series 12" sub - Sony KD-65XF9005
Kantoor: SMSL AD18 - Beovox CX100 - JBL SUB138 - RPi4 Pimoroni DAC - Sony PS-FL1

Online J.A.F._Doorhof

  • All your base are belong to us / JonDoe297
  • Owner
  • Forever Addicted
  • *
  • Trade Count: (+12)
  • Posts: 69508
  • Total likes: 2452
  • Gender: Male
  • Tja, je hebt van die dagen
    • J.A.F._Doorhof
Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #6 on: March 15, 2021, 15:14:00 »
Geen idee. Maar als ze bij de hoster aangeven dat het hoogstwaarschijnlijk daarmee opgelost kan worden. Lijkt sowieso een upgrade me niet verkeerd
www.hometheater.nl   /   ISF & HAA certified
Custom installer

Volledige ISF calibraties inclusief HDR en 4K.

Offline jazzy

Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #7 on: March 15, 2021, 15:17:02 »
Ik bewonder je optimisme. :)
Woonkamer: Yamaha RX-V4A - B&W DM630 - B&W HTM62 - Canare 4S11 - Quad L-series 12" sub - Sony KD-65XF9005
Kantoor: SMSL AD18 - Beovox CX100 - JBL SUB138 - RPi4 Pimoroni DAC - Sony PS-FL1

Offline i2Paq

  • Highly esteemed member group
  • *******
  • Trade Count: (0)
  • Posts: 3096
  • Total likes: 1153
  • Gender: Male
  • Bij een ander klinkt het nooit zoals thuis
Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #8 on: March 15, 2021, 15:25:02 »
Welke versie MySQL draait er?

Welke versie PHP en naar welke moet je toe?

Wat voor server is het en hoeveel geheugen?

Is het shared hosting, zo ja; wat draait er nog meer op en zitten deze elkaar niet in de weg qua resources?
« Last Edit: March 15, 2021, 15:25:53 by i2Paq »

Woonkamer: Linn Majik DSM/2, Cambridge CXUHD, Dual 731Q, SoundStone 2x16.5
Playground: Marantz PM7000, B&W DM70

Offline WickedGame

  • The ultimate HT Forum elite group
  • ********
  • Trade Count: (+10)
  • Posts: 10454
  • Total likes: 156
  • Gender: Male
  • Enjoy The Music!!
    • Wicked's Parkview Stereo Journey
Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #9 on: March 15, 2021, 15:26:41 »
Is het dan niet een idee om te kijken wat het met zich meebrengt om überhaupt ook het forum naar een nieuwe versie te brengen? Versie 2.0.15 dateert alweer van 2017 en 2.0.18 (huidige) heeft o.a. ook ondersteuning van de nieuwere versies van PHP.

Ik weet niet wat het met zich meebrengt uiteraard om dit te doen, maar mogelijk dat het een met het ander ook te maken heeft.

Offline i2Paq

  • Highly esteemed member group
  • *******
  • Trade Count: (0)
  • Posts: 3096
  • Total likes: 1153
  • Gender: Male
  • Bij een ander klinkt het nooit zoals thuis
Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #10 on: March 15, 2021, 15:29:14 »
Is het dan niet een idee om te kijken wat het met zich meebrengt om überhaupt ook het forum naar een nieuwe versie te brengen? Versie 2.0.15 dateert alweer van 2017 en 2.0.18 (huidige) heeft o.a. ook ondersteuning van de nieuwere versies van PHP.

Ik weet niet wat het met zich meebrengt uiteraard om dit te doen, maar mogelijk dat het een met het ander ook te maken heeft.

Er lijken een hoop mod's in te zitten en de vraag is of deze ge-udate kunnen worden naar de nieuwe versie.

Open source is leuk, totdat je moet updaten.
Zeker in dit geval, de mod's worden niet actief ge-update.
« Last Edit: March 15, 2021, 15:30:56 by i2Paq »

Woonkamer: Linn Majik DSM/2, Cambridge CXUHD, Dual 731Q, SoundStone 2x16.5
Playground: Marantz PM7000, B&W DM70

Offline WickedGame

  • The ultimate HT Forum elite group
  • ********
  • Trade Count: (+10)
  • Posts: 10454
  • Total likes: 156
  • Gender: Male
  • Enjoy The Music!!
    • Wicked's Parkview Stereo Journey
Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #11 on: March 15, 2021, 15:31:43 »
Er lijken een hoop mod's in te zitten en de vraag is of deze ge-udate kunnen worden naar de nieuwe versie.

Open source is leuk, totdat je moet updaten.

Doel je op de mods die hier zijn geïmplementeerd? Of op de versie 2.0.18? Want ik mag aannemen dat de upgrade van 2.0.15 naar 2.0.18 dan wel mogelijk is. Tenzij er uiteraard hier op het htforum een aantal mods zijn losgelaten, dan is het upgrade traject begrijpelijkerwijs een stuk lastiger.

Offline jazzy

Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #12 on: March 15, 2021, 15:34:49 »
Is het dan niet een idee om te kijken wat het met zich meebrengt om überhaupt ook het forum naar een nieuwe versie te brengen? Versie 2.0.15 dateert alweer van 2017 en 2.0.18 (huidige) heeft o.a. ook ondersteuning van de nieuwere versies van PHP.

Zoals ik de vraag begrijp is dit ook precies de bedoeling. Als wij SMF updaten kan de hoster php updaten naar een nieuwere versie.

Wat mijn voorkeur zou hebben is een server waarop we een kopie van het forum kunnen installeren en daar de updates uitvoeren in test. Zowel de 10-15 mods als SMF zelf. Dat levert een draaiboek op wat we vervolgens in productie kunnen uitvoeren.

Welke versie MySQL draait er?

Welke versie PHP en naar welke moet je toe?

Wat voor server is het en hoeveel geheugen?

Allemaal terechte vragen die zeker beantwoord moeten worden, maar laten we op het openbare deel maar wat terughoudend zijn met versienummers met allerlei vulnerabilities. :)
Woonkamer: Yamaha RX-V4A - B&W DM630 - B&W HTM62 - Canare 4S11 - Quad L-series 12" sub - Sony KD-65XF9005
Kantoor: SMSL AD18 - Beovox CX100 - JBL SUB138 - RPi4 Pimoroni DAC - Sony PS-FL1

Offline i2Paq

  • Highly esteemed member group
  • *******
  • Trade Count: (0)
  • Posts: 3096
  • Total likes: 1153
  • Gender: Male
  • Bij een ander klinkt het nooit zoals thuis
Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #13 on: March 15, 2021, 15:38:28 »
Zoals ik de vraag begrijp is dit ook precies de bedoeling. Als wij SMF updaten kan de hoster php updaten naar een nieuwere versie.

Wat mijn voorkeur zou hebben is een server waarop we een kopie van het forum kunnen installeren en daar de updates uitvoeren in test. Zowel de 10-15 mods als SMF zelf. Dat levert een draaiboek op wat we vervolgens in productie kunnen uitvoeren.

Ik heb een VPS, en een testdomein met recente MySQL (5.7.32) en PHP (7.4.13 / 8.0.0). Die mogen gebruikt worden.

Ik wil best wel helpen, dat moge duidelijk zijn.

Quote
Allemaal terechte vragen die zeker beantwoord moeten worden, maar laten we op het openbare deel maar wat terughoudend zijn met versienummers met allerlei vulnerabilities. :)

Eens, maar hoe kunnen we dit uit het zicht bespreken?

Misschien even een "update" forum aanmaken waarin "deskundigen" zich kunnen buigen over deze zaak?
« Last Edit: March 15, 2021, 15:49:18 by i2Paq »

Woonkamer: Linn Majik DSM/2, Cambridge CXUHD, Dual 731Q, SoundStone 2x16.5
Playground: Marantz PM7000, B&W DM70

Offline jazzy

Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #14 on: March 15, 2021, 17:06:14 »
De momenten van traagheid kunnen liggen aan de PHP versie
Deze kan geüpdate worden als we het forum naar de nieuwste versie upgraden. Gezien er wat dingen veranderd zijn durf ik dat niet zelf te doen.
Even hier naar terug. In de systeemeisen voor SMF zie ik nergens dat 2.0.15 of 2.0.18 andere versies van php ondersteunen. Welke versie van php wil men dan installeren en waaruit blijkt dat onze forumsoftware eerst bijgewerkt moet worden?

Update: Never mind, net dit gelezen: https://custom.simplemachines.org/upgrades/index.php?action=upgrade;file=smf_patch_2.0.18.tar.gz;smf_version=2.0.17
« Last Edit: March 15, 2021, 17:08:30 by jazzy »
Woonkamer: Yamaha RX-V4A - B&W DM630 - B&W HTM62 - Canare 4S11 - Quad L-series 12" sub - Sony KD-65XF9005
Kantoor: SMSL AD18 - Beovox CX100 - JBL SUB138 - RPi4 Pimoroni DAC - Sony PS-FL1

Online J.A.F._Doorhof

  • All your base are belong to us / JonDoe297
  • Owner
  • Forever Addicted
  • *
  • Trade Count: (+12)
  • Posts: 69508
  • Total likes: 2452
  • Gender: Male
  • Tja, je hebt van die dagen
    • J.A.F._Doorhof
Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #15 on: March 15, 2021, 17:33:59 »
5.14 is er nu volgens mij
Hij zou naar 7 moeten.
www.hometheater.nl   /   ISF & HAA certified
Custom installer

Volledige ISF calibraties inclusief HDR en 4K.

Offline VlisChris

Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #16 on: March 15, 2021, 18:25:54 »

Eens, maar hoe kunnen we dit uit het zicht bespreken?

Groepsgesprek whatsapp is simpel snel en redelijk privé zou ik zeggen ;)
De groeten.

Offline toetertje

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (0)
  • Posts: 827
  • Total likes: 231
  • I love the HTforum
Re: Spoed iemand nodig die met een upgrade kan helpen
« Reply #17 on: March 15, 2021, 20:14:33 »
Ik zou het niet via EncroChat doen.  :D