Author Topic: NAD C390dd  (Read 5492 times)

0 Members and 1 Guest are viewing this topic.

Offline GJBOER

NAD C390dd
« on: December 25, 2020, 09:56:38 »
Kent iemand het probleem bij de NAD C390dd dat vanaf de standby stand bij het aanzetten wel het rode lichtje verandert in blauw maar dat de display niets geeft en ook de versterker niks doet? Terwijl daarna het apparaat niet terug kan keren in de standby stand, lichtje blijft blauw ondanks indrukken. Ra ra.

Offline Dura

Re: NAD C390dd
« Reply #1 on: December 25, 2020, 10:52:25 »
Ik speel er al 6 jaar mee en dit heb ik nooit gezien.
Wel dat, als je 'm na het uitzetten te snel weer aan zet, dan geeft ie een foutmelding.
Stekker eruit en weer opnieuw opstarten, wat gebeurt er dan?
NAD C390DD met Bluos module  > Harbeth P3ESR, SVS 3000 micro, Nvidia Shield, Panasonic 42' plasma. Simpel, net zoals ikzelf.

Offline GJBOER

Re: NAD C390dd
« Reply #2 on: January 1, 2021, 18:03:40 »
Dank voor je antwoord. Stroom eraf en opnieuw beginnen helpt geen zier. Helaas heb ik dit probleem regelmatig. Soms doet ie het weer gewoon.
Inmiddels heeft mijn zoektocht naar dit probleem al een beetje resultaat opgeleverd. Elders vond ik dat het probleem oplosbaar is door het vervangen van bepaalde condensatoren.
Niet dat ik dat zelf kan, maar misschien vind ik een goede electronicus om dit te doen.

Offline Dura

Re: NAD C390dd
« Reply #3 on: January 1, 2021, 23:16:30 »
Neem eens contact op met audioservice punt NL (iedere keer als ik hier flink tijd besteed aan een uitgebreide post en er staat n link in naar een niet-donateur verdwijnt de hele post). n keer mee te maken gehad, lleek me een integer en bekwaam bedrijf, maar n=1.
NAD C390DD met Bluos module  > Harbeth P3ESR, SVS 3000 micro, Nvidia Shield, Panasonic 42' plasma. Simpel, net zoals ikzelf.

Offline Nexterday

Re: NAD C390dd
« Reply #4 on: January 2, 2021, 21:41:02 »
Ik heb in het verleden ook een C390 gehad en herken dit probleem. LED blauw, binnenin gaan er ook een paar LEds aan, maar verder niets. Uit/aanzetten met de schakelaar op de achterkant verhielp het dan tijdelijk... uiteindelijk via Audioservice in Elst laten maken. Iets met de voeding was dat.
Music is the answer.

Offline Jewe1976

  • Junior member
  • **
  • Trade Count: (0)
  • Posts: 51
  • Total likes: 3
  • Gender: Male
  • I love the HTforum
Re: NAD C390dd
« Reply #5 on: October 31, 2021, 19:17:10 »
Ik heb in het verleden ook een C390 gehad en herken dit probleem. LED blauw, binnenin gaan er ook een paar LEds aan, maar verder niets. Uit/aanzetten met de schakelaar op de achterkant verhielp het dan tijdelijk... uiteindelijk via Audioservice in Elst laten maken. Iets met de voeding was dat.

Was dit een dure operatie? Ik heb een nar C390dd met hetzelfde defect in de berging staan.
Hegel h390 | Stirling broadcast bbc ls3/6 | ogat speakerkabel |mac mini |
Art speak stekkerblok, netkabel en coax kabel