Author Topic: Internet werkt niet via Lan wel via Wifi?  (Read 1580 times)

0 Members and 1 Guest are viewing this topic.

Offline VANZOMERENG

Internet werkt niet via Lan wel via Wifi?
« on: June 8, 2020, 00:00:16 »
Vraagje ?  (met vraagtekens anders begint Chansig weer te zeiken)

Internet via Wifi gaat prima maar bedraad op dezelfde router, werkt internet niet.
Bij openen van een Webpagina, duurt dit zeer traag maar ook zeer vaak de melding m.b.t. host niet gevonden.
Via Configuratiescherm verwijst de status gewoon naar "Verbonden"
Windows probleem-oplosser bood geen soelaas.
Verschillende kabels en poorten geprobeerd maar ook dit bood geen uitkomst.

Wie weet raad?   
Luidsprekers: B&W 702S2, Amp: Rotel RA-1592, DVD: Denon DVD-3800BD, Streamer/Dac: Pioneer N70-A, Koptelefoon: AKG-701

Online Sjaak_Banaan

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #1 on: June 8, 2020, 00:26:00 »
Heb je meer informatie?

Heb je een modem van je provider en daar zelf een router achter gezet of...? Welke router heb je en wat heb je precies gedaan?
Heb je meerdere computers, bijvoorbeeld ook een laptop zodat je zeker weer dat het in je router of pc zit?
Zijn je stuurprogramma's bijgewerkt van je netwerkkaart?

Toen wij nog Ziggo hadden heeft het bij ons wel eens groot verschil gemaakt door een andere DNS te gebruiken, bijvoorbeeld 8.8.8.8 of 8.8.4.4, dat zou je eens kunnen proberen.

Waarom trouwens niet internetten via wifi als dat wel goed werkt?
Klipsch RF-83 • Klipsch RF-82 • Klipsch RB-81 • Klipsch RC-64 • Klipsch RS-62 II • Klipsch R-115SW • XTZ Cinema 3x12 • Marantz SR7013 • Marantz UD7007 • Sony KDL-55HX850 • Epson TW6000 • 3m DIY screen

:D Bouw HT in kelder :D

Offline Jack_D

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #2 on: June 8, 2020, 12:43:13 »
Sluit hem eens aan op een internet/router bij iemand anders.
Op pak een andere pc/labtop en sluit deze aan op jouw router via kabel.Dan weet je of het aan jouw router of aan jouw computer ligt. tenzij je echt veel pech hebt en beide niet meer fris zijn, maar die kans acht ik heel klein :D


Offline chansig

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #3 on: June 8, 2020, 12:49:54 »
Vraagje ?  (met vraagtekens anders begint Chansig weer te zeiken)

Internet via Wifi gaat prima maar bedraad op dezelfde router, werkt internet niet.
Bij openen van een Webpagina, duurt dit zeer traag maar ook zeer vaak de melding m.b.t. host niet gevonden.
Via Configuratiescherm verwijst de status gewoon naar "Verbonden"
Windows probleem-oplosser bood geen soelaas.
Verschillende kabels en poorten geprobeerd maar ook dit bood geen uitkomst.

Wie weet raad?

 :D

Was een grapje. Maar de sfeer is ietwat gespannen in de wereld. Dus sorry.

Helaas ook geen antwoord op je vraag.

Gr. Hans
Dutch & Dutch 8M, 1x Rythmik F12, akoestische aanpassingen, BACCH software en het onmisbare REW.

Offline HJ2

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #4 on: June 8, 2020, 15:48:11 »
Hans, je bedoelt: ' Vraagje' hoeft niet met een vraagteken, want het is geen vraag of het een vraagje is (?)  :clapping:

Zou het kunnen dat je een IP conflict hebt met het bekabelde netwerk? Ik heb datzelfde ook eens aan de hand gehad, en het terugzetten naar DHCP voor alle adressen was de oplossing, misschien dat het je verder helpt!
If you always do what you always did, you always get what you always got...

Marantz SR7012, Cambridge Audio CXUHD, Pro-ject Carbon RPM 3, Samsung the frame 65" Audio Pro Bravo FX-10, CX-02, Avantek Five, Sumiko S.9 en nog meer ouwe meuk

Offline chansig

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #5 on: June 8, 2020, 16:17:03 »
Hans, je bedoelt: ' Vraagje' hoeft niet met een vraagteken, want het is geen vraag of het een vraagje is (?)  :clapping:


Nee...TS refereert aan een andere post van hem en mijn reactie daarop. Maar het vraagje?, had ik ook gezien...durfde het niet meer aan er een opmerking over te maken.

Gr. Hans
Dutch & Dutch 8M, 1x Rythmik F12, akoestische aanpassingen, BACCH software en het onmisbare REW.

Offline myself

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #6 on: June 8, 2020, 21:25:11 »
Afhankelijk van hoeveel netwerkkennis je hebt:
Check de dns in je fitxbox (en gebruik dan de dns gegevens die je provider opgeeft en niet de generieke 8.8.8.8 etc), check of dhcp aan/uit staat, haal fixed ips weg, check default gateway, haal NAT en/of vlans weg.

Doe eigenlijk maar gewoon een factory reset van de fitxbox en laat je modem maar in bridge mode zetten.


Verzonden vanaf mijn iPad met Tapatalk
Stereo: Linn Akurate DSM/3 + Akurate 4200 (bi-amp), Arcam CD33T, B&W 802D3
HT: Sony W850B (65"), Arcam AVR300 + DV79, Dreambox 8000 (HTM-1, SCM-1, Rel strata II gaan weg)
LS.kabel:Crystal Cable Reference, Nordost Blue Heaven II (center), Digitaal: Siltech, Chord, Analoog: Linn black interlinks, Stroom: AQ Blizzard/Crystal Cable Reference, Vibex, Kemp powerstrip

Online Rowdy

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #7 on: June 9, 2020, 19:29:32 »
Is de kabel of connector nog goed?

Offline katwax

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #8 on: June 9, 2020, 20:27:40 »
Staat de setting op DHCP van je netwerk met kabel? Als dit zo is wat voor ip krijg je en krijg je een gateway toegewezen?
Stereo: Kii Three BXT System + Kii Control + Allo USbridge Signature met Allo Shanti voeding
HT: Epson LS10000 - Xtrem Daylight 100"
http://www.htforum.nl/yabbse/index.php?topic=112543

Offline VANZOMERENG

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #9 on: June 24, 2020, 22:10:10 »
Heeft ff geduurd, i.v.m. vakantie.

Mijn Fritz-router er tussen uit gehaald en de Ziggo-modem/router die al jaren in de meterkast staat, voor het eerst goed bekeken.
Mijn PC direct bedraad op de Ziggo-modem/router aangesloten en nu lukt internet wel, met volgens de speedtest ca. 84 Mbps. downloadsnelheid.
Nog steeds niet de gecontracteerde 250 Mbps zoals wenselijk !

Ik trof op de Ziggo-modem/router, een sticker met een password voor Wifi aan en heb nu mijn PC via Wifi maar eens direct met de Ziggo-modem/router  verbonden
en verrek ondanks dat de Ziggo-modem/router, wat verder van mijn PC verwijderd is en nog met een tussenmuur, haal ik ca. 253 Mbps. downloadsnelheid.

Zover ik kan zien, is de ethernetkabel die van de meterkast naar de woonkamer is getrokken (sinds 16 jaar geleden) een nogal brak en goedkoop gevalletje.
T.z.t. kan ik hier wel wat aan (laten) doen maar vooralsnog kan ik me draadloos goed redden.

Ik heb de Fritz-router weer terug bedraad in het netwerk hangen om de NAS en streamer  aan te kunnen sluiten.(hebben geen WiFi)
M.b.t. de NAS is de internetsnelheid niet zo relevant, omdat ik deze alleen voor updates/installaties van NAS-software/firmware wordt gebruikt
en m.b.t. de streamer,  internet alleen voor internetradio's wordt gebruikt.

Overige PC's en mobieltjes verlopen nu via de Wifi direct verbonden op de  Ziggo-modem/router
Luidsprekers: B&W 702S2, Amp: Rotel RA-1592, DVD: Denon DVD-3800BD, Streamer/Dac: Pioneer N70-A, Koptelefoon: AKG-701

Offline katwax

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #10 on: June 24, 2020, 22:13:27 »
Heeft ff geduurd, i.v.m. vakantie.

Mijn Fritz-router er tussen uit gehaald en de Ziggo-modem/router die al jaren in de meterkast staat, voor het eerst goed bekeken.
Mijn PC direct bedraad op de Ziggo-modem/router aangesloten en nu lukt internet wel, met volgens de speedtest ca. 84 Mbps. downloadsnelheid.
Nog steeds niet de gecontracteerde 250 Mbps zoals wenselijk !

Ik trof op de Ziggo-modem/router, een sticker met een password voor Wifi aan en heb nu mijn PC via Wifi maar eens direct met de Ziggo-modem/router  verbonden
en verrek ondanks dat de Ziggo-modem/router, wat verder van mijn PC verwijderd is en nog met een tussenmuur, haal ik ca. 253 Mbps. downloadsnelheid.

Zover ik kan zien, is de ethernetkabel die van de meterkast naar de woonkamer is getrokken (sinds 16 jaar geleden) een nogal brak en goedkoop gevalletje.
T.z.t. kan ik hier wel wat aan (laten) doen maar vooralsnog kan ik me draadloos goed redden.

Ik heb de Fritz-router weer terug bedraad in het netwerk hangen om de NAS en streamer  aan te kunnen sluiten.(hebben geen WiFi)
M.b.t. de NAS is de internetsnelheid niet zo relevant, omdat ik deze alleen voor updates/installaties van NAS-software/firmware wordt gebruikt
en m.b.t. de streamer,  internet alleen voor internetradio's wordt gebruikt.

Overige PC's en mobieltjes verlopen nu via de Wifi direct verbonden op de  Ziggo-modem/router
Was het dezelfde kabel(brakke) of de Fritz als op de Ziggo nu?
Stereo: Kii Three BXT System + Kii Control + Allo USbridge Signature met Allo Shanti voeding
HT: Epson LS10000 - Xtrem Daylight 100"
http://www.htforum.nl/yabbse/index.php?topic=112543

Offline VANZOMERENG

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #11 on: June 24, 2020, 22:34:31 »
Was het dezelfde kabel(brakke) of de Fritz als op de Ziggo nu?
De ethernetkabel die de Ziggo modem uitgaat (meterkast) en de woonkamer binnenkomt.
Dit is de zelfde kabel die de Fritz-box router in gaat.

Verder heb ik een 3-tal ethernetkabels Cat.6 geprobeerd tussen de laptop en de Fritzbox
« Last Edit: June 24, 2020, 22:52:07 by VANZOMERENG »
Luidsprekers: B&W 702S2, Amp: Rotel RA-1592, DVD: Denon DVD-3800BD, Streamer/Dac: Pioneer N70-A, Koptelefoon: AKG-701

Offline myself

Re: Internet werkt niet via Lan wel via Wifi?
« Reply #12 on: June 25, 2020, 23:28:03 »
Ik wou eigenlijk al zeggen om te checken of die kabel niet cat 5 of zo is, wat gezien de leeftijd best kan, en die gaat echt niet de 100Mb halen. 85 Mb is ‘normaal’ bij slechte/oude kabel.

Doe nog ff 2 dingen: check de ethernetkaart van je pc of die op auto-speed staat en niet per ongeluk op 100Mb vast staat. En laat anders ziggo ff checken of de lan poort op de ziggo router op auto-speed/sense staat.

Bij slechte kabels schakelt elke ethernetkaart terug naar 100 of zelfs 10 en worst case zelfs half duplex.
Als je die kabel gaat vervangen, gooi er dan meteen cat 6a in.


Verzonden vanaf mijn iPad met Tapatalk
Stereo: Linn Akurate DSM/3 + Akurate 4200 (bi-amp), Arcam CD33T, B&W 802D3
HT: Sony W850B (65"), Arcam AVR300 + DV79, Dreambox 8000 (HTM-1, SCM-1, Rel strata II gaan weg)
LS.kabel:Crystal Cable Reference, Nordost Blue Heaven II (center), Digitaal: Siltech, Chord, Analoog: Linn black interlinks, Stroom: AQ Blizzard/Crystal Cable Reference, Vibex, Kemp powerstrip