2

Author Topic: Spectral SCA-1 soundbar  (Read 2277 times)

0 Members and 1 Guest are viewing this topic.

Offline Etiennevh

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+11)
  • Posts: 5764
  • Total likes: 150
  • Gender: Male
Spectral SCA-1 soundbar
« on: March 19, 2020, 22:11:09 »
Hoi,

Ik heb hier een Spectral (CANTON) SCA-1 Soundbar liggen die het altijd prima heeft gedaan. Het beestje is op leeftijd, maar best een leuk apparaat.

Nu wil het dat de laatste tijd ik hem niet meer goed aan de praat krijg. Zodra ik hem aan zet, is na een paar seconden het geluid weg. Alsof er een batterij "leeg loopt" in een oude walkman.

Nu heb ik hem even opengeschroefd, maar op de printplaten kan ik niets geks van doorbranding of lekkende condensatoren? vinden. Het is lang geleden en ik doe het niet vaak, maar vind het wel leuk om te prutsen en te kijken of ik het ding weer werkend krijg. Iemand een idee waar ik specifiek naar zou moeten zoeken? Het ding lijkt wel voldoende voeding te krijgen, immers staat het frontscherm (kanaal en volume) aan.

Ik zou wat foto's kunnen maken voor verduidelijking, heb het besturingsboard er uit geschroefd.

Marantz   Ω   Oppo   Ω   Sonus Faber   Ω   Panasonic   Ω   Velodyne   Ω   NordOst   Ω   Inakustik   Ω   Philips Pronto

Offline toetertje

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (0)
  • Posts: 845
  • Total likes: 235
  • I love the HTforum
Re: Spectral SCA-1 soundbar
« Reply #1 on: March 19, 2020, 22:20:14 »
Zoals je het probleem omschrijft, lijkt het toch een kapotte condensator te zijn.

Offline Etiennevh

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+11)
  • Posts: 5764
  • Total likes: 150
  • Gender: Male
Re: Spectral SCA-1 soundbar
« Reply #2 on: March 19, 2020, 22:47:33 »
Denk dat ik hem toch gevonden heb. Witte vlek onder een van de grotere condensatoren. Vermoed einde verhaal, zit exact boven een chip gesoldeerd..

« Last Edit: March 19, 2020, 22:48:44 by Etiennevh »
Marantz   Ω   Oppo   Ω   Sonus Faber   Ω   Panasonic   Ω   Velodyne   Ω   NordOst   Ω   Inakustik   Ω   Philips Pronto

Offline toetertje

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (0)
  • Posts: 845
  • Total likes: 235
  • I love the HTforum
Re: Spectral SCA-1 soundbar
« Reply #3 on: March 19, 2020, 23:49:15 »
Dat witte, is gewoon lijm om hem op zijn plek te houden.
De condensator zelf ziet er niet fris uit, maar is moeilijk te zien op foto.

Offline Etiennevh

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+11)
  • Posts: 5764
  • Total likes: 150
  • Gender: Male
Re: Spectral SCA-1 soundbar
« Reply #4 on: March 20, 2020, 10:43:33 »
Dat witte, is gewoon lijm om hem op zijn plek te houden.
De condensator zelf ziet er niet fris uit, maar is moeilijk te zien op foto.
De lijm zit op andere plekken/condensatoren en ziet er een stuk frisser uit. Dit lijkt meer op leegloop.

Marantz   Ω   Oppo   Ω   Sonus Faber   Ω   Panasonic   Ω   Velodyne   Ω   NordOst   Ω   Inakustik   Ω   Philips Pronto

Offline KillerbeeNL

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+4)
  • Posts: 3250
  • Total likes: 346
  • Gender: Male
  • Mijn grenzen opzoeken , en deze toepassen
Re: Spectral SCA-1 soundbar
« Reply #5 on: April 11, 2020, 20:56:04 »
Lijkt op een slechte condensator , lijmplek zou kunnen.

Verhit die verdachte condensator een een minuut (1 of 2) met een föhn of een verfafbrander op een lichte stand.
Houd een 10cm afstand en alleen verhitten maar niet verbranden !.

Als hij het daarna weer (misschien tijdelijk) kan je de condensator vervangen.

Verstuurd vanaf mijn SM-A505FN met Tapatalk

Tools: i1pro en Chromapure Professional -- Audio: JBL SB400 soundbar+SUB -- TV: LG 47PW4500 LED -- Game: PS3 en een Wii voor de jeugd ;-)