Author Topic: Centerspeaker / vokals 'driften' naar andere speakers? Vero4K of Arcam issue?  (Read 742 times)

0 Members and 1 Guest are viewing this topic.

Offline PascalP

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1091
  • Total likes: 126
  • Gender: Male
  • I love the HTforum
Ik weet niet zo goed hoe ik het moet omschrijven maar heb nu al een aantal keren meegemaakt dat de vocals uit de center speaker 'driften' naar andere speakers.
Als ik dan de mediaspeler op pauze en meteen weer op play, of ff 10sec vooruit/achteruit spoelen is het weer in orde, idem als ik op de Arcam de soundmodus ff verander van DSU naar Neural:X of vice-versa is het probleem weg.

Kan zodoende dus ook niet vaststellen of het aan mij mediaspeler (Vero 4K+) of receiver (Arcam AVR550) ligt.

Heb het nu in totaal 2x gehad:
- 2 weken geleden klonken in een keer de vocals uit de top R Atmos speaker, ff pauze en weer verder, heb het toen ook als een 'incident' afgedaan
- Gisteren weer een film gekeken, na een half uur ofzo kwamen de vocals uit de Front R speaker, soundmodus op de Arcam geswitcht en weer door, na weer een 45min ofzo kwamen de vocals uit de Surround L speaker, Vero 4K 10sec achteruit gespoeld en weer door.

Heb ook meerdere films tussendoor gekeken zonder issues, zal vanavond eens proberen met de Blu-ray speler of het dan ook voorkomt...?
Heeft iemand al eens iets soortgelijks meegemaakt?
« Last Edit: February 28, 2020, 07:35:51 by PascalP »
Kelder HT 5.2.2: JVC DLA-RS400 - Kingpin VFS240 - Arcam AVR550 + Hypex eindversterking (NC500DM + NC252MP) - 3x MK Sound S300 - 2x MK Sound S150T - 2x MK Sound SUR55T (Atmos) - 2x MK Sound V12 - Panasonic DMP-UB424 - OSMC Vero 4k+ - Pioneer LD-X1 - Pioneer CLD-D925 - Lumagen Radiance 2144 + Keces P3

Offline Cobraatje

  • HT forum donateur
  • HT forum legend group
  • *******
  • Trade Count: (+27)
  • Posts: 2667
  • Total likes: 79
  • Gender: Male
Dat van de vocals heb ik met een Arcam gehad, met een Marantz heb ik wel eens gehad dat het geluidsbeeld in stereo naar links trok.
In beide gevallen had het te maken met dat instellingen/veranderingen niet goed opgeslagen werden.
Beste oplossing is een reset zodat alle instellingen worden verwijderd.
Raidho - SVS - Marantz Cinemike - Oppo Cinemike - Bluesound - Panasonic Oled

Online MichelDW

  • HT & stereo sets - Custom designed docking- en bass speakers
  • HT forum sponsor
  • Highly esteemed member group
  • *******
  • Trade Count: (+16)
  • Posts: 4472
  • Total likes: 245
  • Gender: Male
  • Home to A*Brand NewBox
    • Hifi & Home Cinema since 1999
Vreemd.
Zelf nog niet voor gehad en ook nog geen melding van gekregen. Ik vraag het alvast eens na.
CinιHome Whatsapp +32(0)495475580
Specialist in "high mid end" hifi aan "real world" prijzen :-) & Home to A*Brand NewBox speakers & subs
Officieel dealer van oa. Arcam, NAD, Denon, M&K Sound, Dali, Monitor Audio, SVS, Q-Acoustics, Atoll Electronique, Pro-Ject, Acoustic Signature, EAT Audio, Earthquake subs & more, Atlas Cable, Supra, QED.
Ook amps en drivers voor zelfbouw.

Online TabCam

  • HT forum legend group
  • ******
  • Trade Count: (+1)
  • Posts: 2967
  • Total likes: 555
  • Gender: Male
  • Keep Calm & Enjoy the Music
Niet precies hetzelfde maar wel een raar instabiel stereobeeld doordat een anderhalf jaar terug mijn versterker kapot aan het gaan was. Kreeg daarvoor ook al tijden rare Diracmetingen en die waren allemaal uit het midden geplaatst. Dat trok de software recht maar dat was dus niet stabiel. Zit er veel verschil (tienden milliseconden of meer) tussen links en rechts?
Set1: PureAudioProject Quintet Horn1, Usher 718, Arcam 550, Audiophonics Purifi-amplifier, LG 950V, RPi + PiCorePlayer, NVidia Shield TV
Set2: Usher Mini Dancer 2 DMD mk II, Anthem I225, Chord Hugo, Laptop W10 - FooBar2000

Offline PascalP

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1091
  • Total likes: 126
  • Gender: Male
  • I love the HTforum
Dat van de vocals heb ik met een Arcam gehad, met een Marantz heb ik wel eens gehad dat het geluidsbeeld in stereo naar links trok.
In beide gevallen had het te maken met dat instellingen/veranderingen niet goed opgeslagen werden.
Beste oplossing is een reset zodat alle instellingen worden verwijderd.

Een bepaalde seeting die je weet wat dit veroorzaakt?
Veel settings heeft de Arcam namelijk niet t.o.v. een Marantz/Denon  :P


Vreemd.
Zelf nog niet voor gehad en ook nog geen melding van gekregen. Ik vraag het alvast eens na.

OK :)


Niet precies hetzelfde maar wel een raar instabiel stereobeeld doordat een anderhalf jaar terug mijn versterker kapot aan het gaan was. Kreeg daarvoor ook al tijden rare Diracmetingen en die waren allemaal uit het midden geplaatst. Dat trok de software recht maar dat was dus niet stabiel. Zit er veel verschil (tienden milliseconden of meer) tussen links en rechts?

Weet de waardes niet uit mijn hoofd, maar zijn volgens mij wel redelijk gelijk, zal het vanavond checken.
Bedenk me net dat ik op de Arcam ook 'center spread' aan heb staan, maar dit zou alleen voor 2.0/2.1 bronnen moeten werken (sommige oude films etc.), zal deze functie ook eens uitzetten.
Kelder HT 5.2.2: JVC DLA-RS400 - Kingpin VFS240 - Arcam AVR550 + Hypex eindversterking (NC500DM + NC252MP) - 3x MK Sound S300 - 2x MK Sound S150T - 2x MK Sound SUR55T (Atmos) - 2x MK Sound V12 - Panasonic DMP-UB424 - OSMC Vero 4k+ - Pioneer LD-X1 - Pioneer CLD-D925 - Lumagen Radiance 2144 + Keces P3

Offline Arcenon

Heb je de films toevallig gekeken op Netflix? Netflix heeft er naar mijn idee heel soms nog wel eens moeite mee namelijk, dan wordt er een soort hybride optie gekozen tussen surround en stereo, als je de film dan stopt en opnieuw start is het weer de normale 5.1 stream.
« Last Edit: February 28, 2020, 09:56:01 by Arcenon »
Power> Marantz SR6012 + XTZ Edge
Sound> Dali Opticon 6 + Opticon Vokal
Bass  > Arendal sub 3

Offline PascalP

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1091
  • Total likes: 126
  • Gender: Male
  • I love the HTforum
Heb je de films toevallig gekeken op Netflix? Netflix heeft er naar mijn idee heel soms nog wel eens moeite mee namelijk, dan wordt er een soort hybride optie gekozen tussen surround en stereo, als je de film dan stopt en opnieuw start is het weer de normale 5.1 stream.

Nope, alles 'lokaal' gestreamd van mijn NAS via de Vero mediaspeler.
Zal vanavond nog eens proberen met Blu-rays of het dan ook voorkomt
Kelder HT 5.2.2: JVC DLA-RS400 - Kingpin VFS240 - Arcam AVR550 + Hypex eindversterking (NC500DM + NC252MP) - 3x MK Sound S300 - 2x MK Sound S150T - 2x MK Sound SUR55T (Atmos) - 2x MK Sound V12 - Panasonic DMP-UB424 - OSMC Vero 4k+ - Pioneer LD-X1 - Pioneer CLD-D925 - Lumagen Radiance 2144 + Keces P3

Offline Sjaak_Banaan

Dat is niet tof!

Hebben die ‘storende’ films misschien bepaalde codecs of geluidsformaten die anders zijn dan andere films die wel goed gaan? Misschien kun je eens kijken welke films het waren en kijken of je een patroon ziet, bijvoorbeeld alleen films met Atmos-track o.i.d.

Denk dat het testen met originele content wel slim is ja, die zou sowieso foutloos moeten zijn, mocht die ook fout gaan dat zou ik het inderdaad bij Arcam gaan zoeken.

Krijg wel een beetje het idee dat ook Arcam buggy software heeft als ik dat zo bij jou hoor.... ook m.b.t. het niet goed automatisch switchen bij audioformaten. Het schijnt toch moeilijk te zijn om zoiets foutloos te maken, de Audyssey app van Denon/Marantz vond ik ook maar instabiel.
Klipsch RF-83 • Klipsch RF-82 • Klipsch RB-81 • Klipsch RC-64 • Klipsch RS-62 II • Klipsch R-115SW • XTZ Cinema 3x12 • Marantz SR7013 • Marantz UD7007 • Sony KDL-55HX850 • Epson TW6000 • 3m DIY screen

:D Bouw HT in kelder :D

Offline PascalP

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1091
  • Total likes: 126
  • Gender: Male
  • I love the HTforum
Dat is niet tof!

Hebben die ‘storende’ films misschien bepaalde codecs of geluidsformaten die anders zijn dan andere films die wel goed gaan? Misschien kun je eens kijken welke films het waren en kijken of je een patroon ziet, bijvoorbeeld alleen films met Atmos-track o.i.d.

Denk dat het testen met originele content wel slim is ja, die zou sowieso foutloos moeten zijn, mocht die ook fout gaan dat zou ik het inderdaad bij Arcam gaan zoeken.

Krijg wel een beetje het idee dat ook Arcam buggy software heeft als ik dat zo bij jou hoor.... ook m.b.t. het niet goed automatisch switchen bij audioformaten. Het schijnt toch moeilijk te zijn om zoiets foutloos te maken, de Audyssey app van Denon/Marantz vond ik ook maar instabiel.

Heb dus 10tallen films gekeken en pas 2x gehad, maar als ik me goed herinner waren het deze:
- Paar weken terug was The Lost World: Jurassic Park, dit is met een DTS track
- Gisteren was Spider-Man Into the Spiderverse met een Atmos track

Op zich is de Arcam best stabiel, heel af en toe een HDMI handshake issue dat ik geen audio heb, dit los ik op door ff naar een andere input en weer terug te switchen (maar dit gebeurd in de woonkamer ook af en toe op de Denon hoor...)

En het niet automatisch switchen van audioformaten doet ie prima hoor, enige 'minpunt' wat ik vind is dat ie niet automatisch de corresponderende upmixer kiest.
De Denon in de woonkamer en mijn oude Marantz deden dit wel, bij Dolby content altijd DSU, bij DTS content altijd Neural:X.
De Arcam onthoudt de laatst gekozen stand, dus als ik een DTS film kijk en voor Neural:X kies, moet ik hem daarna weer handmatig naar DSU switchen als ik een Atmos track speel, de 'auto' functie ontbreekt dus gewoon.
Kelder HT 5.2.2: JVC DLA-RS400 - Kingpin VFS240 - Arcam AVR550 + Hypex eindversterking (NC500DM + NC252MP) - 3x MK Sound S300 - 2x MK Sound S150T - 2x MK Sound SUR55T (Atmos) - 2x MK Sound V12 - Panasonic DMP-UB424 - OSMC Vero 4k+ - Pioneer LD-X1 - Pioneer CLD-D925 - Lumagen Radiance 2144 + Keces P3

Online Jack_D

Ik herken dit wel van mijn oude Harman Kardon, en dan als ie in Logic 7 Cinema stond.
Maar dit was dan wel altijd bij het zelfde stukje geluid van een bepaalde film of serie. Je kon dus terug spoelen naar die plek in de film en dan triggerde dat stukje geluid op die plek in de film het vertekende surround beeld en dat bleef ie doen totdat je hem ff op pauze zetten of naar een andere surround mode schakelde en weer terug.

Denk dat het maximaal 5 films/series waren waar zo'n "trigger geluid foutje" in stond. dus in 99,99% geen problemen.

Maar krijg het idee uit je tekst dat het bij jouw soms willekeurig op treed, dan dus geen foutje in de audio decoder software.

De boel eens resetten doet ook vaak wonderen :D

Offline PascalP

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1091
  • Total likes: 126
  • Gender: Male
  • I love the HTforum
Ja inderdaad, als ik het merk en 10 seconden terugspoel en hetzelfde stuk weer afspeel doet hij het goed.

Zal eens verder testen :)
Evt ook een reset ja
Kelder HT 5.2.2: JVC DLA-RS400 - Kingpin VFS240 - Arcam AVR550 + Hypex eindversterking (NC500DM + NC252MP) - 3x MK Sound S300 - 2x MK Sound S150T - 2x MK Sound SUR55T (Atmos) - 2x MK Sound V12 - Panasonic DMP-UB424 - OSMC Vero 4k+ - Pioneer LD-X1 - Pioneer CLD-D925 - Lumagen Radiance 2144 + Keces P3

Offline PascalP

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1091
  • Total likes: 126
  • Gender: Male
  • I love the HTforum
Gisterenavond maar een film gekeken. Toch gekozen voor de mediaspeler en heb een oudje gekeken met een 2.0 track.
‘Center spread’ uit voorzorg uitgezet en heb geen issues gehad.
Ga verder testen en kom er op terug :)
Kelder HT 5.2.2: JVC DLA-RS400 - Kingpin VFS240 - Arcam AVR550 + Hypex eindversterking (NC500DM + NC252MP) - 3x MK Sound S300 - 2x MK Sound S150T - 2x MK Sound SUR55T (Atmos) - 2x MK Sound V12 - Panasonic DMP-UB424 - OSMC Vero 4k+ - Pioneer LD-X1 - Pioneer CLD-D925 - Lumagen Radiance 2144 + Keces P3

Offline Teejoo

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+5)
  • Posts: 7361
  • Total likes: 535
  • Gender: Male
    • Teejooscoop
Nooit meegemaakt met mijn voormalige Arcam. Ik zou het idd in de center spread zoeken.
Verder zou ik juist nooit gebruik maken van verschillende upmixers. Dat staat namelijk los van het bronmateriaal. Ik zou standaard gebruik maken van degene die je het beste vindt.

Offline PascalP

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1091
  • Total likes: 126
  • Gender: Male
  • I love the HTforum
Gisteravond nog een film gekeken, center spread uit (was dan wel een DTS-HD 5.1 film, dus deze optie zou sowiezo niks mogen doen).
Bewust ook de film van begin tot eind laten doorlopen zonder pauze of vooruitspoelen en alles bleef goed.

Vreemd want de center spread functie heb ik denk ik al een paar maanden aanstaan, maar wellicht doe je toch vaak ff pauze, drinken pakken, vooruit/achteruit spoelen waardoor het issue nooit eerder opgevallen is?

Vooralsnog dus goed en nog maar een paar films kijken voor de zekerheid ;)
Kelder HT 5.2.2: JVC DLA-RS400 - Kingpin VFS240 - Arcam AVR550 + Hypex eindversterking (NC500DM + NC252MP) - 3x MK Sound S300 - 2x MK Sound S150T - 2x MK Sound SUR55T (Atmos) - 2x MK Sound V12 - Panasonic DMP-UB424 - OSMC Vero 4k+ - Pioneer LD-X1 - Pioneer CLD-D925 - Lumagen Radiance 2144 + Keces P3

Offline Sjaak_Banaan

Koelkastje naast de bank en het pauzeprobleem is opgelost ;)
Klipsch RF-83 • Klipsch RF-82 • Klipsch RB-81 • Klipsch RC-64 • Klipsch RS-62 II • Klipsch R-115SW • XTZ Cinema 3x12 • Marantz SR7013 • Marantz UD7007 • Sony KDL-55HX850 • Epson TW6000 • 3m DIY screen

:D Bouw HT in kelder :D

Offline PascalP

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1091
  • Total likes: 126
  • Gender: Male
  • I love the HTforum
Koelkastje naast de bank en het pauzeprobleem is opgelost ;)

Toevallig dit weekend een klein koelkastje aangeschaft, dus hoef niet meer te pauzeren en naar de keuken :P
Kelder HT 5.2.2: JVC DLA-RS400 - Kingpin VFS240 - Arcam AVR550 + Hypex eindversterking (NC500DM + NC252MP) - 3x MK Sound S300 - 2x MK Sound S150T - 2x MK Sound SUR55T (Atmos) - 2x MK Sound V12 - Panasonic DMP-UB424 - OSMC Vero 4k+ - Pioneer LD-X1 - Pioneer CLD-D925 - Lumagen Radiance 2144 + Keces P3

Offline Sjaak_Banaan

Haha. nou nog een wc, wat erin gaat moet....
Klipsch RF-83 • Klipsch RF-82 • Klipsch RB-81 • Klipsch RC-64 • Klipsch RS-62 II • Klipsch R-115SW • XTZ Cinema 3x12 • Marantz SR7013 • Marantz UD7007 • Sony KDL-55HX850 • Epson TW6000 • 3m DIY screen

:D Bouw HT in kelder :D

Offline PascalP

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1091
  • Total likes: 126
  • Gender: Male
  • I love the HTforum
Is een wasbak in de naastgelegen ruimte bij de wasmachine...  :angel:
Kelder HT 5.2.2: JVC DLA-RS400 - Kingpin VFS240 - Arcam AVR550 + Hypex eindversterking (NC500DM + NC252MP) - 3x MK Sound S300 - 2x MK Sound S150T - 2x MK Sound SUR55T (Atmos) - 2x MK Sound V12 - Panasonic DMP-UB424 - OSMC Vero 4k+ - Pioneer LD-X1 - Pioneer CLD-D925 - Lumagen Radiance 2144 + Keces P3

Offline denoontje

  • Linnoontje Akurate katalyst Wilson Benesch Square 5 stereo power, Arcamoontje Wilson Benesch Square / Velodyne 7.2.4 dirac atmos jvc n7 4k HDR power
  • The ultimate HT Forum elite group
  • ********
  • Trade Count: (+10)
  • Posts: 10150
  • Total likes: 228
  • Gender: Male
  • denoontje + primoontje -> linnoontje + arcamoontje
Gisteravond nog een film gekeken, center spread uit (was dan wel een DTS-HD 5.1 film, dus deze optie zou sowiezo niks mogen doen).
Bewust ook de film van begin tot eind laten doorlopen zonder pauze of vooruitspoelen en alles bleef goed.

Vreemd want de center spread functie heb ik denk ik al een paar maanden aanstaan, maar wellicht doe je toch vaak ff pauze, drinken pakken, vooruit/achteruit spoelen waardoor het issue nooit eerder opgevallen is?

Vooralsnog dus goed en nog maar een paar films kijken voor de zekerheid ;)

en, gaat ie nog steeds goed?

Offline PascalP

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1091
  • Total likes: 126
  • Gender: Male
  • I love the HTforum
Geen idee, zo'n beetje de hele HT staat in dozen in de garage momenteel...
https://www.htforum.nl/yabbse/index.php?topic=169005.msg3316487#msg3316487

Maar alles wat ik tot die tijd gekeken heb was probleemloos ;)
« Last Edit: March 27, 2020, 09:29:16 by PascalP »
Kelder HT 5.2.2: JVC DLA-RS400 - Kingpin VFS240 - Arcam AVR550 + Hypex eindversterking (NC500DM + NC252MP) - 3x MK Sound S300 - 2x MK Sound S150T - 2x MK Sound SUR55T (Atmos) - 2x MK Sound V12 - Panasonic DMP-UB424 - OSMC Vero 4k+ - Pioneer LD-X1 - Pioneer CLD-D925 - Lumagen Radiance 2144 + Keces P3

Offline denoontje

  • Linnoontje Akurate katalyst Wilson Benesch Square 5 stereo power, Arcamoontje Wilson Benesch Square / Velodyne 7.2.4 dirac atmos jvc n7 4k HDR power
  • The ultimate HT Forum elite group
  • ********
  • Trade Count: (+10)
  • Posts: 10150
  • Total likes: 228
  • Gender: Male
  • denoontje + primoontje -> linnoontje + arcamoontje
o ja dat is waar gehe...nou in iedergaval tijdelijk opgelost ;-)

Offline PascalP

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1091
  • Total likes: 126
  • Gender: Male
  • I love the HTforum
Laat ik het zo zeggen, op dit moment heb ik er geen last van...  :tongue2:
Maar denk dat het ook wel opgelost is/blijft nu, hopelijk snel weer proberen!
Kelder HT 5.2.2: JVC DLA-RS400 - Kingpin VFS240 - Arcam AVR550 + Hypex eindversterking (NC500DM + NC252MP) - 3x MK Sound S300 - 2x MK Sound S150T - 2x MK Sound SUR55T (Atmos) - 2x MK Sound V12 - Panasonic DMP-UB424 - OSMC Vero 4k+ - Pioneer LD-X1 - Pioneer CLD-D925 - Lumagen Radiance 2144 + Keces P3