Author Topic: Geluid valt soms weg tijdens streamen CC/HTPC --> Pio SC-LX901  (Read 683 times)

0 Members and 1 Guest are viewing this topic.

Offline Jep

Heeft iemand adviezen om het volgende op te lossen?

Ik merk met het streamen van Netflix via HTPC en Chromecast Ultra naar mijn Pio SC-LX901 dat het geluid om de ca. 10 minuten even een seconde wegvalt. Ik heb op de luidspreker-indicatortjes in de display van de receiver gelet, maar die blijven wel gewoon branden als het geluid even wegvalt.

Als test heb ik de Chromecast op de BD HDMI input van de receiver gezet, omdat tijdens het afspelen van een BD er geen problemen zijn. Ook op die ingang de zelfde geluidsproblemen via de Chromecast. Het lijkt dus niet aan de HDMI ingang(en) van de receiver te liggen.

Alle stream-apparaten zijn via kabel op het netwerk aangesloten.

Wat zou er aan de hand kunnen zijn?
Zaal 1: Pioneer SC-LX901; Pioneer BDP-LX58; Panasonic DP-UB424; Synology DS411j & DS416j; HTPC; JVC DLA-N7; Lumene Movie Palace 240C; Zelfbouwluidsprekers: Vifa Pillar Grande (L, C, R), Vifa Pillar Monitor (surround, Atmos), dual Hypex DS 4.0 Sub 7 MKII.

Offline Jep

Re: Geluid valt soms weg tijdens streamen CC/HTPC --> Pio SC-LX901
« Reply #1 on: December 14, 2019, 17:50:04 »
Ter info: er is een firmware update voor de 901 beschikbaar en die heb ik ge´nstalleerd. Inmiddels meerdere uren met de CCU en HTPC gestreamd zonder problemen.  :pompom:
Zaal 1: Pioneer SC-LX901; Pioneer BDP-LX58; Panasonic DP-UB424; Synology DS411j & DS416j; HTPC; JVC DLA-N7; Lumene Movie Palace 240C; Zelfbouwluidsprekers: Vifa Pillar Grande (L, C, R), Vifa Pillar Monitor (surround, Atmos), dual Hypex DS 4.0 Sub 7 MKII.