Yippie

Author Topic: AVC-A1HDA internet radio werkt slecht, bekend probleem?  (Read 138 times)

0 Members and 1 Guest are viewing this topic.

Offline Miesepies

  • HT forum donateur
  • HT forum legend group
  • *******
  • Trade Count: (+39)
  • Posts: 2053
  • Total likes: 0
  • Gender: Male
  • Supaaah!!
AVC-A1HDA internet radio werkt slecht, bekend probleem?
« on: November 30, 2019, 14:09:55 »
Was bezig om de internet radio functie van de Denon AVC-A1HDA in te richten en gebruiken. Maar helaas loopt het allemaal niet erg soepel.

Radio streams stoppen vaak na enige tijd gespeeld te hebben... meestal ergens tussen de 45 en 75 minuten. Dan staat de buffer op 30% en blijft hangen. Enige oplossing om de boel aan de praat te krijgen is de AVC even uit te zetten.

Heb ook meldingen gezien van Network disconnected en tegenwoordig vaak Server Error.

AVC is bedraad aangesloten en heb een vast ip adres ingesteld.

Klinkt bekend? Is hier wat aan te doen of is het hopeloos en moet ik toch maar voor een externe oplossing gaan kijken?

Offline jrjhoe

Re: AVC-A1HDA internet radio werkt slecht, bekend probleem?
« Reply #1 on: December 1, 2019, 09:49:31 »
Wat je zegt komt mij wel bekend voor, maar durf niet meer met zekerheid te zeggen of het exact hetzelfde issue was (is al weer best lang geleden). Groter probleem voor mij was de klank van de gemiddelde internet radio stream...
Stereo: TAD CE-1 | REL B1 | Mark Levinson No. 332 | Krell KRC-HR/KPE Reference | Michell Gyro SE Black/SME 309/DIY PSU/AT33PTG/II | Auralic aries mini -> Mytek Brooklyn DAC+ met Keces P8