Yippie

Author Topic: Af en toe geen geluid, dan een knal en geluid is weer terug  (Read 1130 times)

0 Members and 1 Guest are viewing this topic.

Offline jrnholt

Ik heb een vreemd probleem waarvoor ik geen oplossing weet. Ik heb een Pioneer SC-LX56 receiver, gekoppeld aan een Teufel LT2 Mk2 5.1 L set. Als ingangsapparatuur gebruik ik onder meer een LG OLED B6 televisie, een Humax 5200 kabelontvanger en een Apple TV 4. Aan de setup is het laatste jaar niets veranderd, maar sinds een maand of twee is er spontaan een probleem ontstaan, dat zich wat moeilijk laat uitleggen. Ik probeer het toch.

Wanneer ik van externe bronnen zoals de Apple TV of mijn televisie iets wil afspelen, bijvoorbeeld via de Netflix of Videoland app, dan hoor ik vaak eerst een knal, en daarna wordt het geluid goed afgespeeld. Of ik krijg aanvankelijk helemaal geen geluid. Dat duurt dan variërend van enkele seconden tot een paar minuten, dan weer een knal en vanaf dat moment doet het geluid het weer. Het geluid valt NOOIT weg tijdens het afspelen zelf, dus zodra het geluid het doet, kan ik urenlang probleemloos kijken. Maar zet ik ook maar een seconde op pauze, dan is in veel gevallen meteen het geluid weer weg, en dan gebeurt er vervolgens hetzelfde als hierboven omschreven.

Het probleem doet zich zowel bij de televisie als bij de Apple TV voor. Gebruik ik de Humax als bron, dan gebeurt het maar zelden, en als het al gebeurt, dan nooit bij het afspelen en ook niet bij pauzeren, maar wel soms als ik het afspelen van een programma stop (dus niet met de pauzeknop, maar de stopknop, waardoor ik live televisie te zien krijg).

Wat kan hier het probleem zijn, en wat is er aan te doen? Doordat het bij meerdere ingangsapparaten gebeurt, vermoed ik dat het probleem in de receiver zit..? Ik heb al eens alle apparaten van de stroom gehaald voor een paar minuten, maar dat was de oplossing niet. Op de momenten dat ik geen geluid heb, branden wel de indicatoren van alle speakers. Op die momenten heb ik ook al geprobeerd het volume omlaag en omhoog te draaien, of van surroundmodus te wisselen (zelfs naar stereo en naar Pure Direct), of even naar een andere ingang te schakelen en dan weer terug, maar niets helpt.

Ik hoop echt dat iemand weet wat dit kan zijn en hoe het te verhelpen is.

Alvast heel hartelijk dank voor jullie hulp!

Offline Rowdy

Re: Af en toe geen geluid, dan een knal en geluid is weer terug
« Reply #1 on: November 10, 2018, 13:44:08 »
Het lijkt erop dat de inschakelvertragingsschakeling niet goed werkt, misschien door slechte soldeer verbindingen. De inschakelvertragingsschakeling zorgt ervoor dat er geen gelijkspanning op de luidspreker uitgang staat bij het inschakelen van de versterker. Door gelijkspanning op de luidspreker uitgang hoor je dan een knal uit de luidsprekers.
« Last Edit: November 10, 2018, 13:46:49 by Rowdy »

Offline jrnholt

Re: Af en toe geen geluid, dan een knal en geluid is weer terug
« Reply #2 on: November 11, 2018, 13:22:29 »
Dank je wel voor je reactie! Verklaart dat niet alleen de knal, maar ook de andere symptomen die ik beschreven heb?

En stel dat dit inderdaad het probleem is: wat is daaraan te doen?

Offline jrnholt

Re: Af en toe geen geluid, dan een knal en geluid is weer terug
« Reply #3 on: November 21, 2018, 23:11:38 »
Inmiddels nog wat nieuwe ontwikkelingen: ik krijg nu bijna helemaal geen geluid meer als ik mijn LG televisie of Apple TV als bron gebruik. Ik kan wel zien dat het signaal binnenkort op de receiver, want de indicatoren van de actieve kanalen (2.0 of 5.1) gaan branden zodra ik bijvoorbeeld een zender opzet of een titel van Netflix afspeel, maar er komt geen geluid.

Wanneer ik een hoofdtelefoon aansluit, dan krijg ik ook daarop geen geluid. Het probleem zit dus niet in de luidsprekers maar in de receiver zelf, lijkt me.

Ik had ook de klantenservice van Pioneer gemaild met mijn probleem, maar daar kreeg ik een vaag antwoord over protocollen die niet goed samenwerken en dat mijn setup inderdaad problemen zou moeten geven. Maar ja... jarenlang was er geen enkel probleem met precies deze setup, en daarnaast hebben ze mijn mail niet goed gelezen (hadden het over een Apple TV 4K in plaats van Apple TV 4 bijvoorbeeld).

Ik heb nog steeds geen idee wat ik moet doen en ben inmiddels radeloos...

Online PascalP

  • HT forum donateur
  • full member
  • *******
  • Trade Count: (+4)
  • Posts: 374
  • Total likes: 16
  • Gender: Male
  • I love the HTforum
Re: Af en toe geen geluid, dan een knal en geluid is weer terug
« Reply #4 on: November 23, 2018, 08:06:13 »
heb ook wel eens soortgelijk gezeik gehad met mijn vorige reciever (Harman Kardon AVR255), daar bleek het HDMI input board defect, dit is toen nog onder coulance vervangen.
Daarna weer een paar jaar probleemloos gedraaid, maar daarna begon het weer, op 2 v/d 3 HDMI inputs audio dropouts.

Ik heb toen tijdelijk ff een simpele HDMI switch gehad die op de enige werkende input van mijn receiver zat aangesloten, uiteindelijk toch maar de reciever vervangen voor een Denon X3300 en nog geen minuut spijt gehad :)

Ik weet niet hoe oud je Pioneer is, maar je kunt hem natuurlijk altijd aanbieden bij een reparatuer of het nog de moeite is?
« Last Edit: November 23, 2018, 08:07:24 by PascalP »
Woonkamer: Samsung UE55KS8000 - Denon AVR-X3300W  - Dali Zensor 1 - Dali Zensor Pico - Dali Zensor Vokal - Harman Kardon SUB-TS11 - Nvidia Shield

Kelder HT (in aanbouw) 5.1.2: Marantz VP11S1 - Lumene Movie Palace Premium 200C - Marantz SR7012 - Earthquake XJ-300ST - 3x MK Sound LCR750 - 4x MK Sound SUR55T - MK Sound V12 - Oppo BDP-103D - OSMC Vero 4k+ - Pioneer CLD-HF9G - Lumagen Radiance 2144

Offline jrnholt

Re: Af en toe geen geluid, dan een knal en geluid is weer terug
« Reply #5 on: November 25, 2018, 12:57:59 »
Tja, hij is 5,5 jaar oud en heeft € 999,- gekost, dus weggooien lijkt een beetje zonde. Ik zal eens kijken of ik een reparateur kan vinden, want het is me inmiddels duidelijk dat het niet iets is wat ik zelf kan oplossen. Ik had alleen graag geweten wat er precies aan de hand is, maar misschien blijkt dat pas bij de reparateur...

Offline jrnholt

Re: Af en toe geen geluid, dan een knal en geluid is weer terug
« Reply #6 on: December 18, 2018, 21:22:43 »
Inmiddels contact gehad met een reparateur. Het HDMI-bord zou vervangen moeten worden. Maar dat is een erg dure reparatie die wel € 400 zou gaan kosten. Ik heb dan ook besloten om een andere receiver te gaan kopen...