2

Author Topic: "Ruis" als eindversterker niet is aangesloten  (Read 2602 times)

0 Members and 1 Guest are viewing this topic.

Offline Pjotr27

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+18)
  • Posts: 3754
  • Total likes: 81
  • Gender: Male
  • Sun Audio, the best in the world!
Re: "Ruis" als eindversterker niet is aangesloten
« Reply #25 on: October 18, 2018, 04:55:47 »
Precies, gewoon aangesloten laten.... het is ook niet de bedoeling een eindversterker aan te zetten zonder dat hij aangesloten is. Ik snap daar het nut niet zo van...
Musical Affairs Grand Crescendo luidsprekers,  Thorens Jubilee 147,  47 labs 4715/4716, Devialet Expert 200,  Vicol luidsprekerkabels, Audioquest Diamond Usb, AudioQuest Niagara 1000, WLM Stella monitor, AudioQuest Dragonfly RED, M-Way netkabels, MacBook Pro.

Offline solitaire

  • https://daily.audio/ user
  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+18)
  • Posts: 6384
  • Total likes: 98
  • Gender: Male
  • Hinterm Horizont geht's weiter.
Re: "Ruis" als eindversterker niet is aangesloten
« Reply #26 on: October 18, 2018, 08:27:39 »
zeker bij buizenversterking loop je dan risico is mij altijd gezegd (?)
2ch: ProAc Tablette10 Sig ■ AudioInnovations First Triode ■ Trichord Orca NC ■ Rega SaturnR ■ TelluriumQ / EupenEMC ■ Synergistic / AmCan & DIY rack  
PC: Infinity InfiniTesimal RS0.1 ■ Pioneer M22 ■ Questyle CMA400i ■ ZMF Ori ■ Shunyata / StraightWire / Wireworld ■ SolidAir
TV: MonitorAudio Mass10 & Sunfire HRS8 + AntiMode ■ NAD C338 ■ Oppo 101 & 93 ■ Samsung UE46F8000 ■  NVA / Audioquest
slp.: 3D Sonics Transparence ■ Naim NAIT2 ■ Cambridge Azur540Dv2 + Audiomagus magiDAC ■ Chord / Isoda

Offline theshadow

Re: "Ruis" als eindversterker niet is aangesloten
« Reply #27 on: October 18, 2018, 09:10:10 »
De versterker was ook niet aangesloten aangezet. De versterker is aangesloten op de hight uitgangen van mijn voorversterker (marantz av7702). Kennelijk heeft de marantz een functie dat de uitgangen uitstaan als ze niet worden gebruikt - lees atmos signaal wordt aangeboden. Ik hoorde dus een goed waarneembare ruis terwijl de versterker was aangesloten.

Om uit te sluiten waar dit aan lag - voorversterker, kabels, speaker ben ik de boel gaan loskoppelen. Zo ben ik er achtergekomen dat er ruis waar te nemen is als de versterker niet is aangesloten.

Ik heb de versterker nu aangesloten op height 1 ipv 2 en ik heb geen ruis. Aanname: height 1 is altijd actief ook al is er geen atmos ssignaal. Sluit ik de versterker aan op height 2 dan heb ik dit probleem maar zodra ik atmos aanbied is de ruis weg. Zet ik de voorversterker uit dan is de ruis er weer. Geen ruis als de versterker aangesloten is op height 1 en de voorversterker staat uit.

Verstuurd vanaf mijn SM-A510F met Tapatalk