Yippie

Author Topic: HELP!!! YAMAHA RX-V3900 gaat niet meer aan  (Read 1506 times)

0 Members and 1 Guest are viewing this topic.

Offline FER ZX9-R

HELP!!! YAMAHA RX-V3900 gaat niet meer aan
« on: October 7, 2018, 15:37:09 »
Beste mensen,

Ik heb de stereo YAMAHA RX-V3900 en nu gaat deze niet meer aan...
De optie om het knopje MASTER ON/OFF en STRAIGHT ingedrukt te houden heeft niet geholpen want ik krijg vervolgens niks te zien op de display. Het resetten heeft ook niet geholpen.
Ik krijg niks te zien in de display...

Wie kan mij hiermee helpen?

Groetjes,
Ferry

Offline paulkokkie

Re: HELP!!! YAMAHA RX-V3900 gaat niet meer aan
« Reply #1 on: October 7, 2018, 19:31:17 »
Als die helemaal niks meer doet denk ik dat je voeding stuk is.
Denon AVR 4520 B&W DM640 B&WHTM61 S2

Offline stevefilmfreak54

  • HT forum donateur
  • senior member
  • *******
  • Trade Count: (+9)
  • Posts: 1388
  • Total likes: 3
  • Gender: Male
Re: HELP!!! YAMAHA RX-V3900 gaat niet meer aan
« Reply #2 on: October 8, 2018, 13:38:02 »
Haal de stroom stekker eruit, wacht maar een seconde of 30 en dan opnieuw inpluggen en aanzetten, geloof dat je receiver in de stand by modus zit, heb ik ook een keertje gehad.
Samsung 60KS7000, Samsung HW-K650 Soundbar, Yamaha RX-A2030, Oppo-93EU, HiMedia Q10 Pro, Horizon box van Ziggo, 2x Kef IQ90 met 2x Chord Carnival Silverscreen Bi-amp, Kef IQ6C met Chord Bi-wire en 2x Kef IQ7, 2x Audioquest Pearl HDMI, 1x Audioquest Pearl HDMI(TV), MJ Acoustics Reference 100 mkII + QED Qunex sub + AM 8033C, Harmony Ultimate met HUB, alle speakers staan op Soundcare M8 spikes.

Offline FER ZX9-R

Re: HELP!!! YAMAHA RX-V3900 gaat niet meer aan
« Reply #3 on: October 14, 2018, 14:42:37 »
Stroom eraf helpt niet, echter na de stekker weer in het stopcontact te stoppen, hoor ik het apparaat wel aanslaan zoals je normaal de MASTER knop aan zet. Dit was daarvoor niet hoorbaar...


Offline Leeuwarden

Re: HELP!!! YAMAHA RX-V3900 gaat niet meer aan
« Reply #4 on: October 14, 2018, 15:02:16 »
Als dit nog steeds het 'oude' probleem is dan is er een condensator van een paar dubbeltjes kapot in je voeding. Google maar eens.