Yippie

Author Topic: Foto's uploaden werkt niet. Http 500 error, moderators?  (Read 7775 times)

0 Members and 1 Guest are viewing this topic.

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Helaas werkt het uploaden van afbeeldingen niet. Werkzaamheden aan de site of iets anders?

Of ben ik de enige die niks kan uploaden. Gisteren werkt het na 3 posts ook niet meer en toen kreeg ik dezelfde error meling als gisteren. (Http 500 error)
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Offline Nahpets

  • HT forum donateur
  • The ultimate HT Forum elite group
  • *******
  • Trade Count: (+76)
  • Posts: 12856
  • Total likes: 65
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #1 on: July 25, 2015, 22:33:59 »
Testje dan maar.
I love everybody!
Some I love to be around,
some I love to avoid,
and all others I would love to punch in the face.

Offline Nahpets

  • HT forum donateur
  • The ultimate HT Forum elite group
  • *******
  • Trade Count: (+76)
  • Posts: 12856
  • Total likes: 65
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #2 on: July 25, 2015, 22:34:21 »
Werkt hier dus wel.
I love everybody!
Some I love to be around,
some I love to avoid,
and all others I would love to punch in the face.

Offline VlisChris

Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #3 on: July 25, 2015, 22:35:15 »
Hoe groot zijn je bestanden? Al zou dat volgens mij niet zo'n error mogen geven. Dan krijg je een stuk tekst in beeld dat je bestand(en) te groot zijn.
De groeten.

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #4 on: July 25, 2015, 22:39:34 »
Hoe groot zijn je bestanden? Al zou dat volgens mij niet zo'n error mogen geven. Dan krijg je een stuk tekst in beeld dat je bestand(en) te groot zijn.

Wat een snelle acties zo op de zaterdagavond!  :clapping:

Ik heb alle afbeeldingen gehouden onder de 600 kb, dus dat zou het probleem niet moeten zijn. Gisteren heb ik ook 12 afbeeldingen ge-upload en dat ging toen zonder problemen. En toen ik er weer 4 wilde uploaden deed ie niks meer.. Wilde net mijn verouderde topic nieuw leven inblazen en had alle foto's gecomprimeerd.  :devil:
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Offline VlisChris

Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #5 on: July 25, 2015, 22:41:33 »
Heb je het maar met 1 browser? Of ook met andere?
Voor de rest is het een beetje wachten tot Jeroen dit topic ziet. Hij is onze technische man ;) Maar even kijken of het met een andere browser ook zo is is altijd handig om te weten ;)

Als je foto's onder de 600kb zijn zou dat volgens mij geen probleem mogen opleveren. Edit. En wat ik al dacht (omdat je het specifiek noemde): de grens is inderdaad 600. Dus zou dat moeten werken.
« Last Edit: July 25, 2015, 22:42:33 by Christiaan S »
De groeten.

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #6 on: July 25, 2015, 22:43:48 »
Ja, heb het probleem met explorer zowel als met Chrome, alleen geeft Chrome geen 500 error maar blijft de browser hangen op een leeg window.
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Offline VlisChris

Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #7 on: July 25, 2015, 22:44:55 »
Even testje

Edit. Dat werkt hier dus wel in ieder geval.

Je werkt met toegestane extensies?
« Last Edit: July 25, 2015, 22:45:23 by Christiaan S »
De groeten.

Offline VlisChris

Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #8 on: July 25, 2015, 22:46:14 »
Doe eens iets heel simpels als even uitloggen en weer inloggen? Eventueel cookies van deze site verwijderen, en nieuwe poging? Voor hetzelfde geld zit het in zo iets hoor. Geen idee.
De groeten.

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #9 on: July 25, 2015, 22:53:55 »
Test
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Offline VlisChris

Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #10 on: July 25, 2015, 22:55:05 »
Hopslakee.

En schijnbaar werkt dat :D
De groeten.

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #11 on: July 25, 2015, 22:55:46 »
Doe eens iets heel simpels als even uitloggen en weer inloggen? Eventueel cookies van deze site verwijderen, en nieuwe poging? Voor hetzelfde geld zit het in zo iets hoor. Geen idee.

Hai Christiaan,

Test is gelukt, heb even uitgelogd en crapcleaner zijn werk laten doen. En t werkt weer. thx.
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #12 on: July 28, 2015, 20:44:58 »
Gisteren werkte het uploaden wederom niet...

Nu even bij mijn broer geprobeerd en lukt helaas weer niet. Ook 1 foto van 200 Kb werk al niet.

Zouden jullie toch eens willen kijken hoe dit mogelijk is?

Voor de test toch nog even een foto erbij proberen ...

**
Krijg wederom dezelfde foutmelding ...
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Offline VlisChris

Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #13 on: July 28, 2015, 20:57:22 »
Heel bizar :)
Jeroen 2 the rescue ;)
De groeten.

Offline Jeroen de Waal

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+30)
  • Posts: 3648
  • Total likes: 5
  • Gender: Male
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #14 on: July 29, 2015, 16:52:32 »
Helaas kan ik het probleem niet zo snel vinden.
Vooral omdat ik niet van andere gebruikers deze klachten hoor.

Ik zal verder gaan speuren.


Jeroen.

Offline Bas Akkerman

  • "Tell me thy electrickery, that I may do it." "Do what?" "Put the sun in a bottle"
  • HT forum donateur
  • The ultimate HT Forum elite group
  • *******
  • Trade Count: (+21)
  • Posts: 12022
  • Total likes: 166
  • Gender: Male
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #15 on: July 29, 2015, 19:56:03 »
Mij viel het weer op dat ik nu wel kan plakken op HTforum op de iPad. Kan dat er iets mee te maken hebben?
Een beter forum begint bij jezelf.

Ik zou met niemand willen ruilen, meteen gaan huilen, als ik geen Hagenees audiofiel zou zijn! ;D

Stereo: Electrickery       |       HT: Bas' Bios       |      Qobuz: De HTforummaandlijsten

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #16 on: August 23, 2015, 12:07:22 »
Zojuist weer eens geprobeerd ...

Wederom zelfde melding:

Pictogram Info 
Kan de pagina niet weergeven
 
  HTTP 500
 
   
Meest waarschijnlijke oorzaken:
•Aan deze website wordt gewerkt.
•De website bevat een programmeerfout.
 
   
Mogelijke acties:
 
   

  De pagina vernieuwen 
 
   

  Ga terug naar de vorige pagina. 
 
   

Meer informatie  Meer informatie   


Deze fout (HTTP-fout 500 - Interne serverfout) houdt in dat de bezochte website een serverprobleem heeft waardoor de webpagina niet goed kan worden weergegeven.

Raadpleeg Help voor meer informatie over HTTP-fouten.
 
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Online Dynky

  • HT forum sponsor
  • Highly esteemed member group
  • *******
  • Trade Count: (+39)
  • Posts: 8165
  • Total likes: 284
  • Gender: Male
  • ♫ Sweetspot Audio ♫
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #17 on: August 23, 2015, 12:25:14 »
lijkt hier normaal te werken

"Built to order" eindversterking op basis van Hypex nCore technologie.
Home of the Device Base
Dealer van Arcam, Integra, Benchmark, Monitor Audio, Hypex...
Roon Labs referral link >> 30 dagen gratis bovenop je afgesloten abbo na de 14 dagen trial

Offline Jeroen de Waal

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+30)
  • Posts: 3648
  • Total likes: 5
  • Gender: Male
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #18 on: August 23, 2015, 12:53:50 »
@Martijn, wil je het nu nogmaals proberen?


Jeroen.

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #19 on: August 23, 2015, 15:03:26 »
@Martijn, wil je het nu nogmaals proberen?


Jeroen.

Hai Jeroen,

Bedankt voor je snelle reactie. Zojuist nogmaals geprobeerd en nu krijg ik de volgende melding.


An Error Has Occurred!


Your attachment has failed security checks and cannot be uploaded. Please consult the forum administrator.

Op de 1 of ander manier ziet hij mijn attachment als een bedreiging  :crazy:

Deze heb ik omgezet, verkleind als JPEG in Photoshop... Zou toch geen probleem moeten zijn?

Ik hoor het graag.
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #20 on: August 29, 2015, 14:26:58 »
Test met de iPad....
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Offline Nahpets

  • HT forum donateur
  • The ultimate HT Forum elite group
  • *******
  • Trade Count: (+76)
  • Posts: 12856
  • Total likes: 65
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #21 on: August 29, 2015, 14:34:01 »
Foto is er ondersteboven van.
I love everybody!
Some I love to be around,
some I love to avoid,
and all others I would love to punch in the face.

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #22 on: August 29, 2015, 14:54:23 »
Foto is er ondersteboven van.

Ik ook, dat het wel lukt met het minst flexibele apparaat wat ik heb...
 :nopompom:
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #23 on: September 4, 2015, 20:50:31 »
Oplossing gevonden. Zat hem in de combinatie met photoshop. Opslaan als Web was de oplossing, anders wordt deze geweigerd ivm een verborgen XML, die photoshop "onderwater" mee geeft.
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Offline Nahpets

  • HT forum donateur
  • The ultimate HT Forum elite group
  • *******
  • Trade Count: (+76)
  • Posts: 12856
  • Total likes: 65
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #24 on: September 4, 2015, 21:09:28 »
 :headbanging:
I love everybody!
Some I love to be around,
some I love to avoid,
and all others I would love to punch in the face.