Author Topic: Foto's uploaden werkt niet. Http 500 error, moderators?  (Read 7798 times)

0 Members and 1 Guest are viewing this topic.

Offline VlisChris

Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #25 on: September 5, 2015, 00:16:37 »
Heel netjes dat het toch gelukt is om het zelf op te lossen! Maar een verborgen XML bestand dat die meestuurt?
Ik sla mijn foto's standaard op via photoshop. En dat gaat standaard goed? En daar ben ik geen uitzondering. Om wat voor verborgen XML hebben we het dan? En hoe komt dat in je foto's terecht?
De groeten.

Offline Martijn@hifi

  • member
  • ***
  • Trade Count: (+1)
  • Posts: 212
  • Total likes: 0
  • Gender: Male
  • Goed is goed, beter is leuker
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #26 on: September 5, 2015, 08:08:32 »
Eerlijk gezegd vind ik het ook een vaag verhaal. Maar kwam het op verschillende sites tegen dat de melding die ik kreeg te maken had met Photoshop ... Et Viola!

http://www.simplemachines.org/community/index.php?topic=418692.25;wap2

Oa hier werd er wat over geschreven
Anthem MRX-300 | Dune base 3.0 | Linn Majik | Qnap TS219 turbo NAS | PlayStation 4 | Panasonic 46" plasma | Frontspeakers: Scanspeak reference monitors | rears Vifa Pillarmini | Center Scan Speak A4 monitor | Subwoofer Sub 7 mkII

Online R

  • HT forum donateur
  • Beyond The Elite Upper Class
  • *******
  • Trade Count: (+3)
  • Posts: 18652
  • Total likes: 5
  • Gender: Male
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #27 on: September 23, 2015, 20:14:36 »
Kan het zijn dat dit weer speelt? ik kreeg het vanmiddag niet voor elkaar om een 80kb 460px jpg te uploaden. File te groot of het duurde te lang was de foutmelding.

Offline quattronl

  • HT forum legend group
  • ******
  • Trade Count: (+40)
  • Posts: 2836
  • Total likes: 32
  • Gender: Male
  • Audiofiel geneuzel
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #28 on: September 23, 2015, 20:46:43 »
Ik had het vanmiddag op m'n werk en nu nog steeds (thuis). Zelfde foutmelding als hierboven.
Living: Amp's: Marantz PM15S2-LE+Marantz SR7012 - Speakers: Totem Arro (front) - Dreamcatcher (4x surround) - Model One Signature (center) - BK XXLS400 - TV: Panasonic 65GZW954 OLED - Sources: Zappiti 4k ONE SE HDR - SBT+BOTW - Marantz UD7007 - Storage: Synology DS918+ 18Tb - Cables: RUConnected, JIB, Nordost, Furutech - Tweaks: 2x Crusade Audio Diamond 2 plate (amp+sub) - Audiogroep
Bedroom: Marantz PM6004, Totem Staff, SB Duet

Offline Jeroen de Waal

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+30)
  • Posts: 3648
  • Total likes: 5
  • Gender: Male
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #29 on: September 24, 2015, 12:27:43 »
Ik ben er mee bezig. Er lijkt inderdaad wel een "probleem" te zijn.
Dit probleem is in ieder geval niet hetzelfde als waar TS last van had.


Jeroen.

Offline Jeroen de Waal

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+30)
  • Posts: 3648
  • Total likes: 5
  • Gender: Male
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #30 on: September 24, 2015, 15:33:14 »
Hebben jullie er nu nog last van?
Ben even bezig geweest met de database. Kan het zelf niet controleren, omdat ik geen probleem met uploaden/attachen had.


Jeroen.

Offline quattronl

  • HT forum legend group
  • ******
  • Trade Count: (+40)
  • Posts: 2836
  • Total likes: 32
  • Gender: Male
  • Audiofiel geneuzel
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #31 on: September 24, 2015, 16:55:03 »
Bij mij werkt het weer.
Thx!
Living: Amp's: Marantz PM15S2-LE+Marantz SR7012 - Speakers: Totem Arro (front) - Dreamcatcher (4x surround) - Model One Signature (center) - BK XXLS400 - TV: Panasonic 65GZW954 OLED - Sources: Zappiti 4k ONE SE HDR - SBT+BOTW - Marantz UD7007 - Storage: Synology DS918+ 18Tb - Cables: RUConnected, JIB, Nordost, Furutech - Tweaks: 2x Crusade Audio Diamond 2 plate (amp+sub) - Audiogroep
Bedroom: Marantz PM6004, Totem Staff, SB Duet

Offline JeroenGRT

Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #32 on: November 2, 2015, 16:21:56 »
Jammer dat .jpeg foto's niet gaccepteerd worden en dat max upload size 600kb is, zelfs met apps om de bestanden kleiner te maken kan ik geen foto's via de ipad erop zetten.
Stereo: Naim Superuniti, Harbeth Monitor 30.1, Audiolab 8000CDE, Nvidia Shield TV, Sonos Play 1, Lehmann Black Cube Statement phono, Rega RP1
HT: Denon AVR-X3500H, Klipsch RP260F, Klipsch RP450C, Klipsch RP240S, Optoma HD141X, BK Monolith plus

Offline VlisChris

Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #33 on: November 2, 2015, 23:59:31 »
Gewoon de extensie even renamen naar .JPG (dus zonder de "e") en dat wil nogal eens werken geloof ik.
De groeten.

Offline Senaxo

Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #34 on: January 23, 2016, 22:39:14 »
Oplossing gevonden. Zat hem in de combinatie met photoshop. Opslaan als Web was de oplossing, anders wordt deze geweigerd ivm een verborgen XML, die photoshop "onderwater" mee geeft.

Even inhakend hierop. Ik had zonet ook wat problemen om foto's te uploaden in de Markt sectie. Ook ik kreeg de security checks foutmelding. De oorspronkelijke jpg bestanden uit de camera kon ik wel uploaden. Ik had de foto's in GIMP wat kleiner gemaakt, dus daar ging in mijn geval dan iets 'mis'. Het gaat blijkbaar om de XMP data waar de forumsoftware moeite mee heeft. Als ik de jpg zonder de XMP data opsla, gaat het uploaden blijkbaar wel goed ...
Woonkamer: Micromega Minium AMP | Focal Profile 908 | RPi2 + HiFiBerry DAC+ Pro
HT: Micromega AVP | Cabre AS-102 | Dynaudio Contour T2.5 | Audio Pro Image 44 | JVC HD350 | Dune H1 | Popcorn VTEN | RPi2 + HiFiBerry Digi+

Offline Roeru117

Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #35 on: February 10, 2016, 16:03:31 »
Nevermind.

Is al opgelost.
« Last Edit: February 10, 2016, 16:09:37 by Roeru117 »
Dynaudio Focus 60 XD - ROON - NAD M10 - Nvidia Shield TV - LG OLED - Audioquest - Bluesound Pulse Mini 2i

Offline solitaire

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+20)
  • Posts: 6385
  • Total likes: 99
  • Gender: Male
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #36 on: March 1, 2016, 17:12:48 »
Probeer ook net twee fotootjes te uploaden. Gaat altijd goed maar nu niet: "Je bijlage passeerde de beveiliginscontroles niet en wordt daarom niet opgeslagen. Neem contact op met de forumbeheerder."

Fotoos komen van dezelfde bron (mijn mobieltje) en zijn met dezelfde software ge-edit (PaintXP onder Win7). Nogmaals dit gaat altijd goed, zelfs eerder vandaag nog.

Zijn ong. 90 kB en 700x500px groot.


Pjot
Not everything that can be counted counts, and not everything that counts can be counted.

Offline solitaire

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+20)
  • Posts: 6385
  • Total likes: 99
  • Gender: Male
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #37 on: March 1, 2016, 17:18:56 »
Heb nu met IrfanView de fotoos iets kleiner gemaakt, en nu pikt het forum ze wel ('t moest wel lang nadenken ...)


Pjot
Not everything that can be counted counts, and not everything that counts can be counted.

Online Kjelt

  • HT forum donateur
  • Forever Addicted
  • *******
  • Trade Count: (+12)
  • Posts: 26370
  • Total likes: 1580
  • I also love the HTforum
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #38 on: March 1, 2016, 19:36:19 »
Quote from: Christiaan S
Schijnbaar gaat het fout op het moment dat ze save for the internet ofzo gebruiken in Photoshop.
Dan schijnt er een verborgen XMP bestand mee te komen, en die komt op zijn beurt weer niet door de veiligheidscheck op het forum.
Sla een bestand normaal op, en er is niks aan de hand. Ook met PS niet.
Oftewel een "dom" programma gebruiken die geen metadata in de jpg stopt.

Offline solitaire

  • HT forum donateur
  • Highly esteemed member group
  • *******
  • Trade Count: (+20)
  • Posts: 6385
  • Total likes: 99
  • Gender: Male
Re: Foto's uploaden werkt niet. Http 500 error, moderators?
« Reply #39 on: March 2, 2016, 18:40:14 »
wellicht

echter waarom dan het eene moment probleemloos en het volgende een beveiligingsprobleem ?


Fotoos komen van dezelfde bron (mijn mobieltje) en zijn met dezelfde software ge-edit (PaintXP onder Win7). Nogmaals dit gaat altijd goed, zelfs eerder vandaag nog.

Not everything that can be counted counts, and not everything that counts can be counted.