Author Topic: Speaker stuk?  (Read 1145 times)

0 Members and 1 Guest are viewing this topic.

Offline aMUSEd

  • junior
  • Highly esteemed member group
  • *******
  • Trade Count: (+10)
  • Posts: 4851
  • Total likes: 0
  • Gender: Male
Speaker stuk?
« on: January 8, 2011, 13:47:00 »
Na lange tijd ongebruikt in de kast te hebben gelegen heb ik een setje Kef eitjes aangesloten.
Tot mijn verbazing is er in een van de speakers een lichte vervorming te horen. De vervorming hoor ik het meeste op stemmen ed. Het klinkt als een soort gekraak dat varieert op wat weergegeven wordt.
Nu heb ik 3 van die speakertjes en heb ik het vervormende exemplaar vervangen door een andere. Deze klinkt gelukkig zuiver dus het licht niet aan de keten voor de speaker.
Ik heb het eitje open gemaakt maar kan niets ontdekken dat op een beschadiging lijkt.
Heeft iemand een idee wat er aan de hand kan zijn en hoe ik het kan oplossen.. of is het iets voor de prullenbak (geen garantie meer  :-\)

Offline Interficior

  • Highly esteemed member group
  • *******
  • Trade Count: (+4)
  • Posts: 3426
  • Total likes: 6
  • Gender: Male
Re: Speaker stuk?
« Reply #1 on: January 8, 2011, 14:05:28 »
Loopt de conus aan ("schrapen") als je hem naar binnen drukt (wel evenwijdig, met twee duimen bijvoorbeeld doen)?
Take it or lease it

Offline Miracle.

Re: Speaker stuk?
« Reply #2 on: January 8, 2011, 19:05:13 »
Dit kan oxidatie van de spoel of magneet zijn. Vaak op te lossen door de conus even stevig heen en weer te laten bewegen, bijvoorbeeld door middel van een 9 volt batterij.

Mvg. Miracle.

Offline aMUSEd

  • junior
  • Highly esteemed member group
  • *******
  • Trade Count: (+10)
  • Posts: 4851
  • Total likes: 0
  • Gender: Male
Re: Speaker stuk?
« Reply #3 on: January 8, 2011, 19:26:33 »
Bedankt voor de tips, ik straks even op onderzoek uit.

Offline aMUSEd

  • junior
  • Highly esteemed member group
  • *******
  • Trade Count: (+10)
  • Posts: 4851
  • Total likes: 0
  • Gender: Male
Re: Speaker stuk?
« Reply #4 on: January 9, 2011, 21:29:48 »
Zachtjes induwen van de conus helpt niet. Zodra ik een 9v batterij heb gevonden probeer ik dat ook nog wel even.