Htforum.nl

ITC Home Theater en studioFD => Producten en diensten van ITC Home Theater => H3D & H3D-II HD board => Topic started by: SulTan on December 18, 2004, 21:23:47

Title: Ruis in het beeld
Post by: SulTan on December 18, 2004, 21:23:47
Hoi,

Ben na veel drukte eindelijk toegekomen om mijn HOLO aan te sluiten op de projector. In de tussentijd is de pc ook veranderd en heb ik de holo spullen en mpmod erin gebouwd. Alles werkt perfect, maar dan komt het............................het beeld dat ik zie ziet er in eerste instantie goed uit, maar dan zie ik toch lichte ruis over de gehele beeldscherm, weet iemand waar dat aan kan liggen?

Mvg.
Khalid
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 18, 2004, 23:38:47
Hi,
Kun je een screenshot geven aub.
Title: Re: Ruis in het beeld
Post by: rijstfj on December 19, 2004, 00:37:52
Hi
Ben eigenlijk ook benieuwd,
maar met wat ik dan zie, is dat de ruis bij mij in alle drie de lenzen zitten van mijn CRT.
Title: Re: Ruis in het beeld
Post by: jaco on December 19, 2004, 09:38:54
Het videobeeld in een crt is altijd onrustig volgens mij. Tenminste als ik in 1 lens kijk lijkt het ook te ruizen.
Je moet er rekening mee houden dat je natuurlijk 3 kleuren moet mengen voor beedl.

Maar dat wil niet zeggen dat ruis in het geprojecteerde beeld goed is.
Met wat voor soort input is het ? Ik heb met oude videotapes ook een matig beeld me betrekking tot ruis, maar met DVD is het prima. Als je een bron met ruis gaat upscalen, zul je de ruis ook overduidelijk terugzien, tenzij je de ruisonderdruuking in gaat schakelen.

Jaco
Title: Re: Ruis in het beeld
Post by: Spacebass on December 19, 2004, 11:14:49
Is het niet die te heftig afgestelde enhancements van de Holo software.
Als ik die enhancements wat verder openzet dan lijkt het ook een soort "ruis"  ???
Title: Re: Ruis in het beeld
Post by: Rob_Dingen on December 19, 2004, 11:16:22
Hoi

Ik zag het bij rijstfj ook en met het grayscalen zag je het ook in de egale grijze vlakken en het was niet de projector.
Ook de projector van sultan ruist niet die ken ik ook.
Ik heb het nog nooit gezien maar volgens mij zit het in de Holo.

Rob
Title: Re: Ruis in het beeld
Post by: jaco on December 19, 2004, 11:25:07
Is het niet die te heftig afgestelde enhancements van de Holo software.
Als ik die enhancements wat verder openzet dan lijkt het ook een soort "ruis"  ???
Dat zou ook nog kunnen, maar echt ruisen is dat niet. Spijtig genoeg kan ik het niet meer controleren..

Jaco
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 19, 2004, 11:52:39
Check je bekabeling anders eens.
Ligt er bv stroom vlak naast.
Title: Re: Ruis in het beeld
Post by: rijstfj on December 19, 2004, 13:24:51
Check je bekabeling anders eens.
Ligt er bv stroom vlak naast.

Hoi
Ja er licht een geïsoleerde lichtnet draad bij de signaal kabels in de kabelgoot.
En Frank dit had ik echter al gecontroleerd door een separaat lichtnet snoer van/naar de projector dus niet bij de signaalkabels, maar het probleem blijft.

Maar het gevoel van Rob is dat het in de Holo/PC zit.

Mvgr
Frans
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 19, 2004, 13:42:22
Hi,
Ik heb het nog niet gehoord bij een H3D maar het zou kunnen natuurlijk.
Sleep de PC eens naar een monitor en kijk wat er daar gebeurt.
Title: Re: Ruis in het beeld
Post by: SulTan on December 19, 2004, 21:57:38
Yo,

Nou, ben na een tijd lang testen nu pas klaar en helaas blijft het resultaat hetzelfde: De volgende situatie heb ik getest:
>holo en mpmod in een andere pc, probleem blijft.
>dichtbij monitor, helemaal niet angesloten met monitor, probleem blijft.
>Pc weggehaald van evt stroomkabels en dvd op een aparte stopcontact aangesloten, probleem blijft.
>andere componentkabels gebruikt, probleem blijft.

De ruis zie ik ook in alle 3 lenzen, maar ik zie de ruis ook pas in combinatie met de holo, wanneer deze is aangesloten. Verder heb ik opgemerkt, dat de ruis wat minder is als ik de mediamarkt dvd speler component uitstuur tov de denon 3910 component, die ik even te leen heb. Verder kan ik zeggen dat als ik de kabels R(ood)G(roen)B(lauw)H(orizontal) aangesloten heb op de projector, dan flikkert het beeld terecht, maar dan zie ik geen ruis, zodra de black Vertical kabel is aangesloten komt de ruis er weer. misschien dat de mpmod op zwart niet deugt ??? 

Jaco, met de PSM-1 zag je de ruis ook wel maar dat was zo licht dat je zelfs in de lenzen goed moest kijken, maar nu zie je het , inderdaad in de lichte vlakken, vooral, erg goed.
Foto's zijn niet echt goed, maar dan hebben jullie een beeld ervan.

Spacebass, over welke enhancements heb je het? dan kan ik dat ook even checken.

Hopelijk hebben jullie een uitkomst.

Mvg,
Khalid

Title: Re: Ruis in het beeld
Post by: Spacebass on December 19, 2004, 22:10:32
Nope, dit heeft niets meer met de enhancements te maken  :o

Ik heb het bij mij overigens uit staan, ik experimenteer nogal wat met mijn settings en heb de laatste maanden blijkbaar zonder deze functie gewerkt  ;)

Mijn aanbod geld overigens nog steeds  ;)
Title: Re: Ruis in het beeld
Post by: SulTan on December 19, 2004, 22:42:16
Ben die niet vergeten spacebass, sowieso had ik die gepland in de vakantie, dus zal daar zeker gebruik van maken.

Maar bij mij staan de enhancements ook uit,dus dat is het inderdaad niet.

Mvg.
Khalid
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 19, 2004, 22:48:26
Lijkt me inderdaad niet goed.
Heb je de MP mod wel op de stroom staan ?

Probeer anders eens op RGBs uit te sturen.

MvrGr.
Frank
Title: Re: Ruis in het beeld
Post by: SulTan on December 20, 2004, 00:50:43
Yep, MPMOD staat op stroom.

RGBs? hoe moet dat?? hij staat al op RGBHV breakout? uitsturen op rgbs, hoe mat dat? .............heb nl. ook geen scart input als je dat bedoelt, volgens mij?

Heb nog even net op s-video gecheckt en daar was de ruis errug minimaal,bijna niet te zien(je moet erg goed ernaar kijken, dan zie je het heel lichtjes) dus dat is weer gelukkig positiever(Kan hierdoor anders geconcludeerd worden dat de component input defect is?)...............................Alleen vind ik wel, dat de kleur en diepte wat minder is tov component, is dit normaal ook zo??

Rijstfj, kijk ook even of s-video jouw wel een schonere beeld geeft tov component als je wil.

Mvg,
Khalid
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 20, 2004, 08:18:20
Hi,
bij de H3DII kan dat in het output format select menu.

Als S-video wel goed is moet het haast iets met de speler zijn, beide inputs worden door dezelfde input chip gestuurd.
Title: Re: Ruis in het beeld
Post by: Rob_Dingen on December 20, 2004, 10:12:41
Hoi

Nee het is niet de speler.
Wel zou het de MP-Mod kunnen zijn maar die heeft rijstfj ook niet.
Ik weet ook zeker dat de ruis uit de pc komt.
Aan de foto's te zien ziet het er hetzelfde uit bij Sultan als rijstfj.

Rob
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 20, 2004, 10:14:39
Wat me bevreemd is dat het in een andere PC ook gebeurt en minder op S-video.

Kun je mischien toch de PC weghalen waar hij nu staat en hem dan aan een standaard monitor hangen ?
Title: Re: Ruis in het beeld
Post by: SulTan on December 20, 2004, 12:06:23
Hoi,

Ik denk dat het ook niet aan de speler ligt, heb nu al 3 dvdspelers gebruikt en ze geven alle 3 in meer of mindere mate hetzelfde resultaat. Frank, wat bedoel je met het hangen van een andere monitor aan de pc, dat heb ik al geprobeerd en ook met geen monitor eraan te hangen krijg ik hetzelfde effect.

Dat van RGBs zal ik vanavond uitproberen.

Verder nog de vraag over het beeldverschil tussen s-video en component, is dit terecht dat ik bij s-video wat meer kleur mis en diepte tov component?

Mvg,
Khalid
Title: Re: Ruis in het beeld
Post by: rijstfj on December 20, 2004, 12:29:07
Ik ben er gisteravond ook nog even mee bezig geweest, aan de foto's die ik zojuist zag van Sultan zijn bij mij het zelfde wat ik dus in lens ziet, voornamelijk zie ik het heel goed in lens groen, echter kan ik hierover geen goede foto van maken.

Wat ik uitgeprobeerd heb, eerste de PJ aangezet om te zien wat ik in LENS ziet, en dat is niets. ;D
Hierna de PC aangezet en nadat deze in Holo op gestart staat zie ik overdreven veel ruis, maar wat ik altijd als normaal beschouwde, echter nog vóór de tijd dat Rob bij mij was.

Ook met S-video is het aanwezig maar in minder mate.
Kunnen we geen settings vergelijken met mekaar Frank
De Settings zijn nog van jouw PC afkomstig begin 2004 versie 2.4d toen ik in Emmeloord was.
Zelf heb ik er sinds die tijd nooit wat aan veranderd.

Mvgr
Frans
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 20, 2004, 12:44:21
Hi,
Ik heb geen H3DII meer sorry.

Wat ik bedoel met een monitor eraan hangen is dat je het even moet proberen op gewoon een monitor dus niet de projector.
Je kan eventueel de kaart nog in een ander slot proberen.
Title: Re: Ruis in het beeld
Post by: Rob_Dingen on December 20, 2004, 18:15:27
Hoi

Dat hoef je niet te proberen kan natuurlijk wel maar het zit in de Holo 100% zeker want in de zwarte balken is geen ruis te zien.

Rob
Title: Re: Ruis in het beeld
Post by: rijstfj on December 20, 2004, 19:11:45
Hoi

Dat hoef je niet te proberen kan natuurlijk wel maar het zit in de Holo 100% zeker want in de zwarte balken is geen ruis te zien.

Rob

Dat klopt, heb ik niet bij stil gestaan, het is puur het beeld in lens en niet wat in de boven en onder balk zit ook niet links of rechts in lens.
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 20, 2004, 19:22:21
Dan zou ik het ook niet weten er zijn geen H3DII's meer of H3DI's.
Dus dat word moeilijk.
Title: Re: Ruis in het beeld
Post by: SulTan on December 20, 2004, 21:36:26
Hoi,

Hoe zit het met deze vraag:
Verder nog de vraag over het beeldverschil tussen s-video en component, is dit terecht dat ik bij s-video wat meer kleur mis en diepte tov component?

En als de ruis, waar het naar lijkt, in de holo zit, is dit dan een defect? Maw hij is dan beschadigd geraakt?

Mvg,
Khalid
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 20, 2004, 22:41:59
Hi,
Svideo is inderdaad vaak wat platter dan component vooral op kleur.
Maar je moet natuurlijk wel de instellingen aanpassen S-video en component hebben beide andere memories in de H3D.

IK vind het vreemd als het aan de H3D ligt als Svideo het wel goed doet, maar als Rob er zeker van is ga ik er niet tegen in.
Maar logisch nadenkend zou het dan ook op Svideo moeten zitten of de kaart zou niets moeten doen.

Je kan nog proberen als je met een I draait om even te kijken of je VMR minder last hebt.

Maar nogmaals ik zou graag iemand zien die het even op een monitor probeert.
Title: Re: Ruis in het beeld
Post by: rijstfj on December 20, 2004, 23:07:23
Maar nogmaals ik zou graag iemand zien die het even op een monitor probeert.

Hi
Ik snap die vraag niet erg,.............weet eigenlijk niet hoe ik dat moet laten werken via mijn monitor.
Ken je me wat weg/wijs maken, of anders mischien dat Sultan het beter begrijp.

Mvgr
Frans
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 20, 2004, 23:14:46
Hi,
Wissel je projector voor een monitor......
Ik kan het echt niet simpeler zeggen sorry.

Het liefst zou ik het volgende zien:
Haal de PC weg uit het HT, zet hem in een andere ruimte en sluit de H3D output aan op een standaard monitor van een PC kijk of je dan dezelfde ruis ziet, het liefst even met andere bekabelingen.

Nogmaals ik zeg niet dat het niet aan de H3D KAN liggen maar ik wil pertinent alles uitsluiten.

MvrGr.
Frank
Title: Re: Ruis in het beeld
Post by: SulTan on December 21, 2004, 01:18:04
Hi,
Svideo is inderdaad vaak wat platter dan component vooral op kleur.
Maar je moet natuurlijk wel de instellingen aanpassen S-video en component hebben beide andere memories in de H3D.

Frank,
 bedoel je hiermee te zeggen dat ik in de holo instellingen de diepte en kleuren weer goed kan krijgen? Hoe moet ik dat doen dan?

Mvg.
Khalid
Title: Re: Ruis in het beeld
Post by: Spacebass on December 21, 2004, 07:01:42
Als je het op een monitor  wilt testen moet je wel of een verloop hebben naar VGA of je moet een monitor hebben die 5x BNC accepteerd  ;)
Title: Re: Ruis in het beeld
Post by: jaco on December 21, 2004, 08:27:31
Als je het op een monitor  wilt testen moet je wel of een verloop hebben naar VGA of je moet een monitor hebben die 5x BNC accepteerd  ;)
Dat is dan een 5bnc naar VGA kabel ja, die is vrij standaard gelukkig.  Zit zit nu te kijken naar een monitor die zo aangesloten is.
Veel meer dan 15 Euro zal hij niet kosten bij de gemidelde PC winkel schat ik in. (kwaliteit is dan wellicht niet 100%)

Jaco
Title: Re: Ruis in het beeld
Post by: Rob_Dingen on December 21, 2004, 09:25:17
Hoi

Als het op s-video beter is als op component wil dat ook niet zeggen dat het de Holo niet is het kan namelijk ook de component input zijn.
Dat er geen Holo kaarten meer zijn weten we maar we hebben toch gewoon nog garantie?

Rob
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 21, 2004, 11:33:30
De enige garantie die ik kan geven is dat ik mijn best doe bij Immersive maar er zijn geen kaarten meer.
Daarbij is de H3DI zeker uit garantie en de H3DII's worden door Tom alleen maar ingenomen voor swap maar die swap komt pas als er weer nieuwe gemaakt worden en wanneer dat is is koffiedik kijken.

Vandaar ook de aktie met de crystalio scalers waar je een enorme korting op krijgt als je een H3DII gebruikt.
Mensen met garantie gevallen met een H3DII zullen dan ook blijven een zeer hoge korting krijgen op de Crystalio scaler.

MvrGr.
Frank
Title: Re: Ruis in het beeld
Post by: SulTan on December 21, 2004, 12:14:02
Hoi,

Kan ik wel met de holo instellingen die kleuren en diepte van de component ingang krijgen samen met de s-video aansluiting of niet?


Zal vanavond het beeld op de monitor bekijken, mijn monitor accepteert ook 5xBNC aansluitingen.

Mvg,
Khalid
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 21, 2004, 12:17:14
Hi,
Component is gewoon de betere verbinding maar je moet wel in de buurt kunnen komen.
Begin met het goed afstellen van je contrast/brightness en kleur.

Maar nogmaals ik ben heel nieuwsgierig wat er gebeurt op een monitor.
Het zou namelijk best een stroom probleem kunnen zijn, of een inwerking van een apparaat.

MvrGr.
Frank
Title: Re: Ruis in het beeld
Post by: rijstfj on December 21, 2004, 13:11:01
Als je het op een monitor wilt testen moet je wel of een verloop hebben naar VGA of je moet een monitor hebben die 5x BNC accepteerd ;)

Op mijn PC Monitor heb ik zowieso geen 5xBNC.
Heb wel een separaat stekker verloop DVI naar Vga bij de aankoop van de Holo destijds gekregen, heb ik daar wat aan?

mvgr
Frans

Title: Re: Ruis in het beeld
Post by: Rob_Dingen on December 21, 2004, 13:21:59
Hoi Frans

Nee daar heb je niets aan ik neem aan tenminste dat je de RGB H/V uitgang gebruikt.

Rob
Title: Re: Ruis in het beeld
Post by: rijstfj on December 21, 2004, 19:28:43
Hoi Frans

Nee daar heb je niets aan ik neem aan tenminste dat je de RGB H/V uitgang gebruikt.

Rob

Dat klopt Rob, ik gebruik van de PC de uitgang RGB H/V kaart.

@ Frank en Rob
Betreft de S-video, daar heb nogmaals een keer naar gekeken het is zoals ik al eerder zij in minder mate maar dat is echter toch niet helemaal waar, als ik goed kijk op lens dan is de ruis fijner maar wel terdege aanwezig.
Wat ik ook nog geprobeerd heb is na alles los gekoppeld te hebben aan de HTPC op de 5BNC na, maar ook hiermee is de ruis niet weg.

De oplossing om de HTPC ergens anders tezetten bij mijn monitor heb ik niet ivm gebrek aan een juiste kabel met 5 BNC's/VGA verloop, ik heb namelijk vanmiddag nog geprobeerd bij een grote PC zaak deze tekrijgen maar hebben deze helaas niet.

Mvgr
Frans
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 21, 2004, 19:35:50
Hi,
Je mag wel even met je PC hierheen komen dan controleer ik het op een monitor ik heb hier alles ervoor staan.
Maar nogmaals ruis in de buizen zie je altijd.
Title: Re: Ruis in het beeld
Post by: rijstfj on December 21, 2004, 21:25:55
Frank dat hou ik nog even in beraad.

Ik kom net van beneden en heb nog even wat uitgeprobeerd op advies van Spikebyt.
Ik heb alle groepen in de meterkast spanningvrij gemaakt op 2 groepen na waar alleen mijn audio en PJ separaat aanvast zit.

Resultaat is negative, ook hierdoor zie ik nog steeds ruis, tevens ook nog de fase v/d stekkers omgedraaid.
Even nog terverduidelijking; ruis zonder beeldinformatie, en met beeldinformatie zoals de video ''Ice Age'', de beginscene met velle witte sneeuw, daar zie ik heeeel vaag wat ruis maar dat is toch normaal? Of niet?
Verders weet ik het niet.

Mvgr
Frans

Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 21, 2004, 22:11:15
Zie je dit in je buizen of op het beeld ?
Er zal altijd wel WAT ruis in een analoog beeld zitten trouwens helemaal met een PC maar het mag gewoon niet storend zijn zoals hiervoor werd aangegeven.
BRANDSCHOON is het nooit met een PC, zelfs met de topscalers zie je wel iets ruis, een MP mod of voltageboost kan dat iets terug brengen trouwens.

MvrGr.
Frank
Title: Re: Ruis in het beeld
Post by: rijstfj on December 21, 2004, 23:47:15
Frank ik zie het op Lens van de buis, ik had je daar een foto van verstuurd tevens zie ik het ook op de foto van Sultan afbeelding 003.jpg maar dan bij mij in groen.

Op het filmdoek zie ik het heeel vaag en bijna niet tijdens projectie.
Volgens mij kan Rob het beter omschrijven in technisch aspect.

Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 22, 2004, 10:00:19
Hi,
De ruis in een buis is heel normaal bij een CRT, als ik in mijn buizen kijk zie ik dat ook, op het beeld zie ik echter inderdaad ook niet terug komen.

MvrGr.
Frank
Title: Re: Ruis in het beeld
Post by: Rob_Dingen on December 22, 2004, 13:32:31
Hoi

Ik zag het bij Frans op het scherm en het is teveel dus niet normaal.
Als je naar de foto's van sultan in de buis kijkt is dat ook te veel je mag wel inderdaad wat ruis zien in de buis maar niet op het scherm.

Rob
Title: Re: Ruis in het beeld
Post by: pietnoeck on December 22, 2004, 14:00:47
"Vandaar ook de aktie met de crystalio scalers waar je een enorme korting op krijgt als je een H3DII gebruikt."

Hi Frank,

Wat is die korting ?
Je mag me gerust pm
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 22, 2004, 16:43:39
Je krijgt bij aanschaf van een crystalio als je je H3DII inruilt € 800,00 korting.
Title: Re: Ruis in het beeld
Post by: SulTan on December 23, 2004, 00:28:03
Dag heren,

Heb net de holo gekoppeld aan een monitor met 5xBNC en deze afgespeeld in een andere kamer. Het resultaat ::)                                        :-[ :'( hetzelfde.

Nog steeds de ruis in het beeld. Heb ook met manual noise filter de boel geprobeerd schoon te krijgen en dat lukte wel, het beeld was schoon, helaas  begon het beeld weer anders te reageren. Nu zag ik geen ruis, maar wazige na ijl effecten bij bewegingen, maar daarvoor word je al gewaarschuwd bij de uitleg van de noisefilter in het holomenu.

Al met al dus een teleurstelling. Hopelijk komt hier nog een goede slot voor.

Dan toch misschien als laatste een SDi modificatie laten doen, ben je dan van de ruis af? en hoe zit het met de kwaliteit van SDI boven Component, dat is niet in alle gevallen beter toch? Weet iemand een adres waar het gedaan kan worden voor een leuk kerstbedrag?


Mvg,
Khalid
Title: Re: Ruis in het beeld
Post by: jaco on December 23, 2004, 01:27:14
Met component hoor je niet veel meer ruis te hebben dan met SDI. Ik zou toch maar eens bij Frank langsgaan met de PC met Holo, en hem laten kijken wat hij ziet. Beetje zonde om een SDI mod te doen en er toch iets aan de hand is met de Holo3D.

Jaco
Title: Re: Ruis in het beeld
Post by: rijstfj on December 23, 2004, 09:00:14
Hallo

Ik wil ook even de Holo aan een andere PJ gaan hangen bij mijn Collega die heeft het zelfde type alleen iets betere elektronica, mischien heb ik daar beter resultaat.
Spikebyt lees je soms mee :)
Jullie horen nog.

Mvgr
Frans
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 23, 2004, 09:13:28
Probeer ook eens een ander slot, en kom er anders toch even mee langs.
Title: Re: Ruis in het beeld
Post by: rijstfj on December 23, 2004, 09:24:56
Probeer ook eens een ander slot, en kom er anders toch even mee langs.
Zal ik ook doen als ik het zelfde resultaat zie zoals de kaart nu zit daarna verwissel ik de kaart.
Heeft dit nog invloed op de settings in het programma, moet dus de software opnieuw geinstalleert worden of zo?

Mvgr
Frans
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 23, 2004, 09:38:01
Software kan blijven staan hij zal alleen de drivers opnieuw vinden natuurlijk.
Title: Re: Ruis in het beeld
Post by: Rob_Dingen on December 23, 2004, 17:12:35
Hoi Sultan

Ik ben bang dat de SDI mod geen oplossing gaat bieden ik ken de Holo goed genoeg om te weten dat het niet normaal is.
Hopelijk kan inderdaad met slot wisselen het probleem opgelost worden.
Ik zou anders heel het board eens resseten naar standaart en gewoon een 800x600 resolutie nemen heb je het dan nog ben ik bang dat het in de holo zit.

Rob
Title: Re: Ruis in het beeld
Post by: SulTan on December 24, 2004, 00:39:50
Dag Rob,

Ik dacht als de s-video het wel goed doet, dan zal de sdi hopelijk het ook doen. Verder heb ik alle andere sloten geprobeerd en de board resetten heb ik ook al duizenden keren gedaan. Het is ondanks het tweedehands verkrijgen toch een dure investering van niets geweest als ik nu hierop terugkijk. :-\


Mvg,

Khalid
Title: Re: Ruis in het beeld
Post by: Rob_Dingen on December 24, 2004, 01:23:11
Hoi

Ik neem aan dat het op te lossen is door immersive.
Maar je zou altijd kunnen proberen een dvd speler te lenen met sdi uit en dat te testen wie weet.

Rob
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 24, 2004, 08:55:05
Khalid kom er een keer bij ons mee langs.
Immersive kun je weinig op rekenen ik heb nog een kaart in reparatie staan die zou direct geswapped worden, en nu ze hem hebben is het een reparatie en dat duurt nu al een maand.

MvrGr.
Frank
Title: Re: Ruis in het beeld
Post by: Movievault on December 24, 2004, 18:10:05
Vandaag iets ontdekt.

Als je de VGA kaart op een hoge resolutie zet dan trekt de geometrie van de Halo krom, maar is er ook ruis te zien op de output van de Holo.

Zet ik hem terug op 1024 resolutie dan is het beeld perfect.
Dus de radiatie die een vga kaart geeft beinvloed de Holo3DII kaart.

Eens proberen die kaart af te schermen.
Title: Re: Ruis in het beeld
Post by: jaco on December 24, 2004, 18:28:32
Ik had de VGA kaart op 800x600 staan vanwege een 15" TFT paneel wat  toch niet meer kon.

Goede tip, probeer het eens.

Jaco
Title: Re: Ruis in het beeld
Post by: Movievault on December 24, 2004, 18:35:13
Bij mij stond hij op 1920x1080
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on December 24, 2004, 23:17:34
Bij mij 1024x768 ivm mijn TFT.

Bij hogere resoluties kan interfentie inderdaad wel eens voor ruis zorgen, vandaar ook altijd het advies de H3DII kaarten zo laag mogelijk in de kast te hangen, in alle Goliaths zitten ze ook vaak in de onderste 2 sloten.

Mischien dat dat het is inderdaad.

Trek bv eens alle kaarten uit je PC en check het dan. (behalve de H3DII en videokaart natuurlijk).
Title: Re: Ruis in het beeld
Post by: Movievault on December 25, 2004, 20:14:07
Mischien goed nieuws, althans bij mij.
Ik zat gisteren te denken aan dat resolutie probleem.
Weet je nog Frank dat ik een tijdje geleden je melde dat ik waarschijnlijk dat probleem met de chroma bug ook zag. En nu dat probleem van ruis en onrustig beeld bij hogere resoluties. Wel ikke denken, en ... het is weg :)
Ik heb nu een ruisvrij, chomabugvrij, en volledig rustig beeld met de holo3DII.
Helemaal tevreden van dat dink nu. Zo heb ik mijn Denon A11 nog nooit zien spelen hierop.

Wat heb ik gedaan.
Eerst en vooral de holo helemaal aan de zijkant van de pc gestopt, toen was het al beter maar nog niet weg.
toen alle kabels verlegt incl stroomkabels in de pc. Weer iets beter.
Toen een afscherming gemaakt van karton met aan de 2 kanten zilverpapier en dit aan het chassis bevestigd, zie foto.
Resultaat, alles is weg, beeld is zoals het moet zijn en ook winst in diepte van het beeld.
Ik nu wel heel tevreden van de Holo3dII

Title: Re: Ruis in het beeld
Post by: Arno P on December 26, 2004, 08:45:06
Lijkt wel je dagelijkse pakketje boterhammen voor naar het werk.. ;)...eigenlijk zonde dat de maker van het pc hier al geen rekening mee had gehouden aangezien die toch weet dat de kaart in een PC EMC omgeving komt te zitten...
Stond er ook niets in de manual van waar je de kaart het beste in de PC kon plaatsen ?
Title: Re: Ruis in het beeld
Post by: jaco on December 26, 2004, 09:38:38
Ik heb ook altijd de kaart redelijk ver van de video kaart geinstalleerd gehad nu ik er over nadenk.
Verder had ik nog een ferriet kern om de power aanvoer draad gedaan,  wie weet heeft dat ook geholpen.

Fijn dat het opgelost is, maar kijk wel even of de kaart zichzelf zo niet oververhit. Als je hem helemaal inpakt is de koeling niet meer geweldig...

Jaco
Title: Re: Ruis in het beeld
Post by: Spikebyt on December 26, 2004, 09:53:11

Fijn dat het opgelost is, maar kijk wel even of de kaart zichzelf zo niet oververhit. Als je hem helemaal inpakt is de koeling niet meer geweldig...

Jaco

Inventieve oplossing. Maar even voor de goede orde.
De afscherming is toch alleen het karton met zilverpapier er omheen
De kaart zelf is toch niet ingepakt (of zie ik het niet goed)
Ik moet deze actie binnenkort ook gaan uitvoeren bij rijstfj en wil wel goed beslagen ten ijs komen

@Frans: De mat ligt al klaar ; we spreken af via PM
Title: Re: Ruis in het beeld
Post by: jaco on December 26, 2004, 10:15:39
Helemaal gelijk, niet goed gekeken..... Zit er gewoon tussen in,  en de holo3d-2 is de bovenste kaart natuurlijk..

Jaco
Title: Re: Ruis in het beeld
Post by: Arno P on December 26, 2004, 11:16:27
Helemaal gelijk, niet goed gekeken..... Zit er gewoon tussen in,  en de holo3d-2 is de bovenste kaart natuurlijk..

Jaco

Ah...ook niet gezien...dus gewoon een geleidend schot ertussen..
Title: Re: Ruis in het beeld
Post by: Movievault on December 26, 2004, 12:19:25
Inderdaad,

Arno de kaart zat eerst in het 2de onderste slot.
Waarschijnlijk vangt het schot de em straling op en geleid het af.
De kaart zit dan "gevangen" de bovenkant van het schot komt tegen de bovenkant van de kast.
Er zit een ventilator aan de zijkant kijk mar op de foto in de links bovenhoek.
Mischien kunnen degenen die last hebben van de chroma bug dit eens proberen en kijken of het bij hun helpt
Title: Re: Ruis in het beeld
Post by: SulTan on December 26, 2004, 19:26:24
FrankG,

Ga het zo dalijk ook uitproberen, hopelijk kom ik dan ook met goed nieuws!

Hoe heb je trouwens die karton bevestigd?
Mvg,
Khalid
Title: Re: Ruis in het beeld
Post by: Movievault on December 26, 2004, 19:44:20
Stuk karton uitgeknipt, dubbelzijdige kleefband op het karton geplakt, aan beide kanten.
Zilverpapier helemaal errond tegen aan geplakt. Het karton zo uitgesneden zodat er zich een lipt vormt waarmee je het met een schroef kunt vastzetten vaar de kaarten mee worden vastgezet.
Juist filmpje gekeken, waw wat een veschil. Alle storende elementen zijn weg bij mij.
Title: Re: Ruis in het beeld
Post by: SulTan on December 26, 2004, 21:03:08
Hoi :'(

Helaas kan ik het niet meer uittesten, Mijn holo kaart is ontploft!

2004 kon niet erger, blijkbaar wel dus!
Title: Re: Ruis in het beeld
Post by: jaco on December 26, 2004, 22:22:42
Juist filmpje gekeken, waw wat een veschil. Alle storende elementen zijn weg bij mij.
Mooi ! zo heb ik er ook tijden plezier van gehad, filmpje erin en kijken !

Jaco
Title: Re: Ruis in het beeld
Post by: Movievault on December 26, 2004, 22:24:42
Hoi :'(

Helaas kan ik het niet meer uittesten, Mijn holo kaart is ontploft!

2004 kon niet erger, blijkbaar wel dus!

Wat is er dan gebeurt?
Title: Re: Ruis in het beeld
Post by: SulTan on December 26, 2004, 22:31:57
zie nieuwe thread

http://www.htforum.nl/yabbse/index.php?topic=24675.0
Title: Re: Ruis in het beeld
Post by: rijstfj on December 27, 2004, 13:23:31
Hoi :'(

Helaas kan ik het niet meer uittesten, Mijn holo kaart is ontploft!

2004 kon niet erger, blijkbaar wel dus!

Wat zonde, dat is wel balen.
Title: Re: Ruis in het beeld
Post by: rijstfj on January 8, 2005, 08:36:30
Hallo hier ben ik weer.
Gisteren bij Spikebyt geweest met mijn PC waar de H3DII in zit om deze eens aan zijn Barco te hangen.

Zoals de situatie was, zit de H3DII kaart in het Pci slot 3.
Wij hebben de PC aangesloten met 5xBNC aan de PJ en na deze aangezet te hebben in de lenzen gekeken, resultaat ook dezelfde ruis als bij mij thuis.

Wij zijn hierna met de PC bezig geweest om de Kaart te verhuizen naar slot 6 zodat ik in slot 3 een trespa plaatje waarop aluminium folie zit gelijmd in slot 3 te plaatsen, zoals tezien is bij FrankG.
Nadat de PC opnieuw opgestart was, opnieuw in de Lens gekeken, resultaat geen ruis echter wel een felle horizontale verticale balk in lens.
Ook door uit te proberen het trespa plaatje eruit te halen geeft geen resultaat, ook niet door dit even met de hand even ertussen te houden zonder dat deze in het Pci slot gestoken zit

Die balken moet je zien als een grote vierkante vertikale punt met daaronder een smalle horizontale balk.
Omdat ik echter wat onzeker was betreft zijn PJ heb ik bij thuiskomst mijn PJ ook even uitgeprobeerd.
Als eerst wat ik tevoorschijn kreeg was, dat alleen groen oplichte zonder de problemen van felle balken maar de lenzen blauw/rood deden het niet.
Hierna de PC opnieuw opstart en weer in lens gekeken met als resultaat hetzelfde als bij Spikebyt zijn PJ dus ook die grote balken.

Ook met alle audio aangesloten, en door een dvd af te laten spelen krijg ik geen beeld, het lijkt wel of de holo bevroren staat in de lenzen.

Dus waar kan het probleem zitten

Mvg
Frans

 
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on January 8, 2005, 09:15:49
Heb je wel weer de instellingen aangepast ?
Als je de holo veranderd van slot moet je volgens mij weer opnieuw de output selecteren.
Title: Re: Ruis in het beeld
Post by: Movievault on January 8, 2005, 10:00:40
Als je van slot veranderd kan het zijn dat je de drivers opnieuw moet installeren of initialiseren.



Ik weet niet waar je woont Frans maar ik wil er gerust eens naar kijken als je wilt.

 
Title: Re: Ruis in het beeld
Post by: rijstfj on January 8, 2005, 10:33:58
Hi
@FrankD de instellingen zoals ze stonden voordat ik de kaart verwisselde staan het zelfde zoals deze nu zit, tenminste als je de settings bedoel in de menu's.

@FrankG na de kaart verwisseld te hebben in het andere PCi slot waarna ik de PC opstartte, vraag de PC natuurlijk om het eea te installeren dit geschied automatisch nadat ik op de knop OK geklikt te hebben hij vroeg niet naar de CD rom.
Ik heb nog een kontrole gedaan in de hardware en zag geen uitgroep/vraagteken daar staan, wel even nog bij eigenschappen gekeken en zag dat het in slot 6 zit dus ik mag aan nemen dat alles dan goed staat.

En Ik woon in Steenbergen.

Mvgr
Frans
Title: Re: Ruis in het beeld
Post by: Spikebyt on January 8, 2005, 12:03:33
Frans, ik heb je PM gzien en zal dit topic in de gaten houden.
Wordt dus vervolgd ?
Title: Re: Ruis in het beeld
Post by: Movievault on January 15, 2005, 17:57:12
Hi
@FrankD de instellingen zoals ze stonden voordat ik de kaart verwisselde staan het zelfde zoals deze nu zit, tenminste als je de settings bedoel in de menu's.

@FrankG na de kaart verwisseld te hebben in het andere PCi slot waarna ik de PC opstartte, vraag de PC natuurlijk om het eea te installeren dit geschied automatisch nadat ik op de knop OK geklikt te hebben hij vroeg niet naar de CD rom.
Ik heb nog een kontrole gedaan in de hardware en zag geen uitgroep/vraagteken daar staan, wel even nog bij eigenschappen gekeken en zag dat het in slot 6 zit dus ik mag aan nemen dat alles dan goed staat.

En Ik woon in Steenbergen.

Mvgr
Frans

OK
Na vandaag samen met rijstfj wat testen gedaan en de Holo3DII terug aan de gang gekregen.

Wat hebben we gedaan.
Eerst eens naar die ruis gekeken. En inderdaad er was ruis te zien.
In welke toestand, alles aangesloten, en de dvd speler op component uitgezet, en dan zat je inderdaad ruis in de 3 buizen
Na wat tweaken hier en daar krijg je de ruis een stuk minder, alsinds minder nerveus.

Nieuwgierig dat ik ben , ook bij mijn setup dit getest en wat zag ik  RUIS.
Net hetzelfde.

Is dit nu iets wat eigen is aan de holo3DII?
en is de ruis nu in rust toestand normaal en vanaf je er signaal opzet is hij dan weg?
Volgens mij wel , maar ik ben niet zeker.
Kun je vergelijken met een tv waarvan je de coaxkabel hebt afgetrokken, dan heb je dus ook ruis in je beeld, vanaf je terug de coax er op steekt is de ruis weg en het beeld daar.

Zouden de Holo3DII gebruikers dit eens kunnen testen.
Dus de HTPC aan op component in en RGBHV uit en de dvd bron uitzetten en dan in de buizen kijken of er ruis te zien is


Title: Re: Ruis in het beeld
Post by: Movievault on January 15, 2005, 17:57:45
Positief is de HTPC draaid weer en de holo3DII werkt
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on January 15, 2005, 18:11:27
Wacht even gaat dit de gehele tijd om ruis die er is als er geen signaal is ???
Dan is dat inderdaad normaal.
Title: Re: Ruis in het beeld
Post by: Movievault on January 15, 2005, 18:22:16
Yupz   ;D

net als ik dacht, als er geen signaal is genereerd dit ruis
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on January 15, 2005, 18:26:23
Jeetje, ik dacht dat het in het beeld te zien was.
Is dit niet een beetje zoeken naar iets om wat te vinden ? :D.
Title: Re: Ruis in het beeld
Post by: Movievault on January 15, 2005, 19:07:35
Moet toegeven dat ik ook wat schrok toen ik dit zag.
Alleen isde vraag is deze ruis ook aanwezig in het beeld dat je dan krijgt op component.
Persoonlijk denk ik niet.
Als je bv een superbit als swat afspeeld zie je in het menu daarvan totaal geen ruis weer, een mooi glad beeld.
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on January 15, 2005, 19:25:48
Je moet ook niet met je neus en een vergrootglas voor het scherm gaan zitten, maar lekker op de bank de benen omhoog en genieten.
Title: Re: Ruis in het beeld
Post by: Movievault on January 15, 2005, 19:56:54
Je moet ook niet met je neus en een vergrootglas voor het scherm gaan zitten, maar lekker op de bank de benen omhoog en genieten.

Frank, je hebt groot gelijk  :)
We worden overkritisch, maarja dat houd ons ook scherp ;D
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on January 15, 2005, 20:16:50
Maar schrikt andere mensen af van een product waar in het FILM kijken dus blijkbaar niets aan de hand is (behalve de chroma bug).
Title: Re: Ruis in het beeld
Post by: Movievault on January 15, 2005, 20:21:47
Ik van dat chroma beestje geen last  ;D

PRIMA KAART, bAd verry bad support
Title: Re: Ruis in het beeld
Post by: rijstfj on January 15, 2005, 22:19:20
Hi
Het hele verhaal klopt wat FrankG formuleert , ben na thuis komst ook nog even bezig geweest om alles weer aan te sluiten en hebt er meteen ook een Superbite in gegooid van MiBII, de uitslag; mooi beeld strak en helder. 8)

Bij een close-up bovenop het scherm zie ik lichte ruis (filmisch gezien dan) maar ja dat is niet de bedoeling om er met mijn lippen bovenop te zitten.

Dus als dit nu normaal is dan kan ik hiermee leven, toch?

@FrankG langs deze weg nogmaals dank voor je hulp en het was mij een waar genoegen.

Mvgr
Frans

Title: Re: Ruis in het beeld
Post by: Movievault on January 15, 2005, 22:23:18
Die lichte ruis is iets wat normaal is.

Graag gedaan, een medeforumgenoot helpen is het minste wat je kan doen ;)
Title: Re: Ruis in het beeld
Post by: Rob_Dingen on January 16, 2005, 11:11:41
Hoi

Nee het gaat niet in heel de topic over dat er ruis is zonder beeld.
Bij Frans zag ik ruis met de grayscale calibratie op het scherm dat is dus erger als wat hij nu schijnbaar heeft.

Rob
Title: Re: Ruis in het beeld
Post by: J.A.F._Doorhof on January 16, 2005, 11:16:34
Ok,
Dat dacht ik dus ook, maar gezien de laatste posting begon ik te twijfelen.
De kaart naar beneden verplaatsen moet daarin helpen en eventuele afscherming natuurlijk ook.

Het probleem blijft dat je in een PC omgeving werkt, een CPU en videokaart geven enorm veel troep af.
Vandaar dat ik in de goliaths vaak koos voor lowspec videokaarten aangezien die alleen maar voor de OSD worden gebruikt.

MvrGr.
Frank
Title: Re: Ruis in het beeld
Post by: rijstfj on January 16, 2005, 19:43:18
Hi
Kan het probleem niet in component van de Holo kaart liggen, is er al door iemand de SDi aansluiting uitgeprobeerd. ???
Zou er geen probleem in de kaart zelf zitten. ???

@ Rob wat zie jij zelf op jouw Cine9 ex Holo met DVD speler van de Denon A11 wel of geen ruis.

Mvgr
Frans
Title: Re: Ruis in het beeld
Post by: Rob_Dingen on January 17, 2005, 10:27:05
Hoi Frans

Geen ruis.

Rob
Title: Re: Ruis in het beeld
Post by: rijstfj on January 17, 2005, 20:48:41
Hoi Frans

Geen ruis.

Rob

 8) :-[
Tnx Rob
Title: Re: Ruis in het beeld
Post by: Movievault on January 17, 2005, 22:21:23
Hoi Frans

Geen ruis.

Rob
In welke toestand Rob?
Title: Re: Ruis in het beeld
Post by: Rob_Dingen on January 18, 2005, 09:22:44
Hoi Frank

Bij het film kijken in beeld ook met de neus bij het scherm.

Rob
Title: Re: Ruis in het beeld
Post by: Movievault on January 18, 2005, 13:29:04
Ok die zie ik dus ook niet.   ;D
Title: Re: Ruis in het beeld
Post by: PS on March 25, 2005, 10:20:37
FrankG,

Zojuist de hele thread doorgelezen (vast om een reden  :P), maar eerlijk gezegd zijn "jullie" een beetje wazig met je konklusies. Komt natuurlijk ook omdat je niet met je neus op het scherm mag kijken. 8)

Ik zou graag willen weten of dat afgeschermde schot nou heeft geholpen of niet, want als ik het zo doorlees ben jij eerst van alles helemaal af, en "ongemerkt" in de thread heb je plots toch weer ruis.

Bvd, Peter
Title: Re: Ruis in het beeld
Post by: Movievault on March 25, 2005, 10:30:36
Het zijn 2 verschillende problemen.

Dat schot hielp mij het chromaprobleem op te lossen. De ruis die toen te zien was overal te zien.

De ruis die ik nu heb is brononafhankelelijk en is alleen bij een zwart scherm
Title: Re: Ruis in het beeld
Post by: PS on March 25, 2005, 11:00:49
Okay. Ik wil geen oude thread oprakelen, maar doe het toch. Althans, opgelost is het dus niet en aangezien ik er ook last van heb ...

Maar Frank, weet je wel zeker dat het het schot is wat je van je chroma afhelpt ? Dus, als je het schot eruit haalt komt het terug ? (dat het niet aan de slot positie-alleen ligt)

Peter
Title: Re: Ruis in het beeld
Post by: Movievault on March 25, 2005, 11:13:48
Is geen probleem dat je een oude posting ophaald.  ;D

Het verplaatsen hielp al een deel van het probleem oplossen.
Het plaatsen van de afscherming deed het volledig verdwijnen.
Het zal ook wel liggen aan de constructie van het moederbord. Die Freq dat de proc genereerd doen die kaart echt geen goed.