Htforum.nl

Stereo => Problemen met hardware of software => Topic started by: xystus on September 13, 2020, 22:10:42

Title: [subwoofer] gaat voortdurend aan en uit
Post by: xystus on September 13, 2020, 22:10:42
Mijn Epik Legend subwoofer heb ik op de ON modus staan, dus niet op AUTO. Ondanks dit, gaat de sub (vanaf vandaag) voortdurend aan en uit, als ik em aanzet. Dit gebeurt zowel als ik media afspeel, als dat ik em helemaal geen input geef.

Om de zoveel seconden hoor ik dan een klikje, wat duidt op dat de sub aan en dan weer uit gaat.
- Met of zonder audiokabel maakt geen verschil.
- Andere powercable maakt geen verschil

Het lijkt dus een beetje alsof ik de sub op AUTO heb staan, waarbij hij continu wel dan weer geen signaal ontvangt.

Ook hoor ik een zachte bromtoon als de sub aanstaat.

Opvallend genoeg produceert het apparaat nog wel alle lage tonen op de momenten dat hij wél aan is, als ik bijv. een film aanzet. Echter, ook dan gaat hij continu aan en uit.

Wat zou dit kunnen zijn?

Iemand een goede tip om deze nabij Den Bosch te kunnen laten repareren?

Dank!
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: morca on September 14, 2020, 00:21:53
Forumlid Jossie in Delft.
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on September 14, 2020, 07:58:42
PM gestuurd...
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: xystus on September 14, 2020, 10:32:56
Dank voor het aanbod Jos!

Als er toevallig iemand dichterbij Den Bosch zou wonen die hier meer van weet, zou dat helemaal fijn zijn.

Ik heb geen idee in hoeverre deze klachten wijzen op een kapotte amp of juist iets heel anders? Wat is jullie inschatting op basis van de beschrijving?
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: Rowdy on September 14, 2020, 10:57:25
Zijn alle soldeerverbindingen nog goed?
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on September 14, 2020, 12:54:41
Dank voor het aanbod Jos!

Als er toevallig iemand dichterbij Den Bosch zou wonen die hier meer van weet, zou dat helemaal fijn zijn.

Ik heb geen idee in hoeverre deze klachten wijzen op een kapotte amp of juist iets heel anders? Wat is jullie inschatting op basis van de beschrijving?

Amp  ;)

Maar uiteraard kan ik er naast zitten hoor...

Zet 'm wel beter uit (en niet meer aan), hij is zichzelf aan het slopen.
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: xystus on September 16, 2020, 20:26:41
De subwoofer is onderweg naar Jos, dank allemaal voor het meedenken!
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on September 23, 2020, 10:53:52
Ach, een hoofdpijndossier erbij!

Epik is als bedrijf gestopt in 2014. Sindsdien beantwoordt de oprichter eigenlijk geen vragen meer... Ik heb me al suf gezocht naar een schema maar zelfs een gewone manual is niet te vinden.

Tel daar bij op afgeschuurde IC's zodat je niet makkelijk weet wat waar zit...

Ik hoop dat er iemand is die ook een Epik Legend heeft (staan) en geďnteresseerd is in revisie (dat is namelijk zeker nodig).

Of is Xystus de enige met zo'n ding in Nederland?  :blink:

Plaatjes: driverboard met afgeschuurde ic's, onderzijde eindtrap met SD-30 IC dat ik niet ken (?), het leek eenvoudig omdat de standby voeding compleet defecte elco's had, na vervanging nog steeds hetzelfde probleem. En de powermodule zoals hij nu weer is  (voeding en eindtrap). Op zich netjes, dubbelzijdige printen, zou nog makkelijk 10 jaar kunnen draaien...
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: m9 on September 23, 2020, 22:41:54
https://community.klipsch.com/index.php?/topic/148945-sub-amp-failure-epik-legend/page/4/

schijnbaar toch niet zo`n betrouwbare sub.

kunt er misschien een hypex module inbouwen en de bestaande voeding gebruiken.
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on September 25, 2020, 13:05:38
https://community.klipsch.com/index.php?/topic/148945-sub-amp-failure-epik-legend/page/4/

schijnbaar toch niet zo`n betrouwbare sub.

kunt er misschien een hypex module inbouwen en de bestaande voeding gebruiken.

De meeste gemelde catastrophes hebben betrekking op de voeding. Bij deze prima in orde na de revisie, defecten komen door corrosieve lijm/uitgedroogde elco's. Beiden in orde nu.

Andere amp module inbouwen zal ik nog 's bekijken, hou er niet zo van het ontwerp te wijzigen, beveiligingen en zo... ;-)

Arendal gemailed (vroeger Lsound, distributeur Epik Europa), kunnen niet helpen, geen schema's, geen onderdelen... nada, noppes (zeggen ze he... )

 :nopompom:

Help!
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: m9 on September 28, 2020, 16:41:07
https://community.klipsch.com/index.php?/topic/153870-need-help-epik-legend-plate-amp-repair-thread/

ben deze link tegengekomen, waarschijnlijk heb je deze ook al gevonden.

zou bij het vervangen van onderdelen iets hoger gespecte (is dat een woord :D) kiezen.
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on October 2, 2020, 22:30:31
Bedankt voor de tip, had ik al wel gevonden

Maar ehhh, kom op heren er is toch wel iemand die zo’n ding heeft/weet/kwijt wil?

Anders kan ik niet verder hoor! Niet de bedoeling dus.
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: mrrepel on October 11, 2020, 06:08:52
Josje, klinkt als een geschakelde voeding die in de protect gaat. Zijn de optocouplers/het feedback circuit nog goed en/of de condensator die op de gate van de triac zit ? Die willen ook nog wel eens eruit vliegen (zichtbaar aan een barstje aan de onderkant, alleen met eruit solderen).
Title: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on October 11, 2020, 09:32:37
Bedankt voor de suggestie maar is niet het probleem.

Voeding start, +/-62 en +/-15 volt allemaal aanwezig. Hele unit werkt naar behoren met wakker worden en in standby gaan. Kan het input signaal volgen tot een mute transistor waarna het foetsie is... geen draaggolf in de classe D eindtrap, daar zit het probleem...


Josje zei mamma vroeger tegen me.
Title: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on October 13, 2020, 23:31:32
:nopompom:

Soms denk ik wel 's dat ik op het verkeerde forum zit  :dozingoff:

Voor de duidelijkheid, we hebben allemaal wel 's 'iets gekocht waar we boos op zijn' dat is natuurlijk geen reden om niet uit de kast te komen hier...

Xystus denkt er over deze lucratieve opdracht in te trekken wegens 'weinig baat'  ???

Hans! Hoor je dat? Jaaaaren terug heb je je al verkneukelt dat 'de dag gaat komen dat'...  Heb je nou je zin?
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: chansig on October 14, 2020, 07:46:44
De dag gaat komen dat Jossie gaat zeggen dat Hans gelijk heeft ?

Uiteindelijk komt er altijd zo'n dag. Nu wil ik natuurlijk wel weten waar ik gelijk in heb gekregen na al die jaaaaren.

Verkneukelen is inderdaad een eigenschap/vaardigheid die mij past als een jas.

Maar goed ik heb dus geen idee waar je het over hebt. Zou ook zomaar kunnen dat het niet over mij gaat.:D

Gr. Hans
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on October 14, 2020, 18:50:55
Ja, het gaat wel over jou. Je zat heerlijk te soppen achter je toetsenbord bij de gedachte dat ooit de eerste sub zou langskomen die ik NIET kon maken.

Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: chansig on October 14, 2020, 18:57:20
Yep...klinkt als mij. :D

Nou daar drink ik er dan maar 1 op.

Gr. Hans
Title: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on October 14, 2020, 22:51:17
Zet maar terug, ik heb nog niet opgegeven hoor...

Voorlopig is ie trouwens gerepareerd met een andere module. Ik kan er nog jaaaren over doen...
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: morca on October 15, 2020, 00:53:28
Zet maar terug, ik heb nog niet opgegeven hoor...

Voorlopig is ie trouwens gerepareerd met een andere module. Ik kan er nog jaaaren over doen...
🤣🤣💪💪
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: m9 on October 15, 2020, 03:21:37
Zet maar terug, ik heb nog niet opgegeven hoor...

Voorlopig is ie trouwens gerepareerd met een andere module. Ik kan er nog jaaaren over doen...

heb je nou stiekem toch een andere module ingebouwd :clapping: :D
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: chansig on October 15, 2020, 07:44:59
Zet maar terug, ik heb nog niet opgegeven hoor...

Voorlopig is ie trouwens gerepareerd met een andere module. Ik kan er nog jaaaren over doen...

Alles om Hans geen gelijk te geven....mooie instelling/insteek.

Succes en veel plezier in ieder geval.

Gr. Hans
Title: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on October 15, 2020, 17:49:45
heb je nou stiekem toch een andere module ingebouwd :clapping: :D
Xystus heeft een mooi plankje op het gat gemaakt. Ik heb de curve in de Epik opgemeten en gekeken of ik die kon namaken met een Kef PSW 2010 module. Dat lukte heel aardig, kabeltjes voorbereid met banaan chassis, hele handel terug naar Xystus. Hij heeft alles aangesloten, ingeschat dat het resultaat acceptabel zou zijn en dat klopt. Iets minder power maar beter dat dan teveel...
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: xystus on October 16, 2020, 20:00:16
Xystus heeft een mooi plankje op het gat gemaakt. Ik heb de curve in de Epik opgemeten en gekeken of ik die kon namaken met een Kef PSW 2010 module. Dat lukte heel aardig, kabeltjes voorbereid met banaan chassis, hele handel terug naar Xystus. Hij heeft alles aangesloten, ingeschat dat het resultaat acceptabel zou zijn en dat klopt. Iets minder power maar beter dat dan teveel...

Absoluut, ik ben blij met het resultaat! Externe KEF plate-amp heeft een prima plekje gekregen en op deze manier heb ik gelukkig weer een werkende sub (zonder de hoofdprijs te hoeven betalen). Wat minder druk in t laag, vooral op lagere volumes merkbaar, maar desalniettemin echt een goed resultaat. Echt top dat Jos zo heeft willen meedenken.

Die gekke Epik Legend blijkt een verdomd moeilijk project! Ik had geen idee dat dit dus blijkbaar de eerste keer is dat Jos een sub (nog) niet heeft kunnen maken..?
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on October 16, 2020, 20:29:55
We zullen zien wie zich meldt...




Maar... hoho... ik heb ‘m nog niet afgeschreven!
Title: Re: [subwoofer] gaat voortdurend aan en uit
Post by: Ralf67 on October 17, 2020, 08:20:07
En de SVS sta1200 plate amp ?

Ben je daar nog mee aan het stoeien geweest ?
Title: [subwoofer] gaat voortdurend aan en uit
Post by: jossie on October 17, 2020, 09:37:00
Die telt niet mee, die heb ik zelf defect gekocht als studieobject

Maar... je hebt gelijk Ralf67, die is ook op de plank terecht gekomen. Zit helemaal onder de siliconen en is zeker niet gemaakt om (ooit) te repareren.

Daar moet erg veel tijd in voordat ik globaal begrijp wat waar gebeurt. Die heb ik momenteel niet... komt misschien nog wel...