Htforum.nl

Lees dit eerst => Over dit board (onderhoud/upgrades) => Topic started by: Martijn@hifi on July 25, 2015, 22:30:00

Title: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on July 25, 2015, 22:30:00
Helaas werkt het uploaden van afbeeldingen niet. Werkzaamheden aan de site of iets anders?

Of ben ik de enige die niks kan uploaden. Gisteren werkt het na 3 posts ook niet meer en toen kreeg ik dezelfde error meling als gisteren. (Http 500 error)
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Nahpets on July 25, 2015, 22:33:59
Testje dan maar.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Nahpets on July 25, 2015, 22:34:21
Werkt hier dus wel.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: VlisChris on July 25, 2015, 22:35:15
Hoe groot zijn je bestanden? Al zou dat volgens mij niet zo'n error mogen geven. Dan krijg je een stuk tekst in beeld dat je bestand(en) te groot zijn.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on July 25, 2015, 22:39:34
Hoe groot zijn je bestanden? Al zou dat volgens mij niet zo'n error mogen geven. Dan krijg je een stuk tekst in beeld dat je bestand(en) te groot zijn.

Wat een snelle acties zo op de zaterdagavond!  :clapping:

Ik heb alle afbeeldingen gehouden onder de 600 kb, dus dat zou het probleem niet moeten zijn. Gisteren heb ik ook 12 afbeeldingen ge-upload en dat ging toen zonder problemen. En toen ik er weer 4 wilde uploaden deed ie niks meer.. Wilde net mijn verouderde topic nieuw leven inblazen en had alle foto's gecomprimeerd.  :devil:
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: VlisChris on July 25, 2015, 22:41:33
Heb je het maar met 1 browser? Of ook met andere?
Voor de rest is het een beetje wachten tot Jeroen dit topic ziet. Hij is onze technische man ;) Maar even kijken of het met een andere browser ook zo is is altijd handig om te weten ;)

Als je foto's onder de 600kb zijn zou dat volgens mij geen probleem mogen opleveren. Edit. En wat ik al dacht (omdat je het specifiek noemde): de grens is inderdaad 600. Dus zou dat moeten werken.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on July 25, 2015, 22:43:48
Ja, heb het probleem met explorer zowel als met Chrome, alleen geeft Chrome geen 500 error maar blijft de browser hangen op een leeg window.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: VlisChris on July 25, 2015, 22:44:55
Even testje

Edit. Dat werkt hier dus wel in ieder geval.

Je werkt met toegestane extensies?
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: VlisChris on July 25, 2015, 22:46:14
Doe eens iets heel simpels als even uitloggen en weer inloggen? Eventueel cookies van deze site verwijderen, en nieuwe poging? Voor hetzelfde geld zit het in zo iets hoor. Geen idee.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on July 25, 2015, 22:53:55
Test
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: VlisChris on July 25, 2015, 22:55:05
Hopslakee.

En schijnbaar werkt dat :D
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on July 25, 2015, 22:55:46
Doe eens iets heel simpels als even uitloggen en weer inloggen? Eventueel cookies van deze site verwijderen, en nieuwe poging? Voor hetzelfde geld zit het in zo iets hoor. Geen idee.

Hai Christiaan,

Test is gelukt, heb even uitgelogd en crapcleaner zijn werk laten doen. En t werkt weer. thx.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on July 28, 2015, 20:44:58
Gisteren werkte het uploaden wederom niet...

Nu even bij mijn broer geprobeerd en lukt helaas weer niet. Ook 1 foto van 200 Kb werk al niet.

Zouden jullie toch eens willen kijken hoe dit mogelijk is?

Voor de test toch nog even een foto erbij proberen ...

**
Krijg wederom dezelfde foutmelding ...
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: VlisChris on July 28, 2015, 20:57:22
Heel bizar :)
Jeroen 2 the rescue ;)
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Jeroen de Waal on July 29, 2015, 16:52:32
Helaas kan ik het probleem niet zo snel vinden.
Vooral omdat ik niet van andere gebruikers deze klachten hoor.

Ik zal verder gaan speuren.


Jeroen.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Bas Akkerman on July 29, 2015, 19:56:03
Mij viel het weer op dat ik nu wel kan plakken op HTforum op de iPad. Kan dat er iets mee te maken hebben?
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on August 23, 2015, 12:07:22
Zojuist weer eens geprobeerd ...

Wederom zelfde melding:

Pictogram Info 
Kan de pagina niet weergeven
 
  HTTP 500
 
   
Meest waarschijnlijke oorzaken:
•Aan deze website wordt gewerkt.
•De website bevat een programmeerfout.
 
   
Mogelijke acties:
 
   

  De pagina vernieuwen 
 
   

  Ga terug naar de vorige pagina. 
 
   

Meer informatie  Meer informatie   


Deze fout (HTTP-fout 500 - Interne serverfout) houdt in dat de bezochte website een serverprobleem heeft waardoor de webpagina niet goed kan worden weergegeven.

Raadpleeg Help voor meer informatie over HTTP-fouten.
 
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Dynky on August 23, 2015, 12:25:14
lijkt hier normaal te werken

(http://i62.tinypic.com/ny7ll5.jpg)
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Jeroen de Waal on August 23, 2015, 12:53:50
@Martijn, wil je het nu nogmaals proberen?


Jeroen.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on August 23, 2015, 15:03:26
@Martijn, wil je het nu nogmaals proberen?


Jeroen.

Hai Jeroen,

Bedankt voor je snelle reactie. Zojuist nogmaals geprobeerd en nu krijg ik de volgende melding.


An Error Has Occurred!


Your attachment has failed security checks and cannot be uploaded. Please consult the forum administrator.

Op de 1 of ander manier ziet hij mijn attachment als een bedreiging  :crazy:

Deze heb ik omgezet, verkleind als JPEG in Photoshop... Zou toch geen probleem moeten zijn?

Ik hoor het graag.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on August 29, 2015, 14:26:58
Test met de iPad....
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Nahpets on August 29, 2015, 14:34:01
Foto is er ondersteboven van.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on August 29, 2015, 14:54:23
Foto is er ondersteboven van.

Ik ook, dat het wel lukt met het minst flexibele apparaat wat ik heb...
 :nopompom:
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on September 4, 2015, 20:50:31
Oplossing gevonden. Zat hem in de combinatie met photoshop. Opslaan als Web was de oplossing, anders wordt deze geweigerd ivm een verborgen XML, die photoshop "onderwater" mee geeft.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Nahpets on September 4, 2015, 21:09:28
 :headbanging:
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: VlisChris on September 5, 2015, 00:16:37
Heel netjes dat het toch gelukt is om het zelf op te lossen! Maar een verborgen XML bestand dat die meestuurt?
Ik sla mijn foto's standaard op via photoshop. En dat gaat standaard goed? En daar ben ik geen uitzondering. Om wat voor verborgen XML hebben we het dan? En hoe komt dat in je foto's terecht?
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Martijn@hifi on September 5, 2015, 08:08:32
Eerlijk gezegd vind ik het ook een vaag verhaal. Maar kwam het op verschillende sites tegen dat de melding die ik kreeg te maken had met Photoshop ... Et Viola!

http://www.simplemachines.org/community/index.php?topic=418692.25;wap2

Oa hier werd er wat over geschreven
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: R on September 23, 2015, 20:14:36
Kan het zijn dat dit weer speelt? ik kreeg het vanmiddag niet voor elkaar om een 80kb 460px jpg te uploaden. File te groot of het duurde te lang was de foutmelding.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: quattronl on September 23, 2015, 20:46:43
Ik had het vanmiddag op m'n werk en nu nog steeds (thuis). Zelfde foutmelding als hierboven.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Jeroen de Waal on September 24, 2015, 12:27:43
Ik ben er mee bezig. Er lijkt inderdaad wel een "probleem" te zijn.
Dit probleem is in ieder geval niet hetzelfde als waar TS last van had.


Jeroen.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Jeroen de Waal on September 24, 2015, 15:33:14
Hebben jullie er nu nog last van?
Ben even bezig geweest met de database. Kan het zelf niet controleren, omdat ik geen probleem met uploaden/attachen had.


Jeroen.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: quattronl on September 24, 2015, 16:55:03
Bij mij werkt het weer.
Thx!
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: JeroenGRT on November 2, 2015, 16:21:56
Jammer dat .jpeg foto's niet gaccepteerd worden en dat max upload size 600kb is, zelfs met apps om de bestanden kleiner te maken kan ik geen foto's via de ipad erop zetten.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: VlisChris on November 2, 2015, 23:59:31
Gewoon de extensie even renamen naar .JPG (dus zonder de "e") en dat wil nogal eens werken geloof ik.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Senaxo on January 23, 2016, 22:39:14
Oplossing gevonden. Zat hem in de combinatie met photoshop. Opslaan als Web was de oplossing, anders wordt deze geweigerd ivm een verborgen XML, die photoshop "onderwater" mee geeft.

Even inhakend hierop. Ik had zonet ook wat problemen om foto's te uploaden in de Markt sectie. Ook ik kreeg de security checks foutmelding. De oorspronkelijke jpg bestanden uit de camera kon ik wel uploaden. Ik had de foto's in GIMP wat kleiner gemaakt, dus daar ging in mijn geval dan iets 'mis'. Het gaat blijkbaar om de XMP data waar de forumsoftware moeite mee heeft. Als ik de jpg zonder de XMP data opsla, gaat het uploaden blijkbaar wel goed ...
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Roeru117 on February 10, 2016, 16:03:31
Nevermind.

Is al opgelost.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: solitaire on March 1, 2016, 17:12:48
Probeer ook net twee fotootjes te uploaden. Gaat altijd goed maar nu niet: "Je bijlage passeerde de beveiliginscontroles niet en wordt daarom niet opgeslagen. Neem contact op met de forumbeheerder."

Fotoos komen van dezelfde bron (mijn mobieltje) en zijn met dezelfde software ge-edit (PaintXP onder Win7). Nogmaals dit gaat altijd goed, zelfs eerder vandaag nog.

Zijn ong. 90 kB en 700x500px groot.


Pjot
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: solitaire on March 1, 2016, 17:18:56
Heb nu met IrfanView de fotoos iets kleiner gemaakt, en nu pikt het forum ze wel ('t moest wel lang nadenken ...)


Pjot
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: Kjelt on March 1, 2016, 19:36:19
Quote from: Christiaan S
Schijnbaar gaat het fout op het moment dat ze save for the internet ofzo gebruiken in Photoshop.
Dan schijnt er een verborgen XMP bestand mee te komen, en die komt op zijn beurt weer niet door de veiligheidscheck op het forum.
Sla een bestand normaal op, en er is niks aan de hand. Ook met PS niet.
Oftewel een "dom" programma gebruiken die geen metadata in de jpg stopt.
Title: Re: Foto's uploaden werkt niet. Http 500 error, moderators?
Post by: solitaire on March 2, 2016, 18:40:14
wellicht

echter waarom dan het eene moment probleemloos en het volgende een beveiligingsprobleem ?


Fotoos komen van dezelfde bron (mijn mobieltje) en zijn met dezelfde software ge-edit (PaintXP onder Win7). Nogmaals dit gaat altijd goed, zelfs eerder vandaag nog.