Yippie

Post reply

Warning: this topic has not been posted in for at least 30 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Restrictions: 4 per post
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Wat is de hoofdstad van Nederland:
Onze vlag is blauw, wit en:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: J.A.F._Doorhof
« on: May 27, 2007, 00:09:24 »

There are 2 versions 1.0 and 1.1. You need to open up the case and see the version mark on the mainboard.

Pixel Magic Support.


Sorry, ben in de war met een andere scaler (schaamrood)
Posted by: master30
« on: May 26, 2007, 23:58:52 »

wat staat er op de info pagina die de versie zou moeten aangeven, dan?
Posted by: J.A.F._Doorhof
« on: May 26, 2007, 19:23:05 »

Analoog is geen probleem.
HDMI vaak ook niet maar soms kan het goed fout gaan.
De PEP1.1 kun je van buiten moeilijk herkennen, wel als je naar de info pagina kijkt.
De PEP1.1 heeft bv ook scaling mogelijkheden voor 720P en HDMI 576i
HDMI 576P deed de PEP 1.0 ook al.
Posted by: master30
« on: May 26, 2007, 17:19:03 »

Is het wel mogelijk dan om een xbox 360 op de pep aan te sluiten met de meegeleverde kabel op de hdtv stand, op component aansluiting?

Heb ik wel een pep 1.1, omdat ie problemen geeft op 576p. hoe kan ik dit zien?

Marcel

Posted by: J.A.F._Doorhof
« on: May 26, 2007, 17:15:10 »

De PEP is niet onbetrouwbaar, de HDMI standaard sucks :D
Ik heb het met alle apparaten waar iets tussen komt, of het is de volgorde van aanzetten of het autoswitchen van NTSC/PAL en ga zo maar door.
Posted by: ddejonge
« on: May 26, 2007, 12:01:09 »

Marcel,

Bedankt voor je ervaringen! Ik moet eerlijk zeggen dat ik de PEP erg onbetrouwbaar vind. Ook op het PEP forum lees je toch veel over compatibiliteits problemen.

Ik maak mijn PEP klaar voor het opsturen naar Frank. Ik heb momenteel alles direct op de BENQ aangesloten en alle resoluties werken zonder enig probleem  ::)

Groet,
Dennis
Posted by: master30
« on: May 25, 2007, 22:45:13 »

Ik heb ook de pep en een samsung decoder op een epson tw700, alles via hdmi

ik heb de samsung op 720p staan en heb geen problemen met hdmi, wel moet ik zeggen dat ik geen beeld heb als ik de samsung op 576p zet

ik heb ook een humax hd1000, op 576p ook geen beeld via de pep, wel weer op 720p of 1080i

Ik hen ook een xbox 360 op component aangesloten, via de pep krijg ik geen beeld met de xob op de hdtv stand, niet op 720p en ook niet op 1080i, als ik de kabel op normal zet dan heb ik wel een beeld, maar dit is geen hdtv.
Ik zal dus de xbox rechtstreeks via component op de beamer moeten aansluiten.


Marcel
Posted by: J.A.F._Doorhof
« on: May 10, 2007, 23:48:09 »

Misschien is het handig om er een keer mee langs te komen zodat we de voeding kunnen checken.
We hebben nu 1x eerder een defecte voeding gehad.
PEP's zelf zijn eigenlijk BIJNA nooit defect, meestal is het een combinatie fout.

Probeer hem even een nacht van de stroom af te laten staan (dus ook voeding eruit) en dan morgen nog een keer aan te sluiten.
Posted by: ddejonge
« on: May 10, 2007, 21:40:36 »

Frank,

Naast de eerder genoemde problemen, nu ook de onderstaande problemen:

- De HDMI out maakt slecht tot geen contact, beeld valt steeds weg
- Bij het aanzetten blijft hij "loopen"/hangen in test.
- Volgens mij is de voedig niet OK, bij het weergeven van 'test' of 'ready' flikkeren de blauwe LED's enorm.

Ik geef het op  :(

Het lijkt mij verstandig om de PEP in te pakken en naar jullie op te sturen (Henk heeft hem bij ICT gekocht). Ik zal er een beschrijving bij doen van alle niet werkzame onderdelen... Ik neem aan dat jullie de PEP doorsturen?

Groeten,
Dennis
Posted by: ddejonge
« on: April 16, 2007, 15:28:46 »

Hoi Frank,

Helaas heb ik geen andere HDMI bronnen om de PEP te testen. De DV12S1 werkt via de component op de PEP wel, maar dat is natuurlijk geen HD signaal.

De Benq werkt in iedergeval wel samen met de decoder. Geen probleem op HDMI en component! Als ik de PEP ertussen hang, is er geen beeld op zowel HDMI als component (behalve 576p), ook niet bij passthrough.

Ik maak gebruik van de standaard 1280/720@60 resolutie.

Misschien zijn er nog kijkbuiskinderen die deze combi wel werkend hebben?

Alle input is welkom.

Dennis
Posted by: J.A.F._Doorhof
« on: April 16, 2007, 14:53:40 »

Ik zou het zo niet weten zonder de apparatuur hier te hebben.
Doen andere bronnen het wel via HDMI op de PEP ?
Posted by: ddejonge
« on: April 16, 2007, 12:51:18 »

Ik heb net de derde decoder via Microfix toegeworpen gekregen. En na veel testen en ompluggen van kabels is dit het resultaat:

1) DCB-H360R via HDMI direct op de PE7700    : alle resoluties via HDMI en component werken nu prima
2) DCB-H360R via HDMI naar de PEP pro (V202): GEEN beeld op HDMI1 en HDMI2, ook niet via passthrough.

3) DCB-H360R via component direct op de PE7700    : alle resoluties werken prima
4) DCB-H360R via component naar de PEP pro (V202): Alleen beeld bij 576P


Mijn conclusie derhalve: PEP Pro doet niet echt wat deze zou moeten doen  :(

Ik heb verder alles al geprobeerd: andere kabels, van de spanning, eerste de decoder aan dan de PEP en natuurlijk andersom...

Met andere woorden.... HELLUPPPP

Dennis