Post reply

Warning: this topic has not been posted in for at least 60 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Restrictions: 4 per post
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Wat is de hoofdstad van Nederland:
Onze vlag is blauw, wit en:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Marcel_T.
« on: October 8, 2007, 21:29:36 »

Helaas, geen vloeiend beeld (schokkerig) en geen geluid...

Ik probeer nog een andere, met DD5.1 audio in plaats van PCM5.1. Mogelijk dat de bitrate te hoog werd?
Posted by: jaco
« on: October 1, 2007, 19:17:19 »

Het zijn wel M2TS containers, maar die lijken volgens mij zo veel op .TS container dat het wellicht werkt.
De TViX 4100 speelt ze gewoon af, en die is qua principe niet veel anders, ook een sigma chip waar de video decoders in zitten.
Posted by: Marcel_T.
« on: October 1, 2007, 16:08:06 »

Hmm ja, het is een film van 26 gig. Dus ik denk, ik vraag eerst even.

Maar goed, kan het altijd zelf proberen als niemand het hier weet.
Posted by: J.A.F._Doorhof
« on: October 1, 2007, 10:48:06 »

Zolang het geen H264 (Mp4) of MKV is zou het moeten werken.
Het beste is gewoon te downloaden en te kijken of het draait.
Posted by: Marcel_T.
« on: September 30, 2007, 23:41:28 »

[Gone in Sixty Seconds Blu-ray 1080p MPEG2 LPCM 5.1-PerfectionHD] [000/240] - "60 Segundos (Gone in Sixty Seconds) Blu-Ray MPEG2 LPCM5.1 EN SP FR GE IT.nzb" gepost in a.b.hdtv.

Speelt de MB200 dit? Immers video is Mpeg2, en PCM over HDMI zou toch ook geen probleem moeten zijn?