Probleem [OPGELOST] met subtitles op Dune B1

Gestart door W.Otter, februari 26, 2013, 10:58:28

« vorige - volgende »

0 leden en 2 gasten bekijken dit topic.

W.Otter

Een tijdje geleden een Dune smart b1 aangeschaft en alles werkt zoals het moet, met één uitzondering;

de ondertitels worden niet herkend door de dune, op een of andere manier zijn het alleen de .srt ondertitels. De .sub en .idx worden wel herkend.

wat heb ik geprobeerd;

- ondertitels exact dezelfde naam gegeven als het film bestand plus de extensie .srt
- firmware geüpgrade zowel beta versies als oudere versies
- instellingen gechecked maar kon hier niets vinden
- internet afgestruind naar oplossingen (alle oplossingen staan hierboven en werken dus niet)
- in VLC werken ze gewoon

dus hoe doen jullie het? wat mis ik/waar kijk ik overheen

hulp wordt zeer op prijs gesteld want ik wordt langzaam grijs hier
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

Flavio

Citaat van: W.Otter op februari 26, 2013, 10:58:28
Een tijdje geleden een Dune smart b1 aangeschaft en alles werkt zoals het moet, met één uitzondering;

de ondertitels worden niet herkend door de dune, op een of andere manier zijn het alleen de .srt ondertitels. De .sub en .idx worden wel herkend.

wat heb ik geprobeerd;

- ondertitels exact dezelfde naam gegeven als het film bestand plus de extensie .srt
- firmware geüpgrade zowel beta versies als oudere versies
- instellingen gechecked maar kon hier niets vinden
- internet afgestruind naar oplossingen (alle oplossingen staan hierboven en werken dus niet)
- in VLC werken ze gewoon

dus hoe doen jullie het? wat mis ik/waar kijk ik overheen

hulp wordt zeer op prijs gesteld want ik wordt langzaam grijs hier

Bij mij werken .srt ondertitels prima. Weet je zeker dat de bestandsnamen exact hetzelfde zijn? Een puntje of spatie is snel over het hoofd gezien.
Als je op de subtitle knop op de remote drukt krijg je hem dan ook niet te zien als external?
EM9702 V3 (Oppo UDP-203 Kloon) | TCL 98C735
Denon AVC-X3800H | Behringer NX4-6000 | Buttkicker BKA1000-N
2x T+A TCI 2A | 2x Klipsch R-115SW | 2x T+A TLS 20 | 1x T+A TCI C2 | 2x T+A TAL 90 | 2x Teufel M 950 D | 2x T+A TAL X1
18Sound 21NTLW5000 Sealed | Sundown X-15 Vented | Buttkicker LFE

W.Otter

ik heb gewoon de naam exact gekopieerd en daar de extensie.srt achtergezet.

als ik op de subtitle knop druk zie ik dus alleen de opties: instellingen en : uit
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

Spollie

Citaat van: W.Otter op februari 26, 2013, 11:15:06
ik heb gewoon de naam exact gekopieerd en daar de extensie.srt achtergezet.

als ik op de subtitle knop druk zie ik dus alleen de opties: instellingen en : uit

Zet in Windows eens de optie 'hide extensions for known file types' uit. Wellicht heeft je bestand 2x de srt-extensie zonder dat je het weet.

Robbo

Wellicht staan de subtitles in een verkeerde format opgeslagen.  Voor Dune moet dit 'ANSI' zijn, en werkt 'UTF-8' niet.

Even openen met een tekst editor (notepad bijv) en in de correcte 'encoding' optie opslaan.

W.Otter

ook gedaan. werkt ook niet.
ik zie wel bij de instellingen in de dune bij ondertiteltekenset verschillende formats staan waaronder automatisch; utf-8 centraal-europees cp-1250
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

W.Otter

maarja dat is de tekenset, hoort niet uit te maken. maar wel raar dat er utf-8 staat?!
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

W.Otter

ik zie ze trouwens ook niet in het menu staan hoor, dus niet tijdens de film als ik op 'subtitle' druk maar ook niet in de map op de dune
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

W.Otter

als ik .srt in de windows verkenner toevoeg zie ik dat er op mijn nas twee keer .srt staat. (ik heb het weggehaald maar nog ziet ie ze niet.) kan het misschien met de NAS te maken hebben?

ookal zou de ondertitel niet herkend worden in de film dan zou de dune verkenner hem toch moeten zien?
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

W.Otter

het moet toch prima kunnen met MKV?

bij films waar de subtitels (extern) bij zaten die ziet ie wel maar dat zijn geen srt bestanden maar .sub of .idx.

ik snap echt niet wat ik verkeerd doe
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

Flavio

Citaat van: W.Otter op februari 26, 2013, 12:19:07
het moet toch prima kunnen met MKV?

bij films waar de subtitels (extern) bij zaten die ziet ie wel maar dat zijn geen srt bestanden maar .sub of .idx.

ik snap echt niet wat ik verkeerd doe

Ik zal vanavond eens kijken hoe mijn instellingen staan voor de subtitles.
EM9702 V3 (Oppo UDP-203 Kloon) | TCL 98C735
Denon AVC-X3800H | Behringer NX4-6000 | Buttkicker BKA1000-N
2x T+A TCI 2A | 2x Klipsch R-115SW | 2x T+A TLS 20 | 1x T+A TCI C2 | 2x T+A TAL 90 | 2x Teufel M 950 D | 2x T+A TAL X1
18Sound 21NTLW5000 Sealed | Sundown X-15 Vented | Buttkicker LFE

quattronl

Ik zal (ik hoop vanavond) eens kijken of ik nog een film met externe subs heb staan.
Ik merk dat ik tegenwoordig alleen films draai met ingebakken subs.

Bij m'n Popcorn had ik ook wel eens dit probleem maar dat lag dan inderdaad aan het format (wat Robbo al aangaf).

O, welke fw heeft je Dune nu?
Living: Amp: Marantz SR7012 - Speakers: All Totem: Arro (front) - Dreamcatcher (4x surround) - Model One Signature (center) - BK XXLS400 - TV: Panasonic 65GZW954 OLED - Sources: Zappiti ONE 4k HDR SE - SB Touch+BOTW - Panasonic UB824 - Storage: Synology DS918+ 18Tb - Cables: RUConnected, JIB, Nordost, Furutech - Tweaks: 2x Crusade Audio Diamond 2 plate (amp+sub) - Audiogroep
Bedroom: Marantz PM6004, Totem Staff, SB Touch+BOTW

W.Otter

ja dat heb ik dus al meerdere keren veranderd. allemaal in Ansi opgeslagen

als je dat zou willen doen heel graag!
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

alexander2

#13
Raar probleem

Heb je deze instellingen?

Hoofdmenu - Instellingen - Diversen - Tekenset

ext2/ext3 tekenset Unicode utf-8
NFS tekenset utf-8
ftp Server tekenset utf-8

afspeellijst tekenset automatisch
ondertitels tekenset automatisch

mp3 tag tekenset Unicode utf-8

Wellicht ten overvloede maar het ziet er dus zo uit?






Laat is zien dmv screenshots hoe dit bij jou uitpakt.

http://subscene.com/subtitles/rise-of-the-guardians/english/695094

Je krijgt dan dit?

Rise-1.of.the.Guardians.2012.720p.BluRay.x264-SPARKS.eng.srt

W.Otter

B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

W.Otter

het punt is dat de subtitles niet eens worden herkend in het menu. als ik bijvoorbeeld een mapje in de filmmap aanmaak met SUBS en de subtitle daar in sleep dan zie ik deze ook niet op de dune. terwijl ik subtitles in andere mappen (.sub) gewoon kan zien.
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

alexander2


W.Otter

#17
NAS - synology 212j
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

Kanariepiet

Is de file misschien op de 1 of andere manier corrupt voor deze film?

Citaat van: W.Otter op februari 26, 2013, 13:13:02
het punt is dat de subtitles niet eens worden herkend in het menu. als ik bijvoorbeeld een mapje in de filmmap aanmaak met SUBS en de subtitle daar in sleep dan zie ik deze ook niet op de dune. terwijl ik subtitles in andere mappen (.sub) gewoon kan zien.

W.Otter

het zijn alle .srt subtitles die zichzelf niet laten zien in de menu's
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

W.Otter

waar downloaden jullie de subtitles vandaan?
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

gsuk

heb je ook series op je nas?
zo ja welke?
Woonkamer: | pioneer 608xd plasma | panasonic DMP BD30 blu-ray | Onkyo TX-NR905 avreceiver | B&W DM602 s3 front | B&W DM303 rear | B&W LCR600s3 center |                                                               | Velodyne CHT-12R subwoofer | sony X55ES  cd | HDI Dune Base 3.0 media player | humax IHDR-5200C hd decoder | sonos 120 | logitech harmony one |
Slaapkamer: | pioneer 428xd plasma | HDI Dune Smart b1 media player | HUMAX IRHD-5100C hd decoder |
kantoor:       | Audio Engine

W.Otter

ja

arrow
following
elementary
goldrush
rome
dexter
sopranos
the wire
deadwood
breaking bad
game of thrones

etc etc etc

allemaal worden de srt subs niet herkend

ook gedownloade films met tig externe .srt subtitles worden niet herkend
B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF

gsuk

ok arrow noem eens een aflevering
en kwaliteit bijvoorbeeld
web dl 720
web dl 1080
htdv xvid
hdtv x264
mag ook per pm
Woonkamer: | pioneer 608xd plasma | panasonic DMP BD30 blu-ray | Onkyo TX-NR905 avreceiver | B&W DM602 s3 front | B&W DM303 rear | B&W LCR600s3 center |                                                               | Velodyne CHT-12R subwoofer | sony X55ES  cd | HDI Dune Base 3.0 media player | humax IHDR-5200C hd decoder | sonos 120 | logitech harmony one |
Slaapkamer: | pioneer 428xd plasma | HDI Dune Smart b1 media player | HUMAX IRHD-5100C hd decoder |
kantoor:       | Audio Engine

W.Otter

B&W CM9 ~ Lyngdorf TDAI-2170 ~ LG OLED55b6v ~ Sony 46HX850 ~ Canare/W&M/RUconnected ~ PS4pro ~ NEEO ~2x BK XLS200FF